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1. Overview 
easythreads™ is a Windows program that helps you keep track of your threads and allows you to 

convert them from one brand to another. . 

How does easythreads™ do it? 

easythreads™ uses the RGB values given by the manufacturers for each thread color. RGB (red, 

green, and blue) refers to a system for representing colors. Red, green, and blue can be combined 

in various proportions to obtain any color in the visible spectrum. Levels of R, G, and B can each 

range from 0 to 100 percent of full intensity. Each level is represented by the range of decimal 

numbers from 0 to 255 (256 levels for each color), equivalent to the range of binary numbers from 

00000000 to 11111111, or hexadecimal 00 to FF. The total number of Available Threads is 256 x 

256 x 256, or 16,777,216 possible colors. This way, easythreads™ can give exact matches. 

My Inventory 

easythreads™ also allows you to keep an inventory of all your threads. You can enter all of the 

threads you have, and you can always see if you have a thread on hand as you are viewing the 

matches. 

Convert 

With easythreads™ you can quickly and easily convert a pattern or design's listing of threads to 

the threads of another manufacturer, or to what you've got on hand. At any time you can print 

the list of threads with their matches.  

Getting Started 

For information on installing, please see the Readme.txt file located in the installation directory. 

This manual assumes you have already installed easythreads™ and are able to open the program. 

For help in getting started, please see the Getting Started Guide in this section.  

2. Installation 
This will help you get started with the program. You will learn: 

  System Requirements  

  Installing Easy Organizer Suite™  

  Starting Easy Organizer Suite™  

  Program Updates  

  Uninstalling Easy Organizer Suite™  

  Training Videos 

2.1 System Requirements 
In order to install and run Easy Organizer Suite™, your computer system must meet the following 

minimum requirements: 

  

  A computer running Windows XP or Vista  

  400 MHz processor or greater.  

  25 MB of available disk space  

  64 MB of RAM or greater  

  A CD-ROM drive  

Installation/System%20Requirements.htm
Installation/Installing%20Easy%20Organizer%20Suite.htm
Installation/Starting%20Easy%20Organizer%20Suite.htm
Installation/Program%20Updates.htm
Installation/Uninstalling%20Easy%20Organizer%20Suite.htm
Installation/Training%20Videos.htm


NEW_EasyOrganizerSuiteHelp 

 4 

  Visit our web site at http://www.easyorganizersuite.com for more information about system 

recommendations. 

 

2.2 Installing Easy Organizer Suite 
      

1. If you have a CD, then insert the Easy Organizer Suite™ CD Disk into your CD Drive.  

 

-- OR -- 

 

See the Download Trial Version section to download the trial version of the program. Easy 

Organizer Suite™ and it's Module Packs will recognize if you've already Activated them.  

  

  

 

  

  The Easy Organizer Suite™ installation window will open.  

  

  

2. The Welcome screen will appear.  

http://www.easyorganizersuite.com/
Installation/Download%20Trial%20Version.htm
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  Click the Next button to continue.  

  

  

3. Read the License Agreement carefully. You must select the I accept the terms in this license 

agreement acknowledging agreement to it's terms before continuing. This will enable the 

Next button.  

  

 

  

  Click the Next button to continue.  
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4. Choose the destination folder for the program. By default, the program will install in the 

C:\Program Files\Tea Rose\Easy Organizer Suite folder. If you prefer a different location, click 

the Change button to navigate the directories.  

  

 

  Click the Next button to proceed.  

  

  

5. Easy Organizer Suite™ is ready to install. Click the Next button to continue and the 

InstallShield Wizard will begin copying files to your hard disk.  

  

 

  This may take a few minutes.  
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6. When all files have been copied this dialog will display.  

  

 

  Click Finish to launch Easy Organizer Suite™.  

 

2.3 Starting Easy Organizer Suite 
1

. 
You can use the Start menu or the shortcut on your desktop to start Easy Organizer Suite™. 

When you launch Easy Organizer Suite™, it opens the default module. This is set in the 

Preferences, but When the program is first installed, easythreads™ is the default module.  

  

  

 

  

  The Welcome screen will be displayed.  
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2

. 

You will have a 14 day trial period for each module, which will begin the first time you select 

the module from the menu or toolbar and see the welcome screen. 

 

If you have an Activation Key, select "I would like to Activate easythreads" and enter your 

Activation Key into the Activation Key text box. 

 

OR 

 

You can select "I would like to continue using easyThreads trial version". This option will be 

greyed out if your 14 day trial has expired.  

  

 

  

  You are allowed to use the same Activation Key on two of your computers, so you can put a 

copy of easythreads on your desktop computer and one your laptop, for example.  

 

Click the Next button to continue.  

  

  

3

. 

If you selected "I would like to continue using easyThreads trial version", the program will 

open and run in trial mode.  
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4

. 

If you selected to activate your module, and entered a valid Activation Key, then the 

Registration Screen will appear. 

 

Enter your information. Only the fields with asterisks are required.  

  

 

  Click the Next button to proceed.  

  

  

5

. 

The system will attempt to activate via the internet. If it is successful, you will see the 

Congratulations screen.  
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6

. 

If it is not successful, either because you have exceeded your number of activations or you are 

not connected to the internet, the Alternative Activation Options screen will be displayed.  

  

 

     

  

  

7

. 

You can either continue by emailing the information required to the Support Department, or 

by calling the Support Department with the required information.  

  

 

     

  

  

8

. 

You will then receive a Confirmation Code that you must enter into the Confirmation Code 

box. Click the Next button and if the Confirmation Code is verified, it will activate the program.  
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2.4 Program Updates 
Updates are released when bugs have been fixed, or when data files have been added or 

changed, or new modules have been added. Easy Organizer Suite™ has an easy feature that will 

check if there are updates available, and if so, install them for you.  

  
  Check For Updates feature  

  Update manually 

 

3. Activating 

3.1 Activating Your Product 
1

. 
When you first open a module, if it hasn't been activated, you will see the Activation Screen. 

You can use the module on a trial basis for 14 days from the first time you select it from the 

modules menu. If you would like to use or continue to use the module on a trial basis, and you 

are within the 14 day trial period, select the third option, "Use the module trial version".  

  

../Updates/Update%20Manually.htm
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2

. 

You will have a 14 day trial period for each module, which will begin the first time you select 

the module from the menu or toolbar and see the welcome screen. 

 

If you have an Activation Key, select "I would like to Activate easythreads" and enter your 

Activation Key into the Activation Key text box. 

 

OR 

 

You can select "I would like to continue using easyThreads trial version". This option will be 

greyed out if your 14 day trial has expired.  
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  You are allowed to use the same Activation Key on two of your computers, so you can put a 

copy of easythreads on your desktop computer and one your laptop, for example.  

 

Click the Next button to continue.  

  

  

3

. 

If you selected "I would like to continue using easyThreads trial version", the program will 

open and run in trial mode.  

  

 

  

  

4

. 

If you selected to activate your module, and entered a valid Activation Key, then the 

Registration Screen will appear. 

 

Enter your information. Only the fields with red asterisks are required.  

  

 

  Click the Next button to proceed.  

  

  

5

. 

The system will attempt to activate via the internet. If it is successful, you will see the 

Congratulations screen.  
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6

. 

If it is not successful, either because you have exceeded your number of activations or you are 

not connected to the internet, the Alternative Activation Options screen will be displayed.  

  

 

     

  

  

7

. 

You can either continue by emailing the information required to the Support Department, or 

by calling the Support Department with the required information.  
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8

. 

You will then receive a Confirmation Code that you must enter into the Confirmation Code 

box. Click the Next button and if the Confirmation Code is verified, it will activate the program.  

  

 

 

3.2 Activating Your Pro Edition 
1. After activating your product, if you entered a Standard Edition Activation Key, you will be 

asked if you would like to upgrade to the Pro Edition.  
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2. Enter your Edition Activation Key in the box and click on the Next button. This will attempt to 

verify your key. If verified, the system will activate your Pro Edition of easythreads.  

  

 

  

  You are allowed to use the same Activation Key on two of your computers, so you can put a 

copy of easythreads on your desktop computer and one your laptop, for example.  

 

Click the Next button to continue.  

  

  

3. The system will attempt to activate via the internet. If it is successful, you will see the 

Congratulations screen.  
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4. If it is not successful, either because you have exceeded your number of activations or you are 

not connected to the internet, the Alternative Activation Options screen will be displayed.  

  

 

     

  

  

5. You can either continue by emailing the information required to the Support Department, or 

by calling the Support Department with the required information.  
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6. You will then receive a Confirmation Code that you must enter into the Confirmation Code 

box. Click the Next button and if the Confirmation Code is verified, it will activate the program.  

  

 

     

  

  

7. If you select "I would like to purchase the Pro Edition of easythreads.", the system will open an 

Internet Explorer window and navigate to the purchase page of easythreads. Once you 

purchase, you will receive an Activation Key that you will enter into the Activation Key box and 

click on the Next button.  
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8. If you select "I would rather not purchase the Pro Edition of easythreads right now.", the 

system will open easythreads in the Standard Edition. You can always purchase the Pro Edition 

later by clicking on the Help menu item and then select "Upgrade to Pro Edition".  

 

3.3 Activating Your Service Agreement 
1. After activating your product or Edition Upgrade, you will be asked if you would like to activate 

your Service Agreement.  

  

  

 

  

    

  

  

2. Enter your Service Agreement Activation Key in the box and click on the Next button. This will 

attempt to verify your key. If verified, the system will activate your Service Agreement of Easy 

Organizer Suite™.  

  

 

  

  You are allowed to use the same Activation Key on two of your computers, so you can put a 

copy of Easy Organizer Suite™ on your desktop computer and one your laptop, for example.  
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Click the Next button to continue.  

  

  

3. The system will attempt to activate via the internet. If it is successful, you will see the 

Congratulations screen.  

  

 

     

  

  

4. If it is not successful, either because you have exceeded your number of activations or you are 

not connected to the internet, the Alternative Activation Options screen will be displayed.  

  

 

     

  

  

5. You can either continue by emailing the information required to the Support Department, or 

by calling the Support Department with the required information.  
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6. You will then receive a Confirmation Code that you must enter into the Confirmation Code 

box. Click the Next button and if the Confirmation Code is verified, it will activate the program.  

  

 

     

  

  

7. If you select "I would like to purchase a Service Agreement of Easy Organizer Suite™.", the 

system will open an Internet Explorer window and navigate to the purchase page of Service 

Agreements for Easy Organizer Suite™. Once you purchase, you will receive an Activation Key 

that you will enter into the Activation Key box and click on the Next button.  
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8. If you select "I would rather not purchase a Service Agreement of Easy Organizer Suite™ right 

now.", the system will open Easy Organizer Suite™. You can always purchase a Service 

Agreement later by clicking on the Help menu item and then select "Activate a Service 

Agreement".  

 

4. Updates 
Easy Organizer Suite™ will release updates to fix bugs, enhance performance, add new modules, 

and/or update thread brands. There are two (2) ways to get updates:  

  

1. Select Help --> Check For Updates. 

If you have an unexpired Service Agreement Package, the system will contact the website to 

see if there is a newer version or build. If so, it will download the update program and run it 

for you.  

  

2. Update Manually 

Even if you do not have an unexpired Service Agreement Package, you can still update your 

system. You can manually download the update program and run it.  

 

4.1 Check For Updates 
Easy Organizer Suite™ has a feature that will check the website to see if you have the latest 

version or if there are updates available for you.  

  

1. Select Help --> Check For Updates.  

  

  

2. The Check For Updates Welcome screen will appear.  

  

 

  

  Click the Next button to continue.  
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3. If you selected "I would like to continue using easyThreads trial version", the program will 

open and run in trial mode.  

  

 

  

     

  

  

4. If you selected to activate your module, and entered a valid Activation Key, then the 

Registration Screen will appear. 

 

Enter your information. Only the fields with asterisks are required.  

  

 

  Click the Next button to proceed.  

  

  

5. The system will attempt to activate via the internet. If it is successful, you will see the 

Congratulations screen.  
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6. If it is not successful, either because you have exceeded your number of activations or you are 

not connected to the internet, the Alternative Activation Options screen will be displayed.  

  

 

     

  

  

7. You can either continue by emailing the information required to the Support Department, or 

by calling the Support Department with the required information.  
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8. You will then receive a Confirmation Code that you must enter into the Confirmation Code 

box. Click the Next button and if the Confirmation Code is verified, it will activate the program.  

  

 

 

4.2 Download Update Program 
Here's how to download the update program.  

  

1

. 
Close Easy Organizer Suite.  

  

2

. 

Go to the update page on the website at 

http://www.easythreads.com/updates.asp?nav=updates. Click on the Download Update link.  

  

http://www.easythreads.com/updates.asp?nav=updates
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3

. 
Click on the Save button (not the Run or Open button).  

  

 

  

  

4

. 
Select the C:\Temp\easythreads directory. If it does not exist, create it.  
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  Please wait while the file is downloaded.  

  

  

5

. 
The file will be downloaded.  

  

 

  

  

6

. 

Once the file has been downloaded, click on the Open Folder button or navigate to the folder 

where the file was saved. Extract the zipped file into this same folder. Now open the 

easythreads_Update folder and run the program called easythreads_Update.exe.  
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6

. 
Continue following the instructions on the Manually Run Update Program page.  

 

4.3 Manually Run Update Program 
1. Your data files will be backed up for you. It will let you know where your backup files will be 

located.  

  
 

     

  

  

2. Your files will then be updated.  

  
 

     

  

  

3. Congratulations! Your system has been updated.  

  
 

 



NEW_EasyOrganizerSuiteHelp 

 29 

5. Preferences 
You can customize easythreadsTM to the way you like it, with options like open the last Thread 

Chart(s) you had opened when you last closed the program. You can tell the program where to 

start looking for your Thread Charts. EasyThreadsTM can remember the size and placement of your 

windows. It can also remember which Brand you like to see first, and you can limit the Brands you 

see in the program. You can also enhance the performance of the conversions and matches by 

designating the matching percentage and the number of matches to display. 

 

Module 

File 

Workspace 

Brands 

Matching 

Fonts 

Backup 

Updates 

5.1 Modules 

 

Default Module 

Select the module that you would like to open first whenever Easy Organizer Suite is opened.  
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5.2 File 

 

Create a new chart on startup 

If you would like a new chart to be created each time you open easythreads, simply check this 

box. If you also want easythreads to open the Thread Charts you had opened the last time you 

used the program, it will override this setting and a new blank Thread Chart will not be opened. 

You can tell the system to open the Thread Charts you had opened the last time you used the 

program in the Workspace tab of the Preferences form. 

Default Chart Folder 

This designates the directory that easythreads will open first when opening Thread Charts. 

Auto Save 

You can have the system automatically save your opened charts for you. You simply tell it how 

many minutes to wait to auto save and it will save every X minutes you designate. If you enter 0, 

the program will never automatically save your opened charts. 
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5.3 Workspace 

 

Window Settings 

Remember Main Window Size and Position 

Select to have the easythreads window position and size saved and restored each time the 

program is closed and then reopened.  

Remember Opened Charts and Window Placement 

Select to have all charts that are open when the program is closed be re-opened when the 

program is re-opened.  

5.4 Brands 
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Default Brands 

Select which Brand should be used when the program is opened. 

Included Brands 

Select which Brands will be used in the program. If a Brand is not checked, you will not see that 

Brand in any of the Brand drop downs. 

5.5 Matching 

 

Matching Percentage 

Choose the percentage that easythreads will display for matches. For example, if you select 90, 

then the Show Matches screen and the Convert will only show matches that are 90% or greater. 

Maximum number of matches 

Set the maximum number of matches the Show Matches screen will display and the Convert 

function will use. For example, if you select 25, when you select Show Matches, only the top 25 

matches will be displayed. 

 

Both of these settings directly affect performance. The more you want to see, the longer it will 

take to generate the list. Generally, a good value for Percentage Match would be 95% and for 

Maximum number of matches would be 25.  
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5.6 Fonts 

 

Font for Editable Content 

You can select the font and the font color for all editable content. Simply click on the " ... " button 

to open the selection form and choose the font or color. 

Font for Uneditable Content 

You can select the font and the font color for all uneditable content. Simply click on the " ... " 

button to open the selection form and choose the font or color. 

5.7 Backup 
You can have the system automatically backup your files each time the application closes, or you 

can designate when the system should backup your files. If you set it to 0, the system will never 

automatically backup your files.  

Backup Directory 

You must designate the directory where the files will be backed up to.  
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5.8 Updates 

 

Auto Update 

Set the number of days that the system should automatically check for updates to the program. If 

you enter 0, the program will never check for updates. 

6. Help Menu 

6.1 Edit Registration Information 

 

 

There are only two required fields on this screen, your name and your email address. This 

information is saved in the program. Update your information and click the OK button.  

 

To cancel your edits and close the form, click the Cancel button. 
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6.2 Send To Support 

 

 

Send Email To Support 

If you would like to send an email to the Support Department at Tea Rose Software Corp. (the 

company that designed and wrote easythreads), select Send Email To Support from the Help 

menu. This will open a form and will allow you to type in your message and it will send it off to the 

support department.  

Send Data Files To Support 

In troubleshooting a problem, sometimes it is helpful for the support department to view your 

data files. To very simply send them to the Support Department, select Send Data Files to Support 

from the Help menu. The only files that will be sent are: 

  The User database (called EOSUser.accdb) - this database contains all the records for Inventory, 

Favorites, Preferences, and all the changes you have made to the system data.  

Send Log Files To Support 

In troubleshooting a problem, it is always helpful for the support department to view your log 

files. These are the files that hold any errors that may have occurred in the system. To send them 

to the Support Department, select Send Log Files to Support from the Help menu. The only files 

that will be sent are: 

  easythreads log (the file that holds all of the errors that have occurred)  

  easythreads update log (the file that holds all of the errors that have occurred during update)  

  easythreads installation log (the file that holds all of the errors that have occurred during 

installation)  

  easythreads upgrade log (the file that holds all of the errors that have occurred during upgrade) 
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6.3 Upgrade To Pro Edition 
easythreads™ is a Windows program that helps you keep track of your threads and allows you to 

convert them from one brand to another. . 

How does easythreads™ do it? 

easythreads™ uses the RGB values given by the manufacturers for each thread color. RGB (red, 

green, and blue) refers to a system for representing colors. Red, green, and blue can be combined 

in various proportions to obtain any color in the visible spectrum. Levels of R, G, and B can each 

range from 0 to 100 percent of full intensity. Each level is represented by the range of decimal 

numbers from 0 to 255 (256 levels for each color), equivalent to the range of binary numbers from 

00000000 to 11111111, or hexadecimal 00 to FF. The total number of Available Threads is 256 x 

256 x 256, or 16,777,216 possible colors. This way, easythreads™ can give exact matches. 

My Inventory 

easythreads™ also allows you to keep an inventory of all your threads. You can enter all of the 

threads you have, and you can always see if you have a thread on hand as you are viewing the 

matches. 

Convert 

With easythreads™ you can quickly and easily convert a pattern's listing of threads to the threads 

of another manufacturer, or to what you've got on hand. At any time you can print the list of 

threads with their matches.  

Getting Started 

For information on installing, please see the Readme.txt file located in the installation directory. 

This manual assumes you have already installed easythreads™ and are able to open the program. 

For help in getting started, please see the Getting Started Guide in this section.  

7. Modules 
Easy Organizer Suite™ is a Windows program that helps you keep track of important things. It 

consists of many different Modules, which help you organize. Each Module will be designated for 

a specific purpose.  

7.1 easyThreads 

 

easythreads™ - This module allows you to keep track of the threads you have, 

and it lets you create Thread Charts, which hold all the threads for a design. You 

can view the matching threads from other brands. You can also make your own 

Conversion Charts, and use those conversion charts when you match threads.  

  

RGB values 

easythreads™ uses the RGB values given by the manufacturers for each thread color. RGB (red, 

green, and blue) refers to a system for representing colors. Red, green, and blue can be 

combined in various proportions to obtain any color in the visible spectrum. Levels of R, G, and B 

can each range from 0 to 100 percent of full intensity. Each level is represented by the range of 

decimal numbers from 0 to 255 (256 levels for each color), equivalent to the range of binary 

numbers from 00000000 to 11111111, or hexadecimal 00 to FF. The total number of colors is 256 

x 256 x 256, or 16,777,216 possible colors. This way, easythreads™ can give exact matches.  
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My Inventory 

easythreads™ allows you to keep an inventory of all your threads. You can enter all of the 

threads you have, and you can always see if you have a thread on hand as you are viewing the 

matches. 

  

My Favorites 

easythreads™ allows you to create your own Conversion Charts. You can then use these 

conversion charts in your conversions. 

  

Convert 

With easythreads™ you can quickly and easily convert a design's listing of threads to the threads 

of another manufacturer, or to what you've got on hand. At any time you can print the list of 

threads with their matches.  

  

Getting Started 

For information on installing, please see the other topics in this Help File. This manual assumes 

you have already installed easythreads™ and are able to open the program. For help in getting 

started, please see the Getting Started Guide in this section.  

 

7.1.1 Available Threads 
easythreads™ displays the threads that are available with color swatches in the Available Threads 

listing. The Available Threads allows you to select the colors for the current Thread Chart.  
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easythreads displays the threads that are available with color swatches in the Available Threads 

listing. The Available Threads allows you to select the colors for the current Thread Chart.  

Changing Brands 

The drop-down list labeled Brand is used to select the brand of thread that is displayed in the 

Available Threads swatches.  

The Find box 

To locate a particular color in the list, type its Color or Name in the Find box. The color swatch that 

matches the thread color or name will be highlighted and the mouse pointer will hover over it.  

Add Thread To Chart 

Select a thread in the list of threads and then click on the Add Thread To Chart button to add the 

selected thread to the Source column of the open chart. The Add Thread To Chart button will only 

be enabled for Thread Charts, My Favorites Charts, My Inventory, System Threads, and System 

Thread Set Threads. 

Add Match To Chart 
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Select a thread in the list of threads and then click on the Add Match To Chart button to add the 

selected thread to the Match column of the currently selected row in the open chart. The Add 

Match To Chartbutton will only be enabled for Thread Charts and My Favorites Charts, and then 

only if there is a row to put the thread in as a match. 

Sorting 

You can sort the list of threads by clicking on the column heading of the column you would like to 

sort by. For example, click on the column heading named "Color" to sort by Thread Number, or 

"Name" to sort by Thread Name. 

7.1.2 Charts 
There are many different charts in easythreads.  

  

My Inventory 

Holds all the threads that you own. You can make different Inventory Lists to help keep all of 

your threads in organized. And you can use only specific Inventory Lists or all Inventory Lists 

when converting.  

  

My Favorites 

Holds your own Conversion Charts. You can have many Favorites Lists and you can can use one or 

many Favorites Lists when converting.  

  

System Charts 

Holds the different system data, such as Manufacturers, Brands, Threads, Thread Sets, Thread 

Set Threads, and Category Items.  

 

7.1.2.1 Design Charts 

 

 

A Thread Chart is a list of threads for a design. easythreads saves these Thread Charts in files. The 

default location for these files is "My Thread Charts" in "My Documents". If you would like to 

select a different location for your thread charts, select Preferences from the File menu, and 

change the Default Folder.  

Adding a thread to a Thread Chart 

There are 4 different ways to add a color to a thread chart.  

1. Click on the color swatch and drag it to the Thread Chart. 2. Double click on the color swatch 3. 

Type the thread name or number in the Find box and hit enter. 4. Select the thread in the 

Available Threads Listing and click on the "Add Thread to Chart" button.  

Deleting a thread from a Thread Chart 

To delete a thread from a thread chart, right click on the row you would like to delete and select 

"Delete Row". easythreads will ask you if you are sure you want to delete the row. If you click Yes, 

the row will be deleted. If you click No, the row will not be deleted. 

Removing a match in a Thread Chart 
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To remove a match in a thread chart, right click on the row you would like to remove the match 

from and select "Remove Match". 

 

 

Convert 

Show Matches 

View Swatches 

Printing 

7.1.2.1.1 Introduction 
A Thread Chart is a list of threads and their matches for a design or project. It also contains 

information about the design or project, such as name, designer, etc., as well as a picture of the 

design or project. This can be changed by selecting the Add, Edit or Delete buttons at the top of 

the Thread Chart. easythreads saves these Thread Charts in files. The default location for these 

files is "My Thread Charts" in "My Documents". If you would like to select a different location for 

your thread charts, select Preferences from the File menu. 

 
 

Creating a New Thread Chart 

To create a new Thread Chart, select File --> New or click on the New icon on the Toolbar. 

Opening an Existing Thread Chart 

To open an existing Thread Chart, select File --> Open or click on the Open icon on the Toolbar. A 

file dialog window will open to allow you to select one or more Thread Charts to open. 

Closing an Open Thread Chart 

To close an open Thread Chart, select File --> Close or click on the Close icon on the Toolbar. You 

can also click on the "X" button located at the top right corner of the Thread Chart. If there are 

changes that were made since the last time the Thread Chart was saved, then the system will ask 

if you want to save your changes. Click Yes to save them or No to discard your changes. 

Saving an Open Thread Chart 

Convert.htm
Show%20Matches.htm
View%20Swatches.htm
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To save the current open Thread Chart, select File --> Save or click on the Save icon on the 

Toolbar. If the file has never been saved before, a file dialog window will open where you can 

select the location of the file to be saved. 

Other Topics 

To view other topics about Thread Charts, click the links below: 

  Information  

  Adding a Thread  

  Deleting a Thread  

  Moving Threads  

  Adding Match(es)  

  Removing Match(es)  

  Sorting the List  

  Reorder Color Stops  

  Columns  

  Master Thread Chart  

  Shopping List  

  Printing  

  Saving 

7.1.2.1.2 Information 

 

 

 

The Information form can be brought up by selecting either the Add or Edit buttons in the top 

section of a Thread Chart, Inventory or Favorites, or by selecting the File menu item and then the 

Information menu item. 

 

The Information form shows the basic information for a chart. It includes the Design Name, Design 

Set Name, Designed By, Company, Copyright and Notes. Simply enter the information and click on 

the OK button The information will be displayed in the top section of the Chart. 
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If you would like to remove all of the Information, simply click on the Delete button at the top of 

the Chart. 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

7.1.2.1.3 Adding Threads 
 

There are 4 different ways to add a thread to a Thread Chart.  

 

1. Click on the color swatch and drag it to the Thread Chart. 

2. Double click on the color swatch 

3. Type the thread name or number in the Find box and hit enter. 

4. Select the thread in the Available Threads Listing and click on the "Add Thread to Chart" button. 

7.1.2.1.4 Deleting Threads 
 

To delete a thread from a Thread Chart, select the row(s) you would like to delete and press the 

Delete key on the keyboard, or right click and select "Delete Row". easythreads will ask if you are 

sure you want to delete the row. If you click Yes, the row(s) will be deleted. If you click No, the 

row(s) will not be deleted. 

7.1.2.1.5 Moving Threads 
 

To move a thread in a Thread Chart, select the row(s) you would like to move. Hold the left mouse 

button down and move the mouse to the row in the current chart you would like the threads to 

be moved to, and let go of the mouse button.  

Move Threads To Another Row 
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You can also move threads to another row using the Move Threads feature. To open the form, 

select the Tools menu, then select the Move Threads menu item. Then select the To Another Row 

menu item. This will open a form which will allow you to select the row to move the selected 

threads to. Enter a number in the numeric select box and click on OK. The selected threads will be 

moved to that row. 

Move Threads To Another Chart 

 

 

 

You can also move threads to another chart using the Move Threads feature. To open the form, 

select the Tools menu, then select the Move Threads menu item. Then select the To Another 

Chart menu item. This will open a form which will allow you to select the type of chart to move 

the threads to, and the actual chart. Select either Inventory, Favorites or Open Thread Chart. After 

selecting one of these choices, the Chart drop down will fill with the available charts for that type. 

Select a chart and click on OK. The selected threads will be moved to that chart. 

7.1.2.1.6 Adding Matches 
 

There are four ways to add a match to a Thread Chart. 

  Select a thread in the Available Threads area and click on the "Add Match to Chart" button at 

the top area of the Available Threads panel.  

  Select a thread in the Available Threads area and drag it to the Match area of the row and let 

go.  

  Right click on the Chart area and select Convert. Choose your criteria and select OK. The system 

will find the best match.  

  Right click on the Chart area and select Show Matches. Choose a thread from the listing and 

double click on it or click on the Accept button. You can also right click on the Matches listing and 

select View Swatches. You can click on the Accept button on that form to put that thread in as a 

match for the row. 

7.1.2.1.7 Removing Matches 
 

To remove a match in a thread chart, right click on the row you would like to remove the match 

from and select "Remove Match". 
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7.1.2.1.8 Sorting 
 

To sort the threads in a Thread Chart, click on the column heading of the column you would like to 

sort by. Clicking again will toggle between ascending and descending. 

7.1.2.1.9 Reordering 
 

To reorder or renumber the color stops, right click on the Thread Chart area and select Reorder 

Color Stops. This will renumber each row beginning with 1. 

7.1.2.1.10 Customizing Columns 
 

You can change the name and the size of the columns of a Thread Chart.  

 

To open the Customize Columns form, right click on the Thread Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Thread Chart.  
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7.1.2.1.11 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.1.2.1.12 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You can select where 

the chart will save and the name. Click on OK and the chart will be saved. 

7.1.2.1.13 Importing 
A new feature for Version 3.0 is Import. You can import a txt, csv, or 

a pes file into a Thread Chart. This feature is only available in the 

Pro Edition.  
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1. To open the Import Wizard, select File --> Import.  

  

  
 

  

2. The Import Wizard will open. Click on the Browse… button 

to find the embroidery design you want to import.  

  

  
 

  

3. The Import File dialog will open. Find the embroidery 

design you want to import and click on the Open button.  

  

  
 

  

4. The system will put the file path and name in the File 

Name textbox. Click the Next >> button to continue.  

  

  
 

  

5. The Import Wizard will allow you to import the 

embroidery design into a new Design Chart, or an open 

Design Chart.  

  

  
 

  

6. The Import Wizard will allow you to select the brand of 

threads to import the threads. You can also select to have 

the Import Wizard automatically convert the threads using 

the current settings in the Convert Options form.  

  

  
 

  

7. The system will now import the embroidery design. It will 

let you know as it is importing each thread.  
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9. When the Import Wizard has completed, it will close and 

you will see the Design Chart, with a picture of the 

embroidery design, the threads of the design and the 

matching threads. 

 

You can now save the Design Chart and print it out to 

begin stitching.  

  

  
 

 

7.1.2.1.14 Exporting 
A new feature for Version 3.0 is Export. You can export a thread 

chart, an inventory list or a favorites list. This feature is only 

available in the Pro Edition.  

  

1. Ensure that a thread chart, inventory list or favorites list is 

open and current. Then Select File --> Export from the menu. 

The Export Wizard will open and allow you to enter a file path 

and file name for the exported file. Once you have selected a 

file path and name, click on the Save button.  

  

  
 

  

2. The chart will be exported to the file. When it is complete, 

you will see a message telling you it was saved successfully.  

  

  
 

  

3. The system will now import your file.  

  

  
 

  

4. When the system has finished importing your file, the Import 

Wizard will close and your chart will display. Here is an 
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example of a pes design file imported into a new thread 

chart.  

  

  
 

 

7.1.2.1.15 Master Thread Chart 

 

 

 

You can create one thread chart from many thread charts using the Master Thread Chart feature. 

This will create one thread chart with no duplicate threads. To open the Master Thread Chart 

form, select the Tools menu item, then select the Create Master Thread Chart menu item. 

 

Select Thread Charts to combine by clicking on the Browse button, and choosing the thread 

charts. Once you have all the thread charts you want to combine listed in the Thread Charts 

listbox, click on OK. The system will add each thread from each chart, unless it is already listed. 

You can then use this thread chart as you would any other thread chart.  

7.1.2.1.16 Create a new Thread Chart 
 

1. On the File menu, click New. This will open a new blank Thread Chart.  

7.1.2.1.17 Shopping List 

 

 

 

You can create a Shopping List thread chart that will only list those threads that are not in 

Inventory. You can combine many thread charts into this one Shopping List. To open the Shopping 

List form, select the Tools menu item, then select the Create Shopping List menu item. 

 

Select Thread Charts to combine by clicking on the Browse button, and choosing the thread 

charts. Once you have all the thread charts you want to combine listed in the Thread Charts 
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listbox, click on OK. The system will add each thread from each chart that the Match thread is not 

in Inventory, unless it is already listed. You can then use this thread chart as you would any other 

thread chart.  

7.1.2.2 My Inventory 

 
My Inventory is a list of all of the threads that you have purchased. You can separate these into 

different inventory lists. You can open My Inventory by selecting the View menu and then 

selecting the My Inventory menu item. This is a toggle menu item, so if you click it again, it will 

close the My Inventory chart.  

Adding a thread to My Inventory 

There are 3 different ways to add a color to a thread chart. You can click on the color swatch and 

drag it to the Thread Chart, or you can double click on the color swatch, or you can type the 

number in the Find box and hit enter. 

Deleting a thread from My Inventory 

To delete a color from a thread chart, right click on the row you would like to delete and select 

"Delete Row". EasyThreads will ask you if you are sure you want to delete the row. If you click Yes, 

the row will be deleted. If you click No, the row will not be deleted. 

 

 

Show Matches 

View Swatches 

Printing 

7.1.2.2.1 Introduction 
My Inventory is a list of all of the threads that you have purchased. You can separate these into 

different inventory lists. You can open My Inventory by selecting the View menu and then 

selecting the My Inventory menu item. This is a toggle menu item, so if you click it again, it will 

close the My Inventory chart.  

Viewing Another Inventory List 

To view a different Inventory list, select the name from the Chart dropdown at the top area of the 

My Inventory Chart. 

Adding a New Inventory List 

To add a new Inventory list select the Add button at the top of the My Inventory chart. This will 

open the Information form.  

 
 

 

Enter a name and a description and then click on OK to create a new Inventory list.  

Editing an Inventory List 

To edit an existing Inventory list select the Edit button at the top of the My Inventory chart. This 

will open the Information form with the data loaded.  
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Change the name and/or description and then click on OK to update a new Inventory list.  

 

 

Deleting an Inventory List 

To delete an existing Inventory list, select the Inventory list from the Chart dropdown. Then click 

on the Delete button at the top area of the Chart. Confirm that you want to delete the Inventory 

List and click on OK. The Inventory list will be deleted. 

 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

Saving My Inventory 

To save My Inventory, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about Thread Charts, click the links below: 

  Information  

  Adding a Thread  

  Deleting a Thread  

  Moving Threads  

  Sorting the List  

  Reorder Color Stops  

  Columns  

  Backup/Recover  

  Import Into My Inventory  

  Printing  

  Saving 
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7.1.2.2.2 Information 

 

 

 

The Information form can be brought up by selecting either the Add or Edit buttons in the top 

section of a Thread Chart, Inventory or Favorites, or by selecting the File menu item and then the 

Information menu item. 

 

The Information form shows the basic information for a chart. It includes the Design Name, Design 

Set Name, Designed By, Company, Copyright and Notes. Simply enter the information and click on 

the OK button The information will be displayed in the top section of the Chart. 

 

If you would like to remove all of the Information, simply click on the Delete button at the top of 

the Chart. 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 
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Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

7.1.2.2.3 Adding Threads 
 

There are 4 different ways to add a thread to My Inventory.  

 

1. Click on the color swatch and drag it to the Chart. 

2. Double click on the color swatch 

3. Type the thread name or number in the Find box and hit enter. 

4. Select the thread in the Available Threads Listing and click on the "Add Thread to Chart" button. 

7.1.2.2.4 Deleting Threads 
 

To delete a thread from a Thread Chart, select the row(s) you would like to delete and press the 

Delete key on the keyboard, or right click and select "Delete Row". easythreads will ask if you are 

sure you want to delete the row. If you click Yes, the row(s) will be deleted. If you click No, the 

row(s) will not be deleted. 

7.1.2.2.5 Moving Threads 
 

To move a thread in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the threads to be 

moved to, and let go of the mouse button.  

Move Threads To Another Row 

 

 

 

You can also move threads to another row using the Move Threads feature. To open the form, 

select the Tools menu, then select the Move Threads menu item. Then select the To Another Row 

menu item. This will open a form which will allow you to select the row to move the selected 

threads to. Enter a number in the numeric select box and click on OK. The selected threads will be 

moved to that row. 

Move Threads To Another Chart 
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You can also move threads to another chart using the Move Threads feature. To open the form, 

select the Tools menu, then select the Move Threads menu item. Then select the To Another 

Chart menu item. This will open a form which will allow you to select the type of chart to move 

the threads to, and the actual chart. Select either Inventory, Favorites or Open Thread Chart. After 

selecting one of these choices, the Chart drop down will fill with the available charts for that type. 

Select a chart and click on OK. The selected threads will be moved to that chart. 

7.1.2.2.6 Sorting 
 

To sort the threads in a Chart, click on the column heading of the column you would like to sort 

by. Clicking again will toggle between ascending and descending sort order. 

7.1.2.2.7 Reordering 
 

If the IDs or Color Stops get out of order, you can easily fix that. To reorder or renumber the color 

stops or IDs, right click on the Chart area and select Reorder Color Stops. This will renumber each 

row beginning with 1. 

7.1.2.2.8 Customizing Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  
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7.1.2.2.9 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.1.2.2.10 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You can select where 

the chart will save and the name. Click on OK and the chart will be saved. 

7.1.2.2.11 Importing 
A new feature for Version 3.0 and above is Import. You can import 

a txt or a csv file of Inventory Threads into a My Inventory List. This 

feature is only available in the Pro Edition.  
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1. To open the Import Wizard, select File à Import.  

  

  
 

  

2. The Import Wizard will open. Click on the Browse… button to 

find the file of threads you want to import.  

  

  
 

  

3. The Import File dialog will open. Find the file of threads you 

want to import and click on the Open button.  

 

You can import a My Inventory file that you exported to copy 

your inventory from one computer to another, or you can 

import a My Thread Box exported stash file, or you can import a 

thread file with the following fields in it: 

 

ROW,BRAND NAME,THREAD COLOR,THREAD 

NAME,AMOUNT,LOCATION,NOTES  

  

4. The system will put the file path and name in the File Name 

textbox. Click the Next >> button to continue.  

  

  
 

  

5. The Import Wizard will allow you to import the file into either a 

Thread Chart, Inventory, Inventory, or System Threads. Select 

Inventory.  

  

  
 

  

6. The Import Wizard will allow you to select whether you want to 

import the data from the file into a new Inventory List or an 

existing Inventory List. If you choose an existing Inventory List, 

you can select which Inventory List in the dropdown.  
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7. The system will now import the Inventory file. It will let you 

know as it is importing each row.  

  

  
 

  

9. When the Import Wizard has completed, it will close. You can 

now open My Inventory to see the new Inventory List, by 

selecting View à My Inventory. Click on the Inventory List drop 

down to select the new Inventory List called "New Imported 

Inventory List".  

  

  
 

 

7.1.2.2.12 Exporting 
A new feature for Version 3.0 is Export. You can export a thread 

chart, an inventory list or a favorites list. This feature is only 

available in the Pro Edition.  

  

1. Ensure that a thread chart, inventory list or favorites list is 

open and current. Then Select File --> Export from the menu. 

The Export Wizard will open and allow you to enter a file path 

and file name for the exported file. Once you have selected a 

file path and name, click on the Save button.  

  

  
 

  

2. The chart will be exported to the file. When it is complete, 

you will see a message telling you it was saved successfully.  

  

  
 

  

3. The system will now import your file.  
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4. When the system has finished importing your file, the Import 

Wizard will close and your chart will display. Here is an 

example of a pes design file imported into a new thread 

chart.  

  

  
 

 

7.1.2.2.13 Import Into My Inventory 
To make it easier to enter all of those threads you have bought, some manufacturers have been 

kind enough to supply a list of all the threads in the packages they sell. For example, Madeira has 

provided a list of all the threads in the Madeira Embroidery Thread Treasure Chest. So, if you 

purchase the Treasure Chest, you can have easythreads enter all of those threads into the current 

list in My Inventory.  

 
 

 

To import into My Inventory: 

     1. Select Import Into My Inventory from the File menu. 

     2. Choose a Thread Type. 

     3. Choose a Thread Set. 

     4. Select OK. 

 

All of the threads from the selected set will be put into My Inventory. 

7.1.2.2.14 Backup/Recover 

 

 

 

You can backup and recover your Inventory and your Favorites. Select Backup/Recover from the 

Tools menu to open the form.  

Backup 
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To Backup, select Backup in the Backup/Recover section, and either Inventory, Favorites, or both 

in the System section. Enter the location you would like the files to be saved to, and click OK. The 

files will be saved where you specified. 

Recover 

To Recover, select Recover in the Backup/Recover section, and either Inventory, Favorites, or both 

in the System section. Enter the location where the files are located and click OK. The files will be 

restored with the files you specified. 

7.1.2.3 My Favorites 

 
My Favorites contains many lists that can be used just like conversion charts. You can create a 

Favorites with it's own name, and then you can use it when converting and showing matches.  

Adding a thread to My Favorites 

There are 3 different ways to add a color to a thread chart. You can click on the color swatch and 

drag it to the Thread Chart, or you can double click on the color swatch, or you can type the 

number in the Find box and hit enter. 

Deleting a thread from My Favorites 

To delete a color from a thread chart, right click on the row you would like to delete and select 

"Delete Row". EasyThreads will ask you if you are sure you want to delete the row. If you click Yes, 

the row will be deleted. If you click No, the row will not be deleted. 

Removing a match in My Favorites 

To remove a match in a chart, right click on the row you would like to remove the match from and 

select "Remove Match". 

 

 

Convert 

Show Matches 

View Swatches 

Printing 

7.1.2.3.1 Introduction 
My Favorites contains many lists that can be used just like conversion charts. You can create a 

Favorites with it's own name, and then you can use it when converting and showing matches.  

Viewing Another Favorites List 

To view a different Favorites list, select the name from the Chart dropdown at the top area of the 

My Favorites Chart. 

Adding a New Favorites List 

To add a new Favorites list select the Add button at the top of the My Favorites chart. This will 

open the Information form.  
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Enter a name and a description and then click on OK to create a new Favorites list.  

Editing an Favorites List 

To edit an existing Favorites list select the Edit button at the top of the My Favorites chart. This 

will open the Information form with the data loaded.  

 
 

 

Change the name and/or description and then click on OK to update a new Favorites list.  

 

 

Deleting an Favorites List 

To delete an existing Favorites list, select the Favorites list from the Chart dropdown. Then click on 

the Delete button at the top area of the Chart. Confirm that you want to delete the Favorites List 

and click on OK. The Favorites list will be deleted. 

 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

Saving My Favorites 

To save My Favorites, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about My Favorites, click the links below: 

  Adding a Thread  

  Deleting a Thread  

  Moving Threads  

  Adding Match(es)  

  Removing Match(es)  

  Sorting the List  
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  Reorder Color Stops  

  Customizing Columns  

  Backup/Recover  

  Printing  

  Saving 

7.1.2.3.2 Information 

 

 

 

The Information form can be brought up by selecting either the Add or Edit buttons in the top 

section of a Thread Chart, Inventory or Favorites, or by selecting the File menu item and then the 

Information menu item. 

 

The Information form shows the basic information for a chart. It includes the Design Name, Design 

Set Name, Designed By, Company, Copyright and Notes. Simply enter the information and click on 

the OK button The information will be displayed in the top section of the Chart. 

 

If you would like to remove all of the Information, simply click on the Delete button at the top of 

the Chart. 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

BackupRecover.htm
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Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

7.1.2.3.3 Adding Threads 
 

There are 4 different ways to add a thread to My Inventory.  

 

1. Click on the color swatch and drag it to the Chart. 

2. Double click on the color swatch 

3. Type the thread name or number in the Find box and hit enter. 

4. Select the thread in the Available Threads Listing and click on the "Add Thread to Chart" button. 

7.1.2.3.4 Deleting Threads 
 

To delete a thread from a Thread Chart, select the row(s) you would like to delete and press the 

Delete key on the keyboard, or right click and select "Delete Row". easythreads will ask if you are 

sure you want to delete the row. If you click Yes, the row(s) will be deleted. If you click No, the 

row(s) will not be deleted. 

7.1.2.3.5 Moving Threads 
 

To move a thread in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the threads to be 

moved to, and let go of the mouse button.  

Move Threads To Another Row 

 

 

 

You can also move threads to another row using the Move Threads feature. To open the form, 

select the Tools menu, then select the Move Threads menu item. Then select the To Another Row 

menu item. This will open a form which will allow you to select the row to move the selected 
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threads to. Enter a number in the numeric select box and click on OK. The selected threads will be 

moved to that row. 

Move Threads To Another Chart 

 

 

 

You can also move threads to another chart using the Move Threads feature. To open the form, 

select the Tools menu, then select the Move Threads menu item. Then select the To Another 

Chart menu item. This will open a form which will allow you to select the type of chart to move 

the threads to, and the actual chart. Select either Inventory, Favorites or Open Thread Chart. After 

selecting one of these choices, the Chart drop down will fill with the available charts for that type. 

Select a chart and click on OK. The selected threads will be moved to that chart. 

7.1.2.3.6 Adding Matches 
 

There are four ways to add a match to a Chart. 

  Select a thread in the Available Threads area and click on the "Add Match to Chart" button at 

the top area of the Available Threads panel.  

  Select a thread in the Available Threads area and drag it to the Match area of the row and let 

go.  

  Right click on the Chart area and select Convert. Choose your criteria and select OK. The system 

will find the best match.  

  Right click on the Chart area and select Show Matches. Choose a thread from the listing and 

double click on it or click on the Accept button. You can also right click on the Matches listing and 

select View Swatches. You can click on the Accept button on that form to put that thread in as a 

match for the row. 

7.1.2.3.7 Removing Matches 
 

To remove a match in a thread chart, right click on the row you would like to remove the match 

from and select "Remove Match". 

7.1.2.3.8 Sorting 
 

To sort the threads in a Chart, click on the column heading of the column you would like to sort 

by. Clicking again will toggle between ascending and descending sort order. 

7.1.2.3.9 Reordering 
 

To reorder or renumber the color stops, right click on the Chart area and select Reorder Color 

Stops. This will renumber each row beginning with 1. 



NEW_EasyOrganizerSuiteHelp 

 63 

7.1.2.3.10 Customizing Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.1.2.3.11 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 
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7.1.2.3.12 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You can select where 

the chart will save and the name. Click on OK and the chart will be saved. 

7.1.2.3.13 Importing 
A new feature for Version 3.0 is Import. You can import a txt or a 

csv file of Favorites Threads into a My Favorites List. This feature is 

only available in the Pro Edition.  

  

1. To open the Import Wizard, select File à Import.  

  

  
 

  

2. The Import Wizard will open. Click on the Browse… button 

to find the file of threads you want to import.  

  

  
 

  

3. The Import File dialog will open. Find the file of threads you 

want to import and click on the Open button.  

 

You can import a My Favorites file that you exported to 

copy your favorites from one computer to another or you 

can import a thread file with the following fields in it: 
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ROW,BRAND NAME,THREAD COLOR,THREAD 

NAME,MATCH BRAND NAME,MATCH THREAD 

COLOR,MATCH THREAD NAME  

  

  
 

  

4. The system will put the file path and name in the File Name 

textbox. Click the Next >> button to continue.  

  

  
 

  

5. The Import Wizard will allow you to import the file into 

either a Thread Chart, Favorites, Favorites, or System 

Threads.  

  

  
 

  

6. The Import Wizard will allow you to select whether you 

want to import the data from the file into a new Favorites 

List or an existing Favorites List. If you choose an existing 

Favorites List, you can select which Favorites List in the 

dropdown.  

  

  
 

  

7. The system must know whether the brands are in the file 

to be imported, and if they are not, then the system must 

know what the from and to brands are.  

  

  
 

  

8. The system will now import the Favorites file. It will let you 

know as it is importing each row.  
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9. When the Import Wizard has completed, it will close. You 

can now open My Favorites to see the new Favorites List, 

by selecting View à My Favorites. Click on the Favorites List 

drop down to select the new Favorites List called “New 

Imported Favorites List”.  

  

  
 

 

7.1.2.3.14 Exporting 
A new feature for Version 3.0 is Export. You can export a thread 

chart, an inventory list or a favorites list. This feature is only 

available in the Pro Edition.  

  

1. Ensure that a thread chart, inventory list or favorites list is 

open and current. Then Select File --> Export from the menu. 

The Export Wizard will open and allow you to enter a file path 

and file name for the exported file. Once you have selected a 

file path and name, click on the Save button.  

  

  
 

  

2. The chart will be exported to the file. When it is complete, 

you will see a message telling you it was saved successfully.  

  

  
 

  

3. The system will now import your file.  

  

  
 

  

4. When the system has finished importing your file, the Import 

Wizard will close and your chart will display. Here is an 

example of a pes design file imported into a new thread 

chart.  
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7.1.2.4 System Tables 
There are many different system tables in easythreads.  

  

Manufacturers 

Holds all the manufacturers. If you have the Pro Edition, you can view, add, edit and delete 

manufacturers.  

  

Brands 

Holds all the brands. If you have the Pro Edition, you can view, add, edit and delete brands.  

  

Threads 

Holds all the threads. If you have the Standard or Pro Edition, you can view, add, edit and delete 

threads.  

  

Thread Sets 

Holds all the thread sets. If you have the Pro Edition, you can view, add, edit and delete thread 

sets.  

  

Thread Set Threads 

Holds all the thread set threads. If you have the Pro Edition, you can view, add, edit and delete 

thread set threads.  

  

Category Items 

Holds all the category items. If you have the Pro Edition, you can view, add, edit and delete 

category items.  

 

7.1.2.4.1 Manufacturers 
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System Manufacturers is a listing of all the thread manufacturers in the easythreads database. 

This feature is only available in the Pro Edition. To open the System Manufacturers, select the 

Tools menu item, then select System Tables, then Manufacturers. This will open the chart to add, 

edit and delete manufacturers. 

 

Adding a Manufacturer 

Editing a Manufacturer 

Deleting a Manufacturer 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.1.2.4.1.1 Adding 

 

 

 

To add a manufacturer, click on the Add button at the top of the System Manufacturers Chart. 

This will open a form for you to enter the information.  

 

Enter the name, website URL and a description of the new manufacturer. Then click OK. This will 

add the new manufacturer to the easythreads database.  

7.1.2.4.1.2 Editing 

 

 

 

To edit an existing manufacturer, click on the Edit button at the top of the System Manufacturers 

Chart. This will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the name, website URL and description of 

the manufacturer. Then click OK. This will update the information for that manufacturer in the 

easythreads database.  
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7.1.2.4.1.3 Deleting 

 

 

 

To delete an existing manufacturer, click on the Delete button at the top of the System 

Manufacturers Chart.  

 

The system will ask if you are sure you want to delete the existing manufacturer. If you are sure, 

click on Yes, otherwise, click on No.  

CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.1.2.4.1.4 Sorting 
 

To sort a Chart, click on the column heading of the column you would like to sort by. Clicking again 

will toggle between ascending and descending sort order. 

7.1.2.4.1.5 Columns 
 

You can change the name and the size of the columns of a Chart. 

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  
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7.1.2.4.1.6 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.1.2.4.1.7 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You cannot select 

where the chart will save because this data must be in a specific place for the system to find it. 

Click on OK and the chart will be saved. 
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7.1.2.4.2 Brands 

 

 

System Brands is a listing of all the Thread Brands in the easythreads database. This feature is only 

available in the Pro Edition. To open the System Brands, select the Tools menu item, then select 

System Tables, then Brands. This will open the chart to add, edit and delete Brands. 

 

Adding a Brand 

Editing a Brand 

Deleting a Brand 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.1.2.4.2.1 Adding 

 

 

 

To add a Brand, click on the Add button at the top of the System Brands Chart. This will open a 

form for you to enter the information.  

 

Enter the name, website URL and a description of the new Brand. Then click OK. This will add the 

new Brand to the easythreads database.  
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7.1.2.4.2.2 Editing 

 

 

 

To edit an existing Brand, click on the Edit button at the top of the System Brands Chart. This will 

open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name, Display Name, File Name, Type, 

Weight, Spool Size and description of the Brand. Then click OK. This will update the information 

for that Brand in the easythreads database.  

7.1.2.4.2.3 Deleting 

 

 

 

To delete an existing Brand, click on the Delete button at the top of the System Brands Chart.  

 

The system will ask if you are sure you want to delete the existing Brand. If you are sure, click on 

Yes, otherwise, click on No.  

CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.1.2.4.2.4 Sorting 
 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.1.2.4.2.5 Filtering 
 

To filter the brands in the chart, select a manufacturer from the Manufacturers: dropdown. This 

will show you the brands for the selected Manufacturer. 

7.1.2.4.2.6 Columns 
 

You can change the name and the size of the columns of a Chart.  
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To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.1.2.4.2.7 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 
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7.1.2.4.2.8 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You cannot select 

where the chart will save because this data must be in a specific place for the system to find it. 

Click on OK and the chart will be saved. 

7.1.2.4.3 Threads 

 

 

System Threads is a listing of all the Threads in the easythreads database. This feature is only 

available in the Pro Edition. To open the System Threads, select the Tools menu item, then select 

System Tables, then Threads. This will open the chart to add, edit and delete Threads. 

 

Adding a Thread 

Editing a Thread 

Deleting a Thread 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 
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7.1.2.4.3.1 Adding 

 

 

 

To add a Thread, click on the Add button at the top of the System Threads Chart. This will open a 

form for you to enter the information.  

 

Enter the color, name, color family, the Red, Green and Blue values, whether it is variegated and 

whether it is in Inventory, the amount that you have in inventory, the location and any notes. You 

can also select the color using a Color Picker. Then click OK. This will add the new Thread to the 

easythreads database.  
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7.1.2.4.3.2 Editing 

 

 

 

To edit an existing Thread, click on the Edit button at the top of the System Threads Chart. This 

will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the color, name, color family, the Red, Green 

and Blue values, whether it is variegated and whether it is in Inventory, the amount that you have 

in inventory, the location and any notes of the Thread. Then click OK. This will update the 

information for that Thread in the easythreads database.  

7.1.2.4.3.3 Deleting 

 

 

 

To delete an existing Thread, click on the Delete button at the top of the System Threads Chart.  

 

The system will ask if you are sure you want to delete the existing Thread. If you are sure, click on 

Yes, otherwise, click on No.  

CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.1.2.4.3.4 Sorting 
 

To sort the threads in a Chart, click on the column heading of the column you would like to sort 

by. Clicking again will toggle between ascending and descending sort order. 
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7.1.2.4.3.5 Filtering 
 

To filter the threads in the chart, select a brand from the Brands: dropdown. This will show you 

the threads for the selected Brand. 

7.1.2.4.3.6 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.1.2.4.3.7 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 
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7.1.2.4.3.8 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You can select where 

the chart will save and the name. Click on OK and the chart will be saved. 

7.1.2.4.3.9 Importing 
A new feature for Version 3.0 is Import. You can import a txt or a 

csv file fo threads into the Threads System Table. This feature is 

only available in the Pro Edition.  

  

1. To open the Import Wizard, select File --> Import.  

  

  
 

  

2. The Import Wizard will open. Click on the Browse… button to 

find the file of threads you want to import.  

  

  
 

  

3. The Import File dialog will open. Find the file of threads you 

want to import and click on the Open button.  

 

You can import a System Threads file that contains the 

following fields in it: 
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THREAD NUMBER,BRAND NAME,THREAD 

NAME,RED,GREEN,BLUE  

  

  
 

  

4. The system will put the file path and name in the File Name 

textbox. Click the Next >> button to continue.  

  

  
 

  

5. The Import Wizard will allow you to import the file into either 

a Thread Chart, Inventory, Inventory, or System Threads. 

Select System Threads.  

  

  
 

  

6. You must now select a manufacturer and brand. You can 

select an existing one, or create a new one.  

  

  
 

  

7. The Add Manufacturer form will open. Enter the name, 

Website URL and a Description, then click on OK to save your 

new Manufacturer.  

  

  
 

  

8. Click on the Add… button next to the Brand dropdown.  

  

  
 

  

9. The Add Brand form will open. Enter the name, Display Name, 

Type, Weight, Spool Size and a Description, then click on OK 

to save your new Brand.  
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10. Click on the Next>> button to continue to the next step.  

  

  
 

  

11. The system will now import the System Threads file. It will let 

you know as it is importing each thread.  

  

  
 

  

12. When the Import Wizard has completed, it will close. You can 

now open System Threads to see the new brand with its 

threads, by selecting Tools à System Tables àThreads. Click on 

the Brands dropdown and select your new brand to see the 

threads.  

  

  
 

 

7.1.2.4.4 Thread Sets 

 

 

System Thread Sets is a listing of all the Thread Sets in the easythreads database. This feature is 

only available in the Pro Edition. To open the System Thread Sets, select the Tools menu item, 

then select System Tables, then Thread Sets. This will open the chart to add, edit and delete 

Thread Sets. 

 

Adding a Thread Set 

Editing a Thread Set 

Deleting a Thread Set 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 



NEW_EasyOrganizerSuiteHelp 

 81 

7.1.2.4.4.1 Adding 

 

 

 

To add a Thread Set, click on the Add button at the top of the System Thread Sets Chart. This will 

open a form for you to enter the information.  

 

Enter the name, display name, file name and a description of the new Thread Set. Then click OK. 

This will add the new Thread Set to the easythreads database. The file name cannot be similar to 

Threads###.etc, but must have an .etc extension. You might want to use something like 

"RANewThreads.etc". If you do not put an extension, the system will tell you that it will assign the 

extension of .etc.  

7.1.2.4.4.2 Editing 

 

 

 

To edit an existing Thread Set, click on the Edit button at the top of the System Thread Sets Chart. 

This will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the name, display name, file name and a 

description of the Thread Set. Then click OK. This will update the information for that Thread Set 

in the easythreads database.  

7.1.2.4.4.3 Deleting 

 

 

 

To delete an existing Thread Set, click on the Delete button at the top of the System Thread Sets 

Chart.  

 

The system will ask if you are sure you want to delete the existing Thread Set. If you are sure, click 

on Yes, otherwise, click on No.  
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CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.1.2.4.4.4 Sorting 
 

To sort the threads in a Chart, click on the column heading of the column you would like to sort 

by. Clicking again will toggle between ascending and descending sort order. 

7.1.2.4.4.5 Filtering 
 

To filter the Thread Sets in the chart, select a brand from the Brands: dropdown. This will show 

you the Thread Sets for the selected Brand. 

7.1.2.4.4.6 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  
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7.1.2.4.4.7 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.1.2.4.4.8 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You can select where 

the chart will save and the name. Click on OK and the chart will be saved. 

7.1.2.4.5 Thread Set Threads 

 

 

System Thread Set Threads is a listing of all the Thread Set Threads in the easythreads database. 

This feature is only available in the Pro Edition. To open the System Thread Set Threads, select the 
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Tools menu item, then select System Tables, then Thread Set Threads. This will open the chart to 

add, edit and delete Thread Set Threads. 

 

Adding a Thread Set Thread 

Deleting a Thread Set Thread 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.1.2.4.5.1 Adding 
 

There are 4 different ways to add a thread to Thread Set Threads.  

 

1. Click on the color swatch in the Available Threads panel and drag it to the Chart. 

2. Double click on the color swatch in the Available Threads panel 

3. Type the thread name or number in the Find box and hit enter. 

4. Select the thread in the Available Threads panel and click on the "Add Thread to Chart" button. 

7.1.2.4.5.2 Deleting 
 

To delete a thread from a Chart, select the row(s) you would like to delete and press the Delete 

key on the keyboard, or right click and select "Delete Row". easythreads will ask if you are sure 

you want to delete the row. If you click Yes, the row(s) will be deleted. If you click No, the row(s) 

will not be deleted. 

7.1.2.4.5.3 Moving 
 

To move a thread in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the threads to be 

moved to, and let go of the mouse button.  

Move Threads To Another Row 

 

 

 

You can also move threads to another row using the Move Threads feature. To open the form, 

select the Tools menu, then select the Move Threads menu item. Then select the To Another Row 

menu item. This will open a form which will allow you to select the row to move the selected 

threads to. Enter a number in the numeric select box and click on OK. The selected threads will be 

moved to that row. 

Move Threads To Another Chart 
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You can also move threads to another chart using the Move Threads feature. To open the form, 

select the Tools menu, then select the Move Threads menu item. Then select the To Another 

Chart menu item. This will open a form which will allow you to select the type of chart to move 

the threads to, and the actual chart. Select either Inventory, Favorites or Open Thread Chart. After 

selecting one of these choices, the Chart drop down will fill with the available charts for that type. 

Select a chart and click on OK. The selected threads will be moved to that chart. 

7.1.2.4.5.4 Sorting 
 

To sort the threads in a Chart, click on the column heading of the column you would like to sort 

by. Clicking again will toggle between ascending and descending sort order. 

7.1.2.4.5.5 Filtering 
 

To filter the brands in the chart, select a manufacturer from the Manufacturers: dropdown. This 

will show you the brands for the selected Manufacturer. 

7.1.2.4.5.6 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 
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arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.1.2.4.5.7 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.1.2.4.5.8 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You can select where 

the chart will save and the name. Click on OK and the chart will be saved. 

7.1.2.4.6 Categories 
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System Category Items is a listing of all the Category Items in the easythreads database. This 

feature is only available in the Pro Edition. To open the System Category Items, select the Tools 

menu item, then select System Tables, then Category Items. This will open the chart to add, edit 

and delete Category Items. 

 

Adding a Category Item 

Editing a Category Item 

Deleting a Category Item 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.1.2.4.6.1 Adding 

 

 

 

To add a Category Item, click on the Add button at the top of the System Category Items Chart. 

This will open a form for you to enter the information.  

 

Enter the name, parent, description and the date the item was last updated of the new Category 

Item. Then click OK. This will add the new Category Item to the easythreads database.  

7.1.2.4.6.2 Editing 

 

 

 

To edit an existing Category Item, click on the Edit button at the top of the System Manufacturers 

Chart. This will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the name, parent, description and the date 

the item was last updated of the Category Item. Then click OK. This will update the information for 

that Category Item in the easythreads database.  
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7.1.2.4.6.3 Deleting 

 

 

 

To delete an existing Category Item, click on the Delete button at the top of the System Category 

Items Chart.  

 

The system will ask if you are sure you want to delete the existing Category Item. If you are sure, 

click on Yes, otherwise, click on No.  

CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.1.2.4.6.4 Sorting 
 

To sort the threads in a Chart, click on the column heading of the column you would like to sort 

by. Clicking again will toggle between ascending and descending sort order. 

7.1.2.4.6.5 Filtering 
 

To filter the Category Items in the chart, select a Category from the Categories: dropdown. This 

will show you the Category Items for the selected Category. 

7.1.2.4.6.6 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 
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larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.1.2.4.6.7 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.1.2.4.6.8 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You can select where 

the chart will save and the name. Click on OK and the chart will be saved. 

7.1.3 Convert 
To convert the source colors in a Chart, right click on the Chart and select "Convert". A form will 

open to allow you to select how you would like to convert the colors. 
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Select 

Select "All" to convert all of the colors in the Thread Chart. Select "Only Selected Items" to convert 

only those colors you have selected. 

Inventory 

When converting, you can either have easythreads choose matches only from your Inventory, or 

from any threads. If you would rather have easythreads only choose matches from your 

Inventory, select "Show Only Inventory", or if you would to have easythreads choose from all the 

threads, select "All". 

Use My Favorites First 

By checking the "Use My Favorites First" box, EasyThreads will look at your Favorites to see if 

there is a match. If so, it will set that color as the match. If the color is not in your Favorites, then 

it will go on to look in all the threads for a match. 

Thread Brands 

You can select a specific Brand to convert the colors to. For example, if you were to choose 

Madeira Rayon, only matches from Madeira Rayon would be selected. 

Remember My Settings 

easythreads will remember your selections and set them each time the form opens. Simply enter 

a check in the Remember My Settings checkbox. 

More 

There are more settings you can choose from. To see these extra settings, click on the More>> 

button. 

 
 

Thread Brands 

Type 

Choose the type of thread, such as Rayon, Polyester, etc., to filter the matches selected. 

Weight 

Choose the weight of thread, such as 30 wt., 60t., etc., to filter the matches selected. 

Spool Size 

Choose the spool size of thread, such as Cone, Spool, etc., to filter the matches selected. 

Inventory 

SOURCE for MATCH, if in Inventory 

If you would like the system to put the source thread in the match column if it is in Inventory, then 

check the SOURCE for MATCH, if in Inventory checkbox. 

Inventory Lists 

 

You can select all or specific Inventory lists for the system to use when converting. 
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Favorites 

Use My Favorites First 

If you would like the system to look in your Favorites first to see if there is a match, then check the 

Use My Favorites First checkbox. 

Favorites Lists 

 

You can select all or specific Favorites lists for the system to use first when converting. 

Matching 

Matching Percentage 

Set the percentage that you would like the system to use when converting. Remember, the lower 

the number, the slower the system will be. 

Maximum number of matches 

 

Select the maximum number of matches to use in converting or display in the Show Matches 

form. 

Once you have made your selections, click on the OK button. A progress screen will display 

showing you how many colors have been converted. You can cancel any time by clicking on the 

Cancel button. When the process has completed, you will see the color matches listed in the Chart 

in the Matches columns.  

7.1.4 Show Matches 
 

 
Right click on any Chart that has threads in it and select "Show Matches" to see a list of threads 

that match the currently selected color in the chart. You can also select Show Matches from the 

Tools menu to open this form. 

Filter Options 

To open the Convert form, click on the Filter Options button. You can now select any of the 

filtering options and when you click on the OK button, your filters will be applied and the results 

will be shown in the Show Matches form.  

Accept 
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To accept the selected thread as a match to the current row in the Chart, click on the Accept 

button. You can also double click on the row in the chart to accept it as a match. The Show 

Matches form will close.  

Close 

To close the form, click on the Close button.  

View Swatches 

You can right click on the chart and select View Swatches to view larger swatches side by side of 

the Source thread and the selected thread in the Show Matches form.  

Accept 

View Swatches 

7.1.5 View Swatches 
 

 
Right click on the chart and select "View Swatches" to view the current row's Source and Match 

color swatches in a larger size and side by side. This allows you to compare the colors more easily. 

If there is no match, the match area will be blank. 

 

You can also view swatches from the Show Matches form by right clicking on a row in the Show 

Matches form and selecting "View Swatches". This will bring up the View Swatches form that will 

show the swatches from the thread chart and the current row in the Show Matches list in a larger 

size and side by side. View Swatches from My Inventory will show you a larger swatch of the 

current row in My Inventory.  

Back 

To view the swatches from the previous row of the chart, click on the Back button.  

Next 

To view the swatches from the next row of the chart, click on the Next button.  

Accept 

If you are viewing the swatches from the Show Matches list, you can click on the Accept button 

and the current row of the Show Matches list will be accepted and placed in the Matches area of 

the current row of the Thread Chart. The View Swatches and Show Matches forms will close.  

OK 

To close the form, click on the OK button.  

Cancel 

To close the form, click on the Cancel button.  

7.1.6 Troubleshooting 
If you are having troubles with easythreads, there are a few things you can try to fix the problems.  

Check For Updates 

Ensure that you have the latest version and the latest build of the program. To do this, select Help 

--> Check For Updates. If it tells you that you do not have the latest version on your computer, 

then let it update your system. While you are updating, if you see an error, then try to manually 

update.  

Manual Update 

To manually update your easythreads program, follow these directions: 

Accept.htm
View%20Swatches.htm
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  Download the update program from the update page on the easythreads website by clicking on 

the "Download v2.0 Update" link. Be sure to select "Save" (do not select "Run"). Download this 

file into a clean directory (with no other files in it).  

  When it has finished downloading, click on the "Open Folder" button, or navigate to where you 

downloaded the file.  

  Unzip or extract the file that you downloaded.  

  Run the program called easythreads_Update.exe.  

  Follow the prompts.  

Manual Reinstall 

If you would like to manually reinstall the easythreads program, simply follow these instructions: 

 

To uninstall: 

  Click on Start in the lower left corner of your screen.  

  Click on Control Panel.  

  Click on Add/Remove Programs.  

  Find easythreads in the list and click on it.  

  Click on the Remove button.  

  Follow the prompts.  

  Close Add/Remove Programs.  

  Close Control Panel.  

 

To re-install: 

  Download the trial version of easythreads from the Free Trial Version page on the easythreads 

website by clicking on the "Download Free Trial Version" link. Be sure to select "Save" (do not 

select "Run"). This is the full program and will detect whether you have activated your product. 

Download this file into a clean directory (with no other files in it).  

  When it has finished downloading, click on the "Open Folder" button, or navigate to where you 

downloaded the file.  

  Run the program called setup.exe that you downloaded.  

  Follow the prompts.  

Send Files To Support 

If you would like to get more help from the Support Department, please send an email to 

support@easythreads.com. You can attempt to use the features available in easythreads by 

clicking on Help --> Send Email To Support, Help --> Send Data Files To Support, and/or Help --> 

Send Log Files To Support. When sending an email, please be as specific as you can in your 

explanation of the problem. The more information the better. Please include the thread names 

and numbers that you experienced the problems with and the exact steps you took when the 

problems occurred.  

Manually Send Log File To Support 

If you receive an error when attempting to send files to support using the features in the Help 

menu, then you can manually send the log file to the support department. Just follow these 

directions: 

  Open a new email message in your email program.  

  Enter "support@easythreads.com" (without the quotes) in the To box.  

http://www.easythreads.com/updates.asp?nav=updates
http://www.easythreads.com/freetrial.asp
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  Enter "In need of some help - Manually sending log file" (without the quotes) in the Subject box.  

  Enter a detailed description of the problem you are having in the body of the email message.  

  Select Insert and then File from the menu. (If you are not using Outlook, you may have a 

different menu item name, such as Attach.)  

  Copy and paste “C:\Documents and Settings\All Users\Application Data\TEA 

ROSE\EASYTHREADS\EasyThreads.log” (without the quotes) into the File Name box.  

  Click on the Insert button.  

  Now click on the Send button to send the file and problem description to the Support 

Department.  

7.2 easyWebsites Organizer 
easyWebsites Organizer™ displays the websites that are available with the categories that they 

belong to in the Available Websites listing. The Available Websites allows you to select the 

categories and websites to edit.  

 
 

easyWebsites Organizer™ displays the websites that are available with the categories that they 

belong to in the Available Websites listing. The Available Websites allows you to select the 

categories and websites to edit.  

The Find box 

To locate a particular category or website in the list, type a character or set of charactersin the 

Find box. The category or website that matches the character(s) will be highlighted and the mouse 

pointer will hover over it.  

Add a Category 

You can add a category by clicking on the Add button that is located below the Find box. When 

you click on the Add button, a form will open that will allow you to enter the name and a 

description. You can also select a category that is the parent of your new category. When you 

have entered the information, click on the OK button to add the new category. You will then see 

the new category in the Available Websites tree. 

Edit a Category 

You can edit a category by clicking on the Edit button that is located below the Find box. When 

you click on the edit button, a form will open that will contain the name, parent and description of 

the category. You can change any of the information and when you are finished, click on the OK 

button to change the category. You will then see the changed category in the Available Websites 

tree. 

Delete a Category 

You can delete a category by clicking on the Delete button that is located below the Find box. 

When you click on the delete button, a popup will open asking if you are sure you want to delete. 

If you are sure, click on the Yes button and the category will be deleted. If you are not sure, click 

on the No button and the category will not be deleted.  

Add a Website 

You can add a website by selecting the Tools --> Add a Website menu item or right clicking and 

selecting the Add a Website context menu item in the Available Websites panel. A form will open 

that will allow you to enter the name, Url, category(ies), keyword(s), rating and description. When 

you have entered the information, click on the Save toolbar button or select the File --> Save 

menu item. Then the new website will be added to the Available Websites tree. 
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Edit a Website 

You can edit a website by selecting the website in the Availble Websites tree and then select the 

Tools --> Edit a Website menu item or right click and select the Edit a Website context menu item 

in the Available Websites panel. A form will open that will allow you to edit the name, Url, 

category(ies), keyword(s), rating and description. When you have entered the information, click 

on the Save toolbar button or select the File --> Save menu item. Then the edited website can be 

seen in the Available Websites tree. 

Delete a Website 

You can delete a website by selecting the website in the Availble Websites tree and then select 

the Tools --> Delete a Website menu item or right click and select the Delete a Website context 

menu item in the Available Websites panel. A popup will open asking if you are sure you want to 

delete the website. If you are sure, click on the Yes button and the website will be deleted. If you 

are not sure, click on the No button and the website will not be deleted.  

7.2.1 Available Websites 
easyWebsites Organizer™ displays the websites that are available with the categories that they 

belong to in the Available Websites listing. The Available Websites allows you to select the 

categories and websites to edit.  

 
 

easyWebsites Organizer™ displays the websites that are available with the categories that they 

belong to in the Available Websites listing. The Available Websites allows you to select the 

categories and websites to edit.  

The Find box 

To locate a particular category or website in the list, type a character or set of characters in the 

Find box. The category or website that matches the character(s) will be highlighted and the mouse 

pointer will hover over it.  

Categories 

Add a Category 

You can add a category by clicking on the Add button that is located below the Find box. When 

you click on the Add button, a form will open that will allow you to enter the name and a 

description. You can also select a category that is the parent of your new category. When you 

have entered the information, click on the OK button to add the new category. You will then see 

the new category in the Available Websites tree. 

Edit a Category 

You can edit a category by clicking on the Edit button that is located below the Find box. When 

you click on the edit button, a form will open that will contain the name, parent and description of 

the category. You can change any of the information and when you are finished, click on the OK 

button to change the category. You will then see the changed category in the Available Websites 

tree. 

Delete a Category 

You can delete a category by clicking on the Delete button that is located below the Find box. 

When you click on the delete button, a popup will open asking if you are sure you want to delete. 

If you are sure, click on the Yes button and the category will be deleted. If you are not sure, click 

on the No button and the category will not be deleted.  

Websites 
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Add a Website 

You can add a website by selecting the Tools --> Add a Website menu item or right clicking and 

selecting the Add a Website context menu item in the Available Websites panel. A form will open 

that will allow you to enter the name, Url, category(ies), keyword(s), rating and description. When 

you have entered the information, click on the Save toolbar button or select the File --> Save 

menu item. Then the new website will be added to the Available Websites tree. 

Edit a Website 

You can edit a website by selecting the website in the Availble Websites tree and then select the 

Tools --> Edit a Website menu item or right click and select the Edit a Website context menu item 

in the Available Websites panel. A form will open that will allow you to edit the name, Url, 

category(ies), keyword(s), rating and description. When you have entered the information, click 

on the Save toolbar button or select the File --> Save menu item. Then the edited website can be 

seen in the Available Websites tree. 

Delete a Website 

You can delete a website by selecting the website in the Availble Websites tree and then select 

the Tools --> Delete a Website menu item or right click and select the Delete a Website context 

menu item in the Available Websites panel. A popup will open asking if you are sure you want to 

delete the website. If you are sure, click on the Yes button and the website will be deleted. If you 

are not sure, click on the No button and the website will not be deleted.  

7.2.2 Charts 
There are many different charts in easyWebsites Organizer.  

  

Website Chart 

Displays the data of a website.  

  

System Tables 

Holds the different system data, such as Categories, Ratings and Keywords.  

 

7.2.2.1 Website Charts 

 

 

A Website Chart is a form that displays the data for the website. 

 

You can enter a name, Url, category(ies), keyword(s), rating and description.  

Fields 

Name 

This is the name of the website. 

Url 

This is the url of the website. 

Visit 



NEW_EasyOrganizerSuiteHelp 

 97 

This button will open an Internet Explorer window and navigate to the Url that is listed in the Url 

textbox. 

Category(ies) 

This listbox displays all of the categories available, and displays the categories associated with the 

website by displaying a check next to the category name. A website can have one or more 

categories associated to it. The website will be listed under each category in the Available 

Websites tree. 

Keyword(s) 

This listbox displays all of the keywords available, and displays the keywords associated with the 

website by displaying a check next to the keyword name. A website can have one or more 

keywords associated to it. Keywords can be used to find the website in the Available Websites 

tree. 

Rating 

This is the rating of the website. 

Description 

This is the description of the website. 

Add a Website 

You can add a website by selecting the Tools --> Add a Website menu item or right clicking and 

selecting the Add a Website context menu item in the Available Websites panel. A form will open 

that will allow you to enter the name, Url, category(ies), keyword(s), rating and description. When 

you have entered the information, click on the Save toolbar button or select the File --> Save 

menu item. Then the new website will be added to the Available Websites tree. 

Edit a Website 

You can edit a website by selecting the website in the Availble Websites tree and then select the 

Tools --> Edit a Website menu item or right click and select the Edit a Website context menu item 

in the Available Websites panel. A form will open that will allow you to edit the name, Url, 

category(ies), keyword(s), rating and description. When you have entered the information, click 

on the Save toolbar button or select the File --> Save menu item. Then the edited website can be 

seen in the Available Websites tree. 

Delete a Website 

You can delete a website by selecting the website in the Availble Websites tree and then select 

the Tools --> Delete a Website menu item or right click and select the Delete a Website context 

menu item in the Available Websites panel. A popup will open asking if you are sure you want to 

delete the website. If you are sure, click on the Yes button and the website will be deleted. If you 

are not sure, click on the No button and the website will not be deleted.  

 

 

Printing 

Saving 

7.2.2.1.1 Create a new Website Chart 
 

1. On the File menu, click New. This will open a new blank Website Chart.  

7.2.2.1.2 Deleting a Website Chart 
 

To delete a Website Chart, select the Website in the Available Websites tree. Select the Tools --> 
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Delete a Website menu item or right click and select the Delete a Website menu item. A popup 

will open asking if you are sure you want to delete the website. If you are sure, click on the Yes 

button and the website will be deleted. If you are not sure, click on the No button and the website 

will not be deleted.  

7.2.2.1.3 Open a Website Chart 
 

Select a website in the Available Websites tree. 

OR 

Select the Tools --> Edit a Website menu item or right click and select the Edit a Website context 

menu item in the Available Websites panel.  

 

 

A form will open that will allow you to edit the name, Url, category(ies), keyword(s), rating and 

description. When you have entered the information, click on the Save toolbar button or select 

the File --> Save menu item. Then the edited website can be seen in the Available Websites tree. 

 

Tip To open a website you've used recently, click on the name of the file in the File menu's Most 

Recently Used section. 

7.2.2.1.4 Printing a Website Chart 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.2.2.1.5 Save a Website Chart 
 

1. On the File menu, click Save, or you can click on the Save toolbar button.  

7.2.2.2 System Tables 
There are many different system tables in easyWebsites Organizer.  

  

Categories 

Holds all the categories. If you have the Pro Edition, you can view, add, edit and delete 

categories.  
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Keywords 

Holds all the keywords. If you have the Pro Edition, you can view, add, edit and delete keywords.  

  

Ratings 

Holds all the ratings. If you have the Pro Edition, you can view, add, edit and delete ratings.  

 

7.2.2.2.1 Categories 

 

 

System Categories is a listing of all the Categories in the easyWebsites Organizer database. This 

feature is only available in the Pro Edition. To open the System Categories, select the Tools menu 

item, then select System Tables, then Categories. This will open the chart to add, edit and delete 

Categories. 

 

Adding a Category 

Editing a Category 

Deleting a Category 

Sorting 

Customizing Columns 

Printing 

Saving 

7.2.2.2.1.1 Introduction 
System Categories is a list of all the categories available.  

Saving Categories 

To save Categories, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Categories System Chart, click the links below: 

  Adding a Category  

  Deleting a Category  

  Moving Categories  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.2.2.2.1.2 Adding 

 

 

 

Moving.htm


NEW_EasyOrganizerSuiteHelp 

 100 

To add a Category, click on the Add button at the top of the Categories chart. This will open a 

form for you to enter the information.  

 

Enter the name, parent, and description of the new Category. Then click OK. This will add the new 

Category to the easyWebsites database.  

7.2.2.2.1.3 Editing 

 

 

 

To edit an existing Category Item, click on the Edit button at the top of the System Categories 

Chart. This will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the name, parent, and description of the 

Category. Then click OK. This will update the information for that Category in the easyWebsites 

Organizer database.  

7.2.2.2.1.4 Deleting 

 

 

 

To delete an existing Category, click on the Delete button at the top of the System Categories 

Chart.  

 

The system will ask if you are sure you want to delete the existing Category. If you are sure, click 

on Yes, otherwise, click on No.  

7.2.2.2.1.5 Customize Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.2.2.2.1.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 
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7.2.2.2.1.7 Sorting 
 

To sort the rows in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.2.2.2.1.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.2.2.2.1.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.2.2.2.2 Keywords 

 

 

System Keywords is a listing of all the Keywords in the Easy Organizer Suite database. This feature 

is only available in the Pro Edition. To open the System Keywords, select the Tools menu item, 

then select System Tables, then Keywords. This will open the chart to add, edit and delete 

Keywords. 

 

Adding a Keyword 

Editing a Keyword 

Deleting a Keyword 

Sorting 

Customizing Columns 

Printing 

Saving 

7.2.2.2.2.1 Introduction 
System Keywords is a list of all the keywords available.  

Saving Keywords 

To save Keywords, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Keywords System Chart, click the links below: 

  Adding a Keyword  

  Editing a Keyword  

  Deleting a Keyword  

  Moving Keywords  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  
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  Saving 

7.2.2.2.2.2 Adding 

 

 

 

To add a Keyword, click on the Add button at the top of the System Keywords Chart. This will open 

a form for you to enter the information.  

 

Enter the name of the new Keyword, then click OK. This will add the new Keyword to the Easy 

Organizer Suite database.  

7.2.2.2.2.3 Editing 

 

 

 

To edit an existing Keyword, click on the Edit button at the top of the System Keywords Chart. This 

will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name of the Keyword, then click OK. 

This will update the information for that Keyword in the Easy Organizer Suite database.  

7.2.2.2.2.4 Deleting 

 

 

 

To delete an existing Keyword, click on the Delete button at the top of the System Keywords 

Chart.  

 

The system will ask if you are sure you want to delete the existing Keyword. If you are sure, click 

on Yes, otherwise, click on No.  

7.2.2.2.2.5 Customize Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  
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7.2.2.2.2.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.2.2.2.2.7 Sorting 

 

 

 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.2.2.2.2.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.2.2.2.2.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.2.2.2.3 Ratings 

 

 

System Ratings is a listing of all the Ratings in the Easy Organizer Suite database. This feature is 

only available in the Pro Edition. To open the System Ratings, select the Tools menu item, then 

select System Tables, then Ratings. This will open the chart to add, edit and delete Ratings. 

 

Adding a Rating 

Editing a Rating 

Deleting a Rating 

Sorting 

Customizing Columns 

Printing 

Saving 

7.2.2.2.3.1 Introduction 
System Ratings is a list of all the ratings available.  

Saving Ratings 

To save Ratings, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Ratings System Chart, click the links below: 

  Adding a Rating  

  Editing a Rating  

  Deleting a Rating  

  Moving Ratings  
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  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.2.2.2.3.2 Adding 

 

 

 

To add a Rating, click on the Add button at the top of the System Ratings Chart. This will open a 

form for you to enter the information.  

 

Enter the name of the new Rating, then click OK. This will add the new Rating to the Easy 

Organizer Suite database.  

7.2.2.2.3.3 Editing 

 

 

 

To edit an existing Rating, click on the Edit button at the top of the System Ratings Chart. This will 

open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name, Value, Image File Name and the 

EmbeddedImage of the Rating, then click OK. This will update the information for that Rating in 

the Easy Organizer Suite database.  

7.2.2.2.3.4 Deleting 

 

 

 

To delete an existing Rating, click on the Delete button at the top of the System Ratings Chart.  

 

The system will ask if you are sure you want to delete the existing Rating. If you are sure, click on 

Yes, otherwise, click on No.  

7.2.2.2.3.5 Customize Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 
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Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.2.2.2.3.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.2.2.2.3.7 Sorting 

 

 

 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.2.2.2.3.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.2.2.2.3.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.2.3 Import 
The Import feature allows you to import the Favorites from 

Internet Explorer, Firefox or from a file. This feature is only 

available in the Pro Edition.  

  

1. Select File --> Import from the menu. The Import Wizard will 

open. Select a Browser to import the favorites from. The options 

available are Internet Explorer, Firefox or From File. Once you 

have selected either a browser or the From File option, click on 

the Next>> button.  

  

  
 

  

2. If you selected a browser, the system will now begin importing 

the favorites from the selected browser.  
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3. If you selected the From File option, then the Select File Wizard 

Window will open. Enter a file path and file name or click on the 

Browse button to find the file. Then click on the Next>> button.  

  

  
 

  

4. When the system has finished importing from the browser or the 

file, the Import Wizard will display the Congratulations window. 

Click on the Finish button to close the Import Wizard. After you 

close the Import Wizard, the system will update your Available 

Websites tree with the imported categories and websites.  

  

  
 

 

7.2.4 Export 
The Export feature allows you to export the listing of categories and 

websites from the Available Websites tree. This is useful to use as a file to 

import into another copy of the easyWebsites Organizer Module that you 

may have on another computer, or as a backup. This feature is only available 

in the Pro Edition.  

  

1. Select File --> Export from the menu. 

The Export Wizard will open and allow 

you to enter a file path and file name 

for the exported file. Once you have 

selected a file path and name, click on 

the Save button.  

  

  
 

  

2. The categories and websites from the 

Available Websites tree will be exported 

to the file. When it is complete, you will 

see a message telling you it was saved 

successfully.  
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7.2.5 Preferences 
You can customize easyWebsites OrganizerTM to the way you like it, with options like open the last 

Chart(s) you had opened when you last closed the program. easyWebsites OrganizerTM can 

remember the size and placement of your windows. It also lets you set the Fonts, and where to 

backup your data and whether to backup up your data when you close the program. It also lets 

you set whether the system should check if there is an update whenever you start the program. 

 

Modules 

File 

Workspace 

Fonts 

Backup 

Updates 

7.2.5.1 Modules 

 

Default Module 

Select the module that you would like to open first whenever Easy Organizer Suite is opened.  

7.2.5.2 File 

 

Create a new chart on startup 

If you would like a new Website Chart to be created each time you open easyWebsites Organizer, 

simply check this box. If you also want easyWebsites Organizer to open the Website Charts you 

had opened the last time you closed the program, it will override this setting and a new blank 

Website Chart will not be opened. You can tell the system to open the Website Charts you had 

opened the last time you closed the program in the Workspace tab of the Preferences form. 

Default Chart Folder 

This designates the directory that easyWebsites Organizer will open first when opening Website 

Charts. 

Auto Save 

You can have the system automatically save your opened charts for you. You simply tell it how 

many minutes to wait to auto save and it will save every X minutes you designate. If you enter 0, 

the program will never automatically save your opened charts. 

7.2.5.3 Workspace 

 

Window Settings 

Remember Main Window Size and Position 

Select to have the easyWebsites Organizer window position and size saved and restored each 

time the program is closed and then reopened.  

Remember Opened Charts and Window Placement 

Select to have all charts that are open when the program is closed be re-opened when the 

program is re-opened.  
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7.2.5.4 Fonts 

 

Font for Editable Content 

You can select the font and the font color for all editable content. Simply click on the " ... " button 

to open the selection form and choose the font or color. 

Font for Uneditable Content 

You can select the font and the font color for all uneditable content. Simply click on the " ... " 

button to open the selection form and choose the font or color. 

7.2.5.5 Backup 
You can have the system automatically backup your files each time the application closes, or you 

can designate when the system should backup your files. If you set it to 0, the system will never 

automatically backup your files.  

Backup Directory 

You must designate the directory where the files will be backed up to.  

7.2.5.6 Updates 

 

Auto Update 

Set the number of days that the system should automatically check for updates to the program. If 

you enter 0, the program will never check for updates. 

7.3 easyEmbroidery File Organizer 

  easyEmbroideryFile Organizer - This module keeps track of 

your embroidery files. It shows your embroidery files in categories that you define, and each 

embroidery file can be in multiple categories. It can contain links with any other Module of Easy 

Organizer Suite.  

7.3.1 Available Embroidery File 
easyEmbroidery File Organizer™ displays the embroidery files that are available with the 

categories that they belong to in the Available Embroidery Files listing. The Available Embroidery 

Files allows you to select the categories and embroidery files to edit.  

 
 

easyEmbroidery Files Organizer™ displays the embroidery files that are available with the 

categories that they belong to in the Available Embroidery Files listing. The Available Embroidery 

Files allows you to select the categories and embroidery files to edit.  
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The Find box 

To locate a particular category or embroidery file in the list, type a character or set of characters 

in the Find box. The category or embroidery file that matches the character(s) will be highlighted 

and the mouse pointer will hover over it.  

Categories 

Add a Category 

You can add a category by clicking on the Add button that is located below the Find box. When 

you click on the Add button, a form will open that will allow you to enter the name and a 

description. You can also select a category that is the parent of your new category. When you 

have entered the information, click on the OK button to add the new category. You will then see 

the new category in the Available Embroidery Files tree. 

Edit a Category 

You can edit a category by clicking on the Edit button that is located below the Find box. When 

you click on the edit button, a form will open that will contain the name, parent and description of 

the category. You can change any of the information and when you are finished, click on the OK 

button to change the category. You will then see the changed category in the Available 

Embroidery Files tree. 

Delete a Category 

You can delete a category by clicking on the Delete button that is located below the Find box. 

When you click on the delete button, a popup will open asking if you are sure you want to delete. 

If you are sure, click on the Yes button and the category will be deleted. If you are not sure, click 

on the No button and the category will not be deleted.  

Embroidery Files 

Add an Embroidery File 

You can add an embroidery file by selecting the Tools --> Add an Embroidery File menu item or 

right clicking and selecting the Add an Embroidery File context menu item in the Available 

Embroidery Files panel. A form will open that will allow you to enter the name, file location, stitch 

count, width, height, designed by, company name, category(ies), keyword(s), rating and 

description. When you have entered the information, click on the Save toolbar button or select 

the File --> Save menu item. Then the new embroidery file will be added to the Available 

Embroidery Files tree. 

Edit an Embroidery File 

You can edit an embroidery file by selecting the embroidery file in the Availble Embroidery Files 

tree and then select the Tools --> Edit an Embroidery File menu item or right click and select the 

Edit an Embroidery File context menu item in the Available Embroidery Files panel. A form will 

open that will allow you to edit the name, file location, stitch count, width, height, designed by, 

company name, category(ies), keyword(s), rating and description. When you have entered the 

information, click on the Save toolbar button or select the File --> Save menu item. Then the 

edited embroidery file can be seen in the Available Embroidery Files tree. 

Delete an Embroidery File 

You can delete an embroidery file by selecting the embroidery file in the Available Embroidery 

Files tree and then select the Tools --> Delete an Embroidery File menu item or right click and 

select the Delete an Embroidery File context menu item in the Available Embroidery Files panel. A 

popup will open asking if you are sure you want to delete the embroidery file. If you are sure, click 

on the Yes button and the embroidery file will be deleted. If you are not sure, click on the No 

button and the embroidery file will not be deleted.  
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7.3.2 Charts 
There are many different charts in easyEmbroidery Files Organizer.  

  

Embroidery File Chart 

Displays the data of an embroidery file.  

  

System Tables 

Holds the different system data, such as Categories, Ratings and Keywords.  

 

7.3.2.1 Embroidery File Charts 
An Embroidery File Chart displays the data for an embroidery file. 

 
 

Creating a New Embroidery File Chart 

To create a new Embroidery File Chart, select File --> New or click on the New icon on the Toolbar. 

Opening an Existing Embroidery File Chart 

To open an existing Embroidery File Chart, select the embroidery file in the Available Embroidery 

Files tree. Select the Tools --> Edit an Embroidery File menu item or right click and select the Edit 

an Embroidery File context menu item in the Available Embroidery Files panel. The Embroidery 

File Chart will open and will allow you to edit the name, file location, stitch count, width, height, 

designed by, company name, category(ies), keyword(s), rating and description. When you have 

entered the information, click on the Save toolbar button or select the File --> Save menu item. 

Then the edited embroidery file can be seen in the Available Embroidery Files tree. 

Closing an Open Embroidery File Chart 

To close an open Embroidery File Chart, select File --> Close or click on the Close icon on the 

Toolbar. You can also click on the "X" button located at the top right corner of the Embroidery File 

Chart. If there are changes that were made since the last time the Embroidery File Chart was 

saved, then the system will ask if you want to save your changes. Click Yes to save them or No to 

discard your changes. 

Saving an Open Embroidery File Chart 

To save the current open Embroidery File Chart, select File --> Save or click on the Save icon on 

the Toolbar. If the file has never been saved before, a file dialog window will open where you can 

select the location of the file to be saved. 

Other Topics 

To view other topics about Embroidery File Charts, click the links below: 

  Creating a new Embroidery File Chart  

  Deleting an Embroidery File Chart  

  Open an Embroidery File Chart  

  Printing an Embroidery File Chart  

Creating%20a%20new%20Embroidery%20File%20Chart.htm
Printing%20an%20Embroidery%20File%20Chart.htm
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  Save an Embroidery File Chart 

7.3.2.1.1 Embroidery File Charts 

 

 

An Embroidery File Chart is a form that displays the data for the embroidery file. 

 

You can enter a name, file location, stitch count, width, height, designed by, company name, 

category(ies), keyword(s), rating and description.  

Fields 

Name 

This is the name of the embroidery file. 

File Location 

This is the file location of the embroidery file. 

Open File Location 

This button will open a Windows Explorer window and navigate to the File Location that is listed 

in the File Location textbox. 

Open In Editor 

This button will open the embroidery file using the Editor that is specified in Preferences. 

Stitch Count 

This is the stitch count of the embroidery file. 

Width 

This is the width of the embroidery design. 

Height 

This is the height of the embroidery design. 

Designed By 

This is the name of the person who has designed the embroidery design. 

Company Name 

This is the company name of the embroidery design. 

Category(ies) 

This listbox displays all of the categories available, and displays the categories associated with the 

embroidery file by displaying a check next to the category name. An embroidery file can have one 

or more categories associated to it. The embroidery file will be listed under each category in the 

Available Embroidery Files tree. 

Keyword(s) 

This listbox displays all of the keywords available, and displays the keywords associated with the 

embroidery file by displaying a check next to the keyword name. An embroidery file can have one 

or more keywords associated to it. Keywords can be used to find the embroidery file in the 

Available Embroidery Files tree. 
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Rating 

This is the rating of the embroidery file. 

Description 

This is the description of the embroidery file. 

Add an Embroidery File 

You can add an embroidery file by selecting the Tools --> Add an Embroidery File menu item or 

right clicking and selecting the Add an Embroidery File context menu item in the Available 

Embroidery Files panel. A form will open that will allow you to enter the name, file location, stitch 

count, width, height, designed by, company name, category(ies), keyword(s), rating and 

description. When you have entered the information, click on the Save toolbar button or select 

the File --> Save menu item. Then the new embroidery file will be added to the Available 

Embroidery Files tree. 

Edit an Embroidery File 

You can edit an embroidery file by selecting the embroidery file in the Availble Embroidery Files 

tree and then select the Tools --> Edit an Embroidery File menu item or right click and select the 

Edit an Embroidery File context menu item in the Available Embroidery Files panel. A form will 

open that will allow you to edit the name, file location, stitch count, width, height, designed by, 

company name, category(ies), keyword(s), rating and description. When you have entered the 

information, click on the Save toolbar button or select the File --> Save menu item. Then the 

edited embroidery file can be seen in the Available Embroidery Files tree. 

Delete an Embroidery File 

You can delete an embroidery file by selecting the embroidery file in the Availble Embroidery Files 

tree and then select the Tools --> Delete an Embroidery File menu item or right click and select 

the Delete an Embroidery File context menu item in the Available Embroidery Files panel. A popup 

will open asking if you are sure you want to delete the embroidery file. If you are sure, click on the 

Yes button and the embroidery file will be deleted. If you are not sure, click on the No button and 

the embroidery file will not be deleted.  

 

 

Create a new Embroidery File Chart 

Deleting an Embroidery File Chart 

Open an Embroidery File Chart 

Printing an Embroidery File Chart 

Saving an Embroidery File Chart 

7.3.2.1.2 Create a new Embroidery File Chart 
 

- On the File menu, click New. OR - On the Toolbar, click on the New button This will open a new 

blank Embroidery File Chart.  

7.3.2.1.3 Deleting an Embroidery File Chart 
 

To delete an Embroidery File Chart, select the Embroidery File in the Available Embroidery Files 

tree. Select the Tools --> Delete an Embroidery File menu item or right click and select the Delete 

an Embroidery File menu item. A popup will open asking if you are sure you want to delete the 

embroidery file. If you are sure, click on the Yes button and the embroidery file chart will be 

deleted. If you are not sure, click on the No button and the embroidery file chart will not be 

deleted.  

Printing%20an%20Embroidery%20File%20Chart.htm
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7.3.2.1.4 Open an Embroidery File Chart 
 

Select an embroidery file in the Available Embroidery Files tree. 

OR 

Select the Tools --> Edit an Embroidery File menu item or right click and select the Edit an 

Embroidery File context menu item in the Available Embroidery Files panel.  

 

 

A form will open that will allow you to edit the name, file location, stitch count, width, height, 

designed by, company name, category(ies), keyword(s), rating and description. When you have 

entered the information, click on the Save toolbar button or select the File --> Save menu item. 

Then the edited embroidery file can be seen in the Available Embroidery Files tree. 

 

Tip To open an embroidery file you have used recently, click on the name of the file in the File 

menu's Most Recently Used section. 

7.3.2.1.5 Printing a Website Chart 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.3.2.1.6 Save an Embroidery File Chart 
 

1. On the File menu, click Save, or you can click on the Save toolbar button.  

7.3.2.2 System Tables 
There are many different system tables in easyEmbroidery Files Organizer.  

  

Categories 

Holds all the categories. If you have the Pro Edition, you can view, add, edit and delete 

categories.  

  

Keywords 
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Holds all the keywords. If you have the Pro Edition, you can view, add, edit and delete keywords.  

  

Ratings 

Holds all the ratings. If you have the Pro Edition, you can view, add, edit and delete ratings.  

 

7.3.2.2.1 Categories 

 

 

System Categories is a listing of all the Categories in the easyEmbroidery Files Organizer database. 

This feature is only available in the Pro Edition. To open the System Categories, select the Tools 

menu item, then select System Tables, then Categories. This will open the chart to add, edit and 

delete Categories. 

 

Adding a Category 

Editing a Category 

Deleting a Category 

Sorting 

Customizing Columns 

Printing 

Saving 

7.3.2.2.1.1 Introduction 
System Categories is a list of all the categories available.  

Saving Categories 

To save Categories, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Categories System Chart, click the links below: 

  Adding a Category  

  Deleting a Category  

  Moving Categories  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.3.2.2.1.2 Adding 

 

 

 

To add a Category, click on the Add button at the top of the Categories chart. This will open a 

form for you to enter the information.  

 

Moving.htm
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Enter the name, parent, and description of the new Category. Then click OK. This will add the new 

Category to the easyEmbroidery Files database.  

7.3.2.2.1.3 Editing 

 

 

 

To edit an existing Category Item, click on the Edit button at the top of the System Categories 

Chart. This will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the name, parent, and description of the 

Category. Then click OK. This will update the information for that Category in the easyEmbroidery 

Files Organizer database.  

7.3.2.2.1.4 Deleting 

 

 

 

To delete an existing Category, click on the Delete button at the top of the System Categories 

Chart.  

 

The system will ask if you are sure you want to delete the existing Category. If you are sure, click 

on Yes, otherwise, click on No.  

7.3.2.2.1.5 Customize Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.3.2.2.1.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 
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7.3.2.2.1.7 Sorting 
 

To sort the rows in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.3.2.2.1.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.3.2.2.1.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.3.2.2.2 Keywords 

 

 

System Keywords is a listing of all the Keywords in the Easy Organizer Suite database. This feature 

is only available in the Pro Edition. To open the System Keywords, select the Tools menu item, 

then select System Tables, then Keywords. This will open the chart to add, edit and delete 

Keywords. 

 

Adding a Keyword 

Editing a Keyword 

Deleting a Keyword 

Sorting 

Customizing Columns 

Printing 

Saving 

7.3.2.2.2.1 Introduction 
System Keywords is a list of all the keywords available.  

Saving Keywords 

To save Keywords, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Keywords System Chart, click the links below: 

  Adding a Keyword  

  Editing a Keyword  

  Deleting a Keyword  

  Moving Keywords  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  
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  Saving 

7.3.2.2.2.2 Adding 

 

 

 

To add a Keyword, click on the Add button at the top of the System Keywords Chart. This will open 

a form for you to enter the information.  

 

Enter the name of the new Keyword, then click OK. This will add the new Keyword to the Easy 

Organizer Suite database.  

7.3.2.2.2.3 Editing 

 

 

 

To edit an existing Keyword, click on the Edit button at the top of the System Keywords Chart. This 

will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name of the Keyword, then click OK. 

This will update the information for that Keyword in the Easy Organizer Suite database.  

7.3.2.2.2.4 Deleting 

 

 

 

To delete an existing Keyword, click on the Delete button at the top of the System Keywords 

Chart.  

 

The system will ask if you are sure you want to delete the existing Keyword. If you are sure, click 

on Yes, otherwise, click on No.  

7.3.2.2.2.5 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  
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7.3.2.2.2.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.3.2.2.2.7 Sorting 

 

 

 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.3.2.2.2.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.3.2.2.2.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.3.2.2.3 Ratings 

 

 

System Ratings is a listing of all the Ratings in the Easy Organizer Suite database. This feature is 

only available in the Pro Edition. To open the System Ratings, select the Tools menu item, then 

select System Tables, then Ratings. This will open the chart to add, edit and delete Ratings. 

 

Adding a Rating 

Editing a Rating 

Deleting a Rating 

Sorting 

Customizing Columns 

Printing 

Saving 

7.3.2.2.3.1 Introduction 
System Ratings is a list of all the ratings available.  

Saving Ratings 

To save Ratings, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Ratings System Chart, click the links below: 

  Adding a Rating  

  Editing a Rating  

  Deleting a Rating  

  Moving Ratings  
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  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.3.2.2.3.2 Adding 

 

 

 

To add a Rating, click on the Add button at the top of the System Ratings Chart. This will open a 

form for you to enter the information.  

 

Enter the name of the new Rating, then click OK. This will add the new Rating to the Easy 

Organizer Suite database.  

7.3.2.2.3.3 Editing 

 

 

 

To edit an existing Rating, click on the Edit button at the top of the System Ratings Chart. This will 

open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name, Value, Image File Name and the 

EmbeddedImage of the Rating, then click OK. This will update the information for that Rating in 

the Easy Organizer Suite database.  

7.3.2.2.3.4 Deleting 

 

 

 

To delete an existing Rating, click on the Delete button at the top of the System Ratings Chart.  

 

The system will ask if you are sure you want to delete the existing Rating. If you are sure, click on 

Yes, otherwise, click on No.  

7.3.2.2.3.5 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 
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Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.3.2.2.3.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.3.2.2.3.7 Sorting 

 

 

 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.3.2.2.3.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.3.2.2.3.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.3.3 Import 
The Import feature allows you to import embroidery files from a folder or from a file. This feature 

is only available in the Pro Edition.  

7.3.3.1 Import From Folder 
The Import feature allows you to import embroidery files from a 

folder or from a file. This feature is only available in the Pro 

Edition.  

  

1. Select File --> Import from the menu. The Import Wizard will 

open. Select to either import from a Folder or a File. Select From 

a Folder, then click on the Next>> button.  

  

  
 

  

2. Now the system will let you select a folder. Click on the Browse 

button and select a folder, then click on the Next>> button.  
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2. The system will now allow you to select the embroidery format(s) 

to import. Put a check next to any of the embroidery formats you 

would like to import, then click on the Next>> button.  

  

  
 

  

2. The system will now begin importing all of the embroidery files 

that are in the folder you selected that are of the embroidery 

format(s) you selected. It will display a picture of the embroidery 

design as it imports it.  

  

  
 

  

4. When the system has finished importing all of the embroidery 

designs, the Import Wizard will display the Congratulations 

window. Click on the Finish button to close the Import Wizard. 

After the Import Wizard closes, the system will update the 

Available Embroidery Files tree with the imported categories and 

embroidery files.  

  

  
 

 

7.3.3.2 Import From File 
The Import feature allows you to import embroidery files from a 

folder or from a file. This feature is only available in the Pro 

Edition.  

  

1. Select File --> Import from the menu. The Import Wizard will 

open. Select to import from a File. Once you have selected, then 

click on the Next>> button.  

  

  
 

  

2. The system will now let you select a file. Click on the Browse 

button and select a file, then click on the Next>> button.  
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2. The system will now begin importing the embroidery file you 

selected. It will display a picture of the embroidery design as it 

imports it.  

  

  
 

  

4. When the system has finished importing the embroidery 

designs, the Import Wizard will display the Congratulations 

window. Click on the Finish button to close the Import Wizard. 

After the Import Wizard closes, the system will update the 

Available Embroidery Files tree with the imported embroidery 

file.  

  

  
 

 

7.3.4 Export 
The Export feature allows you to export the listing of categories and 

embroidery files from the Available Embroidery Files tree. This is useful to use 

as a file to import into another copy of the easyEmbroidery Files Organizer 

Module that you may have on another computer, or as a backup. This feature 

is only available in the Pro Edition.  

  

1. Select File --> Export from the menu. 

The Export Wizard will open and 

allow you to enter a file path and file 

name for the exported file. Once you 

have selected a file path and name, 

click on the Save button.  

  

  
 

  

2. The categories and embroidery files 

from the Available Embroidery Files 

tree will be exported to the file. When 

it is complete, you will see a message 

telling you it was saved successfully.  
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7.3.4.1 Export 
The Export feature allows you to export the listing of categories and embroidery files from the 

Available Embroidery Files tree. This is useful to use as a file to import into another copy of the 

easyEmbroidery Files Organizer Module that you may have on another computer, or as a backup. 

This feature is only available in the Pro Edition.  

7.3.5 Convert 
The Convert feature allows you to convert embroidery files from a folder or from a file. This 

feature is only available in the Pro Edition.  

7.3.5.1 Convert From Folder 
The Convert feature allows you to convert embroidery files from 

a folder or from a file. This feature is only available in the Pro 

Edition.  

  

1. Select Tools --> Convert from the menu. The Convert Wizard will 

open. Select to either convert from a Folder or a File. Select 

From a Folder, then click on the Next>> button.  

  

  
 

  

2. Now the system will let you select a folder. Click on the Browse 

button and select a folder, then click on the Next>> button.  

  

  
 

  

2. The system will now allow you to select the embroidery 

format(s) to convert from. Put a check next to any of the 

embroidery formats you would like to convert from, then click 

on the Next>> button.  

  

  
 

  

2. The system will now allow you to select the embroidery 

format(s) to convert to. Put a check next to any of the 

embroidery formats you would like to convert to, then click on 

the Next>> button.  
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2. The system will now begin converting all of the embroidery files 

that are in the folder you selected that are of the embroidery 

format(s) you selected to convert from and convert them to the 

embroidery format(s) you selected to convert to. It will display a 

picture of the embroidery design as it converts it.  

  

  
 

  

4. When the system has finished converting all of the embroidery 

designs, the Convert Wizard will display the Congratulations 

window. Click on the Finish button to close the Convert Wizard.  

  

  
 

 

7.3.5.2 Convert From File 
The Convert feature allows you to convert embroidery files from a 

folder or from a file. This feature is only available in the Pro Edition.  

  

1. Select Tools --> Convert from the menu. The Convert 

Wizard will open. Select to either convert from a Folder 

or a File. Select From a File, then click on the Next>> 

button.  

  

  
 

  

2. Now the system will let you select a file. Click on the 

Browse button and select a file, then click on the Next>> 

button.  

  

  
 

  

2. The system will now allow you to select the embroidery 

format(s) to convert to. Put a check next to any of the 

embroidery formats you would like to convert to, then 

click on the Next>> button.  
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2. The system will now begin converting the embroidery 

file to the embroidery format(s) you selected to convert 

to. It will display a picture of the embroidery design as it 

converts it.  

  

  
 

  

4. When the system has finished converting the 

embroidery design, the Convert Wizard will display the 

Congratulations window. Click on the Finish button to 

close the Convert Wizard.  

  

  
 

 

7.3.6 Preferences 
You can customize easyEmbroidery Files OrganizerTM to the way you like it, with options like open 

the last Chart(s) you had opened when you last closed the program. easyEmbroidery Files 

OrganizerTM can remember the size and placement of your windows. It also lets you set the Fonts, 

and where to backup your data and whether to backup up your data when you close the program. 

It also lets you set whether the system should check if there is an update whenever you start the 

program. 

 

Modules 

File 

Workspace 

Fonts 

Backup 

Updates 

7.3.6.1 Modules 

 

Default Module 

Select the module that you would like to open first whenever Easy Organizer Suite is opened.  

7.3.6.2 File 

 

Create a new chart on startup 

If you would like a new Embroidery File Chart to be created each time you open easyEmbroidery 

Files Organizer, simply check this box. If you also want easyEmbroidery Files Organizer to open the 

Embroidery File Charts you had opened the last time you closed the program, it will override this 

setting and a new blank Embroidery File Chart will not be opened. You can tell the system to open 
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the Embroidery File Charts you had opened the last time you closed the program in the 

Workspace tab of the Preferences form. 

Default Chart Folder 

This designates the directory that easyEmbroidery Files Organizer will open first when opening 

Embroidery File Charts. 

Auto Save 

You can have the system automatically save your opened charts for you. You simply tell it how 

many minutes to wait to auto save and it will save every X minutes you designate. If you enter 0, 

the program will never automatically save your opened charts. 

7.3.6.3 Workspace 

 

Window Settings 

Remember Main Window Size and Position 

Select to have the easyEmbroidery Files Organizer window position and size saved and restored 

each time the program is closed and then reopened.  

Remember Opened Charts and Window Placement 

Select to have all charts that are open when the program is closed be re-opened when the 

program is re-opened.  

Measurement 

Measurement tells the system whether to display widths and heights in inches or millimeters. If 

you would like to display measurements in inches, select Inch. If you would like to display 

measurements in millimeters, select MM.  

Editor 

To allow an embroidery file to be able to be opened directly from within an Embroidery File Chart, 

an editor must be defined. Enter the editor name and click on the Browse button to navigate to 

where the executable file for that editor resides.  

7.3.6.4 Fonts 

 

Font for Editable Content 

You can select the font and the font color for all editable content. Simply click on the " ... " button 

to open the selection form and choose the font or color. 

Font for Uneditable Content 

You can select the font and the font color for all uneditable content. Simply click on the " ... " 

button to open the selection form and choose the font or color. 

7.3.6.5 Backup 
You can have the system automatically backup your files each time the application closes, or you 

can designate when the system should backup your files. If you set it to 0, the system will never 

automatically backup your files.  

Backup Directory 

You must designate the directory where the files will be backed up to.  
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7.3.6.6 Updates 

 

Auto Update 

Set the number of days that the system should automatically check for updates to the program. If 

you enter 0, the program will never check for updates. 

7.4 easyFabrics Organizer 

  easyFabrics Organizer - This module keeps track of 

your fabrics. It can contain links with all the other modules, including easyWebsites Organizer, 

easythreads Organizer and easyEmbroidery File Organizer Modules.  

7.4.1 Available Fabrics 
easyFabrics Organizer™ displays the fabrics that are available with the categories that they belong 

to in the Available Fabrics listing. The Available Fabrics allows you to select the categories and 

fabrics to edit.  
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easyFabrics Organizer™ displays the fabrics that are available with the categories that they belong 

to in the Available Fabrics listing. The Available Fabrics allows you to select the categories and 

fabrics to edit.  

The Find box 

To locate a particular category or fabric in the list, type a character or set of characters in the Find 

box. The category or fabric that matches the character(s) will be highlighted and the mouse 

pointer will hover over it.  
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Categories 

Add a Category 

You can add a category by clicking on the Add button that is located below the Find box. When 

you click on the Add button, a form will open that will allow you to enter the name and a 

description. You can also select a category that is the parent of your new category. When you 

have entered the information, click on the OK button to add the new category. You will then see 

the new category in the Available Fabrics tree. 

Edit a Category 

You can edit a category by clicking on the Edit button that is located below the Find box. When 

you click on the edit button, a form will open that will contain the name, parent and description of 

the category. You can change any of the information and when you are finished, click on the OK 

button to change the category. You will then see the changed category in the Available Fabrics 

tree. 

Delete a Category 

You can delete a category by clicking on the Delete button that is located below the Find box. 

When you click on the delete button, a popup will open asking if you are sure you want to delete. 

If you are sure, click on the Yes button and the category will be deleted. If you are not sure, click 

on the No button and the category will not be deleted.  

Fabrics 

Add a Fabric 

You can add a fabric by selecting the Tools --> Add a Fabric menu item or right clicking and 

selecting the Add a Fabric context menu item in the Available Fabrics panel. A form will open that 

will allow you to enter the name, Url, category(ies), keyword(s), rating and description. When you 

have entered the information, click on the Save toolbar button or select the File --> Save menu 

item. Then the new fabric will be added to the Available Fabrics tree. 

Edit a Fabric 

You can edit a fabric by selecting the fabric in the Availble Fabrics tree and then select the Tools --

> Edit a Fabric menu item or right click and select the Edit a Fabric context menu item in the 

Available Fabrics panel. A form will open that will allow you to edit the name, Url, category(ies), 

keyword(s), rating and description. When you have entered the information, click on the Save 

toolbar button or select the File --> Save menu item. Then the edited fabric can be seen in the 

Available Fabrics tree. 

Delete a Fabric 

You can delete a fabric by selecting the fabric in the Availble Fabrics tree and then select the Tools 

--> Delete a Fabric menu item or right click and select the Delete a Fabric context menu item in 

the Available Fabrics panel. A popup will open asking if you are sure you want to delete the fabric. 

If you are sure, click on the Yes button and the fabric will be deleted. If you are not sure, click on 

the No button and the fabric will not be deleted.  

7.4.2 Charts 
There are many different charts in easyFabrics Organizer.  

  

Fabric Chart 

Displays the data of a fabric.  
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My Inventory Fabrics Chart 

Displays the fabrics that are in My Inventory.  

  

My Wishlist Fabrics Chart 

Displays the fabrics that are in My Wishlist.  

  

System Tables 

Holds the different system data, such as Categories, Ratings, Keywords, Manufacturers, Lines, 

and Fabrics.  

 

7.4.2.1 Fabric Charts 

 

 

A Fabric Chart is a form that displays the data for the fabric. 

 

You can enter a name, Url, category(ies), keyword(s), rating and description.  

Fields 

Name 

This is the name of the fabric. 

Url 

This is the url of the fabric. 

Visit 

This button will open an Internet Explorer window and navigate to the Url that is listed in the Url 

textbox. 

Category(ies) 

This listbox displays all of the categories available, and displays the categories associated with the 

fabric by displaying a check next to the category name. A fabric can have one or more categories 

associated to it. The fabric will be listed under each category in the Available Fabrics tree. 

Keyword(s) 

This listbox displays all of the keywords available, and displays the keywords associated with the 

fabric by displaying a check next to the keyword name. A fabric can have one or more keywords 

associated to it. Keywords can be used to find the fabric in the Available Fabrics tree. 

Rating 

This is the rating of the fabric. 

Description 

This is the description of the fabric. 
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Add a Fabric 

You can add a fabric by selecting the Tools --> Add a Fabric menu item or right clicking and 

selecting the Add a Fabric context menu item in the Available Fabrics panel. A form will open that 

will allow you to enter the name, Url, category(ies), keyword(s), rating and description. When you 

have entered the information, click on the Save toolbar button or select the File --> Save menu 

item. Then the new fabric will be added to the Available Fabrics tree. 

Edit a Fabric 

You can edit a fabric by selecting the fabric in the Availble Fabrics tree and then select the Tools --

> Edit a Fabric menu item or right click and select the Edit a Fabric context menu item in the 

Available Fabrics panel. A form will open that will allow you to edit the name, Url, category(ies), 

keyword(s), rating and description. When you have entered the information, click on the Save 

toolbar button or select the File --> Save menu item. Then the edited fabric can be seen in the 

Available Fabrics tree. 

Delete a Fabric 

You can delete a fabric by selecting the fabric in the Availble Fabrics tree and then select the Tools 

--> Delete a Fabric menu item or right click and select the Delete a Fabric context menu item in 

the Available Fabrics panel. A popup will open asking if you are sure you want to delete the fabric. 

If you are sure, click on the Yes button and the fabric will be deleted. If you are not sure, click on 

the No button and the fabric will not be deleted.  

 

 

Printing 

Saving 

7.4.2.1.1 Introduction 
A Fabric Chart displays the data for a fabric. 

 
 

Creating a New Fabric Chart 

To create a new Fabric Chart, select File --> New or click on the New icon on the Toolbar. 

Opening an Existing Fabric Chart 
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To open an existing Fabric Chart, select the fabric in the Available Fabrics tree. select the Tools --> 

Edit a Fabric menu item or right click and select the Edit a Fabric context menu item in the 

Available Fabrics panel. The Fabric Chart will open that will allow you to edit the name, Url, 

category(ies), keyword(s), rating and description. When you have entered the information, click 

on the Save toolbar button or select the File --> Save menu item. Then the edited fabric can be 

seen in the Available Fabrics tree.< 

Closing an Open Fabric Chart 

To close an open Fabric Chart, select File --> Close or click on the Close icon on the Toolbar. You 

can also click on the "X" button located at the top right corner of the Fabric Chart. If there are 

changes that were made since the last time the Fabric Chart was saved, then the system will ask if 

you want to save your changes. Click Yes to save them or No to discard your changes. 

Saving an Open Fabric Chart 

To save the current open Fabric Chart, select File --> Save or click on the Save icon on the Toolbar. 

If the file has never been saved before, a file dialog window will open where you can select the 

location of the file to be saved. 

Other Topics 

To view other topics about Fabric Charts, click the links below: 

  Information  

  Adding a Fabric  

  Deleting a Fabric  

  Moving Fabrics  

  Adding Match(es)  

  Removing Match(es)  

  Sorting the List  

  Reorder Color Stops  

  Columns  

  Master Fabric Chart  

  Shopping List  

  Printing  

  Saving  

7.4.2.1.2 Create a new Fabric Chart 
 

1. On the File menu, click New. This will open a new blank Fabric Chart.  

7.4.2.1.3 Open a Fabric Chart 
 

Select a fabric in the Available Fabrics tree. 

OR 

Select the Tools --> Edit a Fabric menu item or right click and select the Edit a Fabric context menu 

item in the Available Fabrics panel.  

 

 

A form will open that will allow you to edit the name, Url, category(ies), keyword(s), rating and 

description. When you have entered the information, click on the Save toolbar button or select 

the File --> Save menu item. Then the edited fabric can be seen in the Available Fabrics tree. 

 

Information.htm
Adding%20Fabrics.htm
Deleting%20Fabrics.htm
Moving%20Fabrics.htm
Adding%20Matches.htm
Removing%20Matches.htm
Sorting.htm
Reordering.htm
Columns.htm
Master%20Fabric%20Chart.htm
Shopping%20List.htm
Printing.htm
Saving.htm
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Tip To open a fabric you've used recently, click on the name of the file in the File menu's Most 

Recently Used section. 

7.4.2.1.4 Deleting a Fabric Chart 
 

To delete a Fabric Chart, select the Fabric in the Available Fabrics tree. Select the Tools --> Delete 

a Fabric menu item or right click and select the Delete a Fabric menu item. A popup will open 

asking if you are sure you want to delete the fabric. If you are sure, click on the Yes button and the 

fabric will be deleted. If you are not sure, click on the No button and the fabric will not be deleted.  

7.4.2.1.5 Printing a Fabric Chart 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.4.2.1.6 Save a Fabric Chart 
 

1. On the File menu, click Save, or you can click on the Save toolbar button.  

7.4.2.2 My Inventory Fabrics Chart 

 
My Inventory Fabrics is a list of all of the fabrics that you have purchased. You can separate these 

into different inventory lists. You can open My Inventory Fabrics by selecting the View menu and 

then selecting the My Inventory Fabrics menu item. This is a toggle menu item, so if you click it 

again, it will close the My Inventory Fabrics chart.  

Adding a fabric to My Inventory Fabrics 

There are 3 different ways to add a fabric to the My Inventory Fabrics chart. You can click on the 

fabric in the Available Fabrics tree and drag it to the My Inventory Fabrics Chart, or you can 

double click on the fabric, or you can type the name of the fabric in the Find box and hit enter. 

Deleting a fabric from My Inventory Fabrics 

To delete a fabric from My Inventory Fabrics chart, right click on the fabric link panel you would 

like to delete and select "Delete Row". easyFabrics will ask you if you are sure you want to delete 

the row. If you click Yes, the row will be deleted. If you click No, the row will not be deleted. 
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7.4.2.2.1 Introduction 
My Inventory Fabrics Fabrics is a list of all of the fabrics that you have purchased. You can 

separate these into different inventory lists. You can open My Inventory Fabrics Fabrics by 

selecting the View menu and then selecting the View My Inventory Fabrics Fabrics menu item. 

This is a toggle menu item, so if you click it again, it will close the My Inventory Fabrics Fabrics 

chart.  

Viewing Another Inventory List 

To view a different Inventory list, select the name from the List dropdown at the top area of the 

My Inventory Fabrics Fabrics Chart. 

Adding a New Inventory List 

To add a new Inventory list select the Add button at the top of the My Inventory Fabrics Fabrics 

chart. This will open the Information form.  

 
 

 

Enter a name and a description and then click on OK to create a new Inventory list.  

Editing an Inventory List 

To edit an existing Inventory list select the Edit button at the top of the My Inventory Fabrics 

Fabrics chart. This will open the Information form with the data loaded.  

 
 

 

Change the name and/or description and then click on OK to update a new Inventory list.  

 

 

Deleting an Inventory List 

To delete an existing Inventory list, select the Inventory list from the Chart dropdown. Then click 

on the Delete button at the top area of the Chart. Confirm that you want to delete the Inventory 

List and click on OK. The Inventory list will be deleted. 

 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 
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Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

Saving My Inventory Fabrics Fabrics 

To save My Inventory Fabrics Fabrics, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about Fabric Charts, click the links below: 

  Information  

  Open the My Inventory Fabrics Chart  

  Working with My Inventory Fabrics Chart  

  Adding a Fabric  

  Deleting a Fabric  

  Export  

  Import  

  Printing  

  Save My Inventory Fabrics Chart 

7.4.2.2.2 Open the My Inventory Fabrics Chart 
 

1. On the View menu, click View My Inventory Fabrics.  

7.4.2.2.3 Adding Fabrics 
 

There are 4 different ways to add a fabric to My Inventory Fabrics.  

 

1. Click on the fabric in the Available Fabrics and drag it to the My Inventory Fabrics Chart. 

2. Double click on the fabric in the Available Fabrics when the My Inventory Fabrics Chart is open. 

3. Type the fabric name in the Find box of the Available Fabrics panel and hit enter. 

4. Select the fabric in the Available Fabrics Listing and click on the "Add Fabric to Chart" button. 
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7.4.2.2.4 Information 

 

 

 

The Information form for the selected List can be brought up by selecting either the Add or Edit 

buttons in the top section of the My Inventory Fabrics Chart. 

 

The Information form shows the basic information for a My Inventory Fabrics List. It includes the 

List Name and Notes. Simply enter the information and click on the OK button. The information 

will be displayed in the top section of the Chart. 

 

If you would like to remove all of the Information, simply click on the Delete button at the top of 

the My Inventory Fabrics Chart. 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

My Inventory Fabrics Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

7.4.2.2.5 Working with My Inventory Fabrics Chart 

 
The My Inventory Fabrics Chart displays all the fabrics within a My Inventory Fabrics List.  

 

Adding a Fabric to the My Inventory Fabrics Chart 

Deleting a Fabric from the My Inventory Fabrics Chart 

Printing the My Inventory Fabrics Chart 

Adding%20a%20Fabric%20to%20the%20My%20Inventory%20Fabrics%20Chart.htm
Deleting%20a%20Fabric%20from%20the%20My%20Inventory%20Fabrics%20Chart.htm
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7.4.2.2.6 Deleting a fabric 
 

To delete a fabric from the My Inventory Fabrics Chart, select the link panel of the fabric you 

would like to delete and press the Delete key on the keyboard, or right click and select "Delete". 

easyfabrics Organizer will ask if you are sure you want to delete the row. If you click Yes, the 

row(s) will be deleted. If you click No, the row(s) will not be deleted. 

7.4.2.2.7 Save My Inventory Fabrics Chart 
 

1. On the File menu, click Save.  

7.4.2.2.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.4.2.2.9 Importing 
You can import a txt or a csv file of My Inventory Fabrics into a 

My Inventory Fabrics List. This feature is only available in the Pro 

Edition.  

  

1. To open the Import Wizard, select File --&grt; Import.  

  

  
 

  

2. The Import Wizard will open. Select the My Inventory Fabrics 

radio button. Click on the Next >> button to continue.  
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2. Click on the Browse… button to find the file of My Inventory 

Fabrics you want to import.  

  

  
 

  

3. The Import File dialog will open. Find the file of My Inventory 

Fabrics you want to import and click on the Open button.  

 

You can import a My Inventory Fabrics file that you exported to 

copy your inventory from one computer to another.  

  

4. The system will put the file path and name in the File Name 

textbox. Click the Next >> button to continue.  

  

  
 

  

7. The system will now import the My Inventory Fabrics file. It will 

let you know as it is importing each fabric.  

  

  
 

  

9. When the Import Wizard has completed, it will let you know 

that it has completed. You can now open My Inventory Fabrics 

to see the new Inventory List, by selecting View --> My 

Inventory Fabrics. Click on the Inventory List drop down to 

select the new Inventory List called "New Imported Inventory 

List".  

  

  
 

 

7.4.2.2.10 Exporting 
You can export the My Inventory Fabrics data. This feature is 

only available in the Pro Edition.  

  

1. Ensure that My Inventory Fabrics is open. Then Select File --> Export 

from the menu. The Export Wizard will open and allow you to enter 

a file path and file name for the exported file. Once you have 

selected a file path and name, click on the Save button.  
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2. The data will be exported to the file. When it is complete, you will 

see a message telling you it was saved successfully.  

  

  
 

 

7.4.2.3 My Wishlist Fabrics Chart 

 
My Wishlist Fabrics is a list of all of the fabrics that you have purchased. You can separate these 

into different inventory lists. You can open My Wishlist Fabrics by selecting the View menu and 

then selecting the My Wishlist Fabrics menu item. This is a toggle menu item, so if you click it 

again, it will close the My Wishlist Fabrics chart.  

Adding a fabric to My Wishlist Fabrics 

There are 3 different ways to add a fabric to the My Wishlist Fabrics chart. You can click on the 

fabric in the Available Fabrics tree and drag it to the My Wishlist Fabrics Chart, or you can double 

click on the fabric, or you can type the name of the fabric in the Find box and hit enter. 

Deleting a fabric from My Wishlist Fabrics 

To delete a fabric from My Wishlist Fabrics chart, right click on the fabric link panel you would like 

to delete and select "Delete Row". easyFabrics will ask you if you are sure you want to delete the 

row. If you click Yes, the row will be deleted. If you click No, the row will not be deleted. 

7.4.2.3.1 Introduction 
My Wishlist Fabrics Fabrics is a list of all of the fabrics that you have purchased. You can separate 

these into different inventory lists. You can open My Wishlist Fabrics Fabrics by selecting the View 

menu and then selecting the View My Wishlist Fabrics Fabrics menu item. This is a toggle menu 

item, so if you click it again, it will close the My Wishlist Fabrics Fabrics chart.  

Viewing Another Wishlist List 

To view a different Wishlist list, select the name from the List dropdown at the top area of the My 

Wishlist Fabrics Fabrics Chart. 

Adding a New Wishlist List 

To add a new Wishlist list select the Add button at the top of the My Wishlist Fabrics Fabrics chart. 

This will open the Information form.  

 
 

 

Enter a name and a description and then click on OK to create a new Wishlist list.  

Editing an Wishlist List 

To edit an existing Wishlist list select the Edit button at the top of the My Wishlist Fabrics Fabrics 

chart. This will open the Information form with the data loaded.  
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Change the name and/or description and then click on OK to update a new Wishlist list.  

 

 

Deleting an Wishlist List 

To delete an existing Wishlist list, select the Wishlist list from the Chart dropdown. Then click on 

the Delete button at the top area of the Chart. Confirm that you want to delete the Wishlist List 

and click on OK. The Wishlist list will be deleted. 

 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

Saving My Wishlist Fabrics Fabrics 

To save My Wishlist Fabrics Fabrics, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about Fabric Charts, click the links below: 

  Information  

  Open the My Wishlist Fabrics Chart  

  Working with My Wishlist Fabrics Chart  

  Adding a Fabric  

  Deleting a Fabric  

  Export  

  Import  
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  Printing  

  Save My Wishlist Fabrics Chart 

7.4.2.3.2 Open the My Wishlist Fabrics Chart 
 

1. On the View menu, click View My Wishlist Fabrics.  

7.4.2.3.3 Adding Fabrics 
 

There are 4 different ways to add a fabric to My Wishlist Fabrics.  

 

1. Click on the fabric in the Available Fabrics and drag it to the My Wishlist Fabrics Chart. 

2. Double click on the fabric in the Available Fabrics when the My Wishlist Fabrics Chart is open. 

3. Type the fabric name in the Find box of the Available Fabrics panel and hit enter. 

4. Select the fabric in the Available Fabrics Listing and click on the "Add Fabric to Chart" button. 

7.4.2.3.4 Information 

 

 

 

The Information form for the selected List can be brought up by selecting either the Add or Edit 

buttons in the top section of the My Wishlist Fabrics Chart. 

 

The Information form shows the basic information for a My Wishlist Fabrics List. It includes the 

List Name and Notes. Simply enter the information and click on the OK button. The information 

will be displayed in the top section of the Chart. 

 

If you would like to remove all of the Information, simply click on the Delete button at the top of 

the My Wishlist Fabrics Chart. 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 
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Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

My Wishlist Fabrics Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

7.4.2.3.5 Working with My Wishlist Fabrics Chart 

 
The My Wishlist Fabrics Chart displays all the fabrics within a My Wishlist Fabrics List.  

 

Adding a Fabric to the My Wishlist Fabrics Chart 

Deleting a Fabric from the My Wishlist Fabrics Chart 

Printing the My Wishlist Fabrics Chart 

7.4.2.3.6 Deleting a fabric 
 

To delete a fabric from the My Wishlist Fabrics Chart, select the link panel of the fabric you would 

like to delete and press the Delete key on the keyboard, or right click and select "Delete". 

easyfabrics Organizer will ask if you are sure you want to delete the row. If you click Yes, the 

row(s) will be deleted. If you click No, the row(s) will not be deleted. 

7.4.2.3.7 Save My Wishlist Fabrics Chart 
 

1. On the File menu, click Save.  

Adding%20a%20Fabric%20to%20the%20My%20Wishlist%20Fabrics%20Chart.htm
Deleting%20a%20Fabric%20from%20the%20My%20Wishlist%20Fabrics%20Chart.htm
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7.4.2.3.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.4.2.3.9 Importing 
You can import a txt or a csv file of My Wishlist Fabrics into a My 

Wishlist Fabrics List. This feature is only available in the Pro 

Edition.  

  

1. To open the Import Wizard, select File --&grt; Import.  

  

  
 

  

2. The Import Wizard will open. Select the My Wishlist Fabrics 

radio button. Click on the Next >> button to continue.  

  

  
 

  

2. Click on the Browse… button to find the file of My Wishlist 

Fabrics you want to import.  

  

  
 

  

3. The Import File dialog will open. Find the file of My Wishlist 

Fabrics you want to import and click on the Open button.  
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You can import a My Wishlist Fabrics file that you exported to 

copy your inventory from one computer to another.  

  

4. The system will put the file path and name in the File Name 

textbox. Click the Next >> button to continue.  

  

  
 

  

7. The system will now import the My Wishlist Fabrics file. It will let 

you know as it is importing each fabric.  

  

  
 

  

9. When the Import Wizard has completed, it will let you know 

that it has completed. You can now open My Wishlist Fabrics to 

see the new Wishlist List, by selecting View --> My Wishlist 

Fabrics. Click on the Wishlist List drop down to select the new 

Wishlist List called "New Imported Wishlist List".  

  

  
 

 

7.4.2.3.10 Exporting 
You can export the My Wishlist Fabrics data. This feature is 

only available in the Pro Edition.  

  

1. Ensure that My Wishlist Fabrics is open. Then Select File --> Export 

from the menu. The Export Wizard will open and allow you to enter 

a file path and file name for the exported file. Once you have 

selected a file path and name, click on the Save button.  

  

  
 

  

2. The data will be exported to the file. When it is complete, you will 

see a message telling you it was saved successfully.  
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7.4.2.4 System Tables 
There are many different system tables in easyFabrics Organizer.  

  

Categories 

Holds all the categories. If you have the Pro Edition, you can view, add, edit and delete 

categories.  

  

Keywords 

Holds all the keywords. If you have the Pro Edition, you can view, add, edit and delete keywords.  

  

Ratings 

Holds all the ratings. If you have the Pro Edition, you can view, add, edit and delete ratings.  

  

Manufacturers 

Holds all the manufacturers. If you have the Pro Edition, you can view, add, edit and delete 

ratings.  

  

Lines 

Holds all the lines. If you have the Pro Edition, you can view, add, edit and delete ratings.  

Fabrics 

Holds all the fabrics. If you have the Pro Edition, you can view, add, edit and delete ratings.  

 

7.4.2.4.1 Manufacturers 

 

 

System Manufacturers is a listing of all the fabric manufacturers in the easyFabrics database. This 

feature is only available in the Pro Edition. To open the System Manufacturers, select the Tools 

menu item, then select System Tables, then Manufacturers. This will open the chart to add, edit 

and delete manufacturers. 
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Adding a Manufacturer 

Editing a Manufacturer 

Deleting a Manufacturer 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.4.2.4.1.1 Introduction 

 

 

System Manufacturers is a listing of all the fabric manufacturers in the easyFabrics database. This 

feature is only available in the Pro Edition. To open the System Manufacturers, select the Tools 

menu item, then select System Tables, then Manufacturers. This will open the chart to add, edit 

and delete manufacturers. 

 

Adding a Manufacturer 

Editing a Manufacturer 

Deleting a Manufacturer 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.4.2.4.1.2 Adding 

 

 

 

To add a manufacturer, click on the Add button at the top of the System Manufacturers Chart. 

This will open a form for you to enter the information.  
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Enter the name, website URL and a description of the new manufacturer. Then click OK. This will 

add the new manufacturer to the easyFabrics database.  

7.4.2.4.1.3 Editing 

 

 

 

To edit an existing manufacturer, click on the Edit button at the top of the System Manufacturers 

Chart. This will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the name, website URL and description of 

the manufacturer. Then click OK. This will update the information for that manufacturer in the 

easyFabrics database.  

7.4.2.4.1.4 Deleting 

 

 

 

To delete an existing manufacturer, click on the Delete button at the top of the System 

Manufacturers Chart.  

 

The system will ask if you are sure you want to delete the existing manufacturer. If you are sure, 

click on Yes, otherwise, click on No.  

CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.4.2.4.1.5 Customizing Columns 
 

You can change the name and the size of the columns of a Chart. 

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  
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The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.4.2.4.1.6 Sorting 
 

To sort a Chart, click on the column heading of the column you would like to sort by. Clicking again 

will toggle between ascending and descending sort order. 

7.4.2.4.1.7 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 
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7.4.2.4.1.8 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You cannot select 

where the chart will save because this data must be in a specific place for the system to find it. 

Click on OK and the chart will be saved. 

7.4.2.4.2 Lines 

 

 

System Lines is a listing of all the Fabric Lines in the easyFabrics database. This feature is only 

available in the Pro Edition. To open the System Lines, select the Tools menu item, then select 

System Tables, then Lines. This will open the chart to add, edit and delete Lines. 

 

Adding a Line 

Editing a Line 

Deleting a Line 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 
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7.4.2.4.2.1 Introduction 
My Inventory is a list of all of the threads that you have purchased. You can separate these into 

different inventory lists. You can open My Inventory by selecting the View menu and then 

selecting the My Inventory menu item. This is a toggle menu item, so if you click it again, it will 

close the My Inventory chart.  

Viewing Another Line 

To view a different Inventory list, select the name from the Chart dropdown at the top area of the 

My Inventory Chart. 

Adding a New Line 

To add a new Inventory list select the Add button at the top of the My Inventory chart. This will 

open the Information form.  

 
 

 

Enter a name and a description and then click on OK to create a new Inventory list.  

Editing an Line 

To edit an existing Inventory list select the Edit button at the top of the My Inventory chart. This 

will open the Information form with the data loaded.  

 
 

 

Change the name and/or description and then click on OK to update a new Inventory list.  

 

 

Deleting an Line 

To delete an existing Inventory list, select the Inventory list from the Chart dropdown. Then click 

on the Delete button at the top area of the Chart. Confirm that you want to delete the Inventory 

List and click on OK. The Inventory list will be deleted. 

 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 
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Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

Saving Lines 

To save My Inventory, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about Thread Charts, click the links below: 

  Information  

  Adding a Line  

  Editing a Line  

  Deleting a Line  

  Customizing Columns  

  Filtering the List  

  Sorting the List  

  Printing  

  Saving  

7.4.2.4.2.2 Adding 

 

 

 

To add a Line, click on the Add button at the top of the System Lines Chart. This will open a form 

for you to enter the information.  

 

Enter the name, the parent line, and a description of the new Line. Then click OK. This will add the 

new Line to the easyFabrics database.  

7.4.2.4.2.3 Editing 

 

 

 

To edit an existing Line, click on the Edit button at the top of the System Lines Chart. This will 

open a form for you to update the information.  

 

The existing information will be filled in. You can edit the manufacturer, name, parent, and 

description of the Line. Then click OK. This will update the information for that Line in the 

easyFabrics database.  

7.4.2.4.2.4 Deleting 

 

 

 

Information.htm
CustomizingColumns.htm
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To delete an existing Line, click on the Delete button at the top of the System Lines Chart.  

 

The system will ask if you are sure you want to delete the existing Line. If you are sure, click on 

Yes, otherwise, click on No.  

CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.4.2.4.2.5 Customizing Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.4.2.4.2.6 Filtering 
 

To filter the lines in the chart, select a manufacturer from the Manufacturers: dropdown. This will 

show you the lines for the selected Manufacturer. 

7.4.2.4.2.7 Sorting 
 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 
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7.4.2.4.2.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.4.2.4.2.9 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You cannot select 

where the chart will save because this data must be in a specific place for the system to find it. 

Click on OK and the chart will be saved. 

7.4.2.4.3 Fabrics 

 

 

System Fabrics is a listing of all the Fabrics in the easyFabrics database. This feature is only 
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available in the Pro Edition. To open the System Fabrics, select the Tools menu item, then select 

System Tables, then Fabrics. This will open the chart to add, edit and delete Fabrics. 

 

Adding a Fabric 

Editing a Fabric 

Deleting a Fabric 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.4.2.4.3.1 Introduction 

 

 

System Fabrics is a listing of all the Fabrics in the easyFabrics database. This feature is only 

available in the Pro Edition. To open the System Fabrics, select the Tools menu item, then select 

System Tables, then Fabrics. This will open the chart to add, edit and delete Fabrics. 

 

Adding a Fabric 

Editing a Fabric 

Deleting a Fabric 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.4.2.4.3.2 Adding 

 

 

 

To add a Fabric, click on the Add button at the top of the System Fabrics Chart. This will open a 

form for you to enter the information.  

 

Enter the manufacturer, line, name, url, description, color family, and rating. Then click OK. This 

will add the new Fabric to the easyFabrics database.  

7.4.2.4.3.3 Editing 

 

 

 

To edit an existing Fabric, click on the Edit button at the top of the System Fabrics Chart. This will 

open a form for you to update the information.  

 

The existing information will be filled in. You can edit the color, name, color family, the Red, Green 

and Blue values, whether it is variegated and whether it is in Inventory, the amount that you have 

in inventory, the location and any notes of the Fabric. Then click OK. This will update the 

information for that Fabric in the easyfabrics database.  
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7.4.2.4.3.4 Deleting 

 

 

 

To delete an existing Fabric, click on the Delete button at the top of the System Fabrics Chart.  

 

The system will ask if you are sure you want to delete the existing Fabric. If you are sure, click on 

Yes, otherwise, click on No.  

CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.4.2.4.3.5 Customizing Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.4.2.4.3.6 Filtering 
 

To filter the fabrics in the chart, select a line from the Lines: dropdown. This will show you the 

fabrics for the selected Line. 

7.4.2.4.3.7 Sorting 
 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 
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7.4.2.4.3.8 Importing 
Import allows you to import a Fabric Data Pack into the easyFabrics 

database. This lets you have even more fabrics available to you. This 

feature is only available in the Pro Edition.  

  

1. To open the Import Wizard, select File --> 

Import.  

  

  
 

  

2. The Import Wizard will open. Select Fabrics 

Data Pack. Click the Next >> button to 

continue.  

  

2. Now you can select the Fabric Data Pack you 

would like to import. Click on the Browse… 

button to find the file of fabrics you want to 

import.  

  

  
 

  

3. The Import File dialog will open. Find the file 

of fabrics you want to import and click on the 

Open button.  

  

  
 

  

4. The system will put the file path and name in 

the File Name textbox.  

  

  
 

  

10. Click on the Next>> button to continue to the 

next step.  
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11. The system will now import the Fabric Data 

Pack file. It will let you know as it is importing 

each fabric.  

  

  
 

  

12. When the Import Wizard has completed, it 

will let you know. Click on the Close button. 

You will now see all of the new fabrics in the 

Available Fabrics tree.  

  

  
 

 

7.4.2.4.3.9 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 
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7.4.2.4.3.10 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You can select where 

the chart will save and the name. Click on OK and the chart will be saved. 

7.4.2.4.4 Categories 

 

 

System Categories is a listing of all the Categories in the easyFabrics Organizer database. This 

feature is only available in the Pro Edition. To open the System Categories, select the Tools menu 

item, then select System Tables, then Categories. This will open the chart to add, edit and delete 

Categories. 

 

Adding a Category 

Editing a Category 

Deleting a Category 

Sorting 

Customizing Columns 

Printing 

Saving 

7.4.2.4.4.1 Introduction 
System Categories is a list of all the categories available.  

Saving Categories 

To save Categories, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Categories System Chart, click the links below: 

  Adding a Category  

  Deleting a Category  
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  Moving Categories  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.4.2.4.4.2 Adding 

 

 

 

To add a Category, click on the Add button at the top of the Categories chart. This will open a 

form for you to enter the information.  

 

Enter the name, parent, and description of the new Category. Then click OK. This will add the new 

Category to the easyFabrics database.  

7.4.2.4.4.3 Editing 

 

 

 

To edit an existing Category Item, click on the Edit button at the top of the System Categories 

Chart. This will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the name, parent, and description of the 

Category. Then click OK. This will update the information for that Category in the easyFabrics 

Organizer database.  

7.4.2.4.4.4 Deleting 

 

Moving.htm
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To delete an existing Category, click on the Delete button at the top of the System Categories 

Chart.  

 

The system will ask if you are sure you want to delete the existing Category. If you are sure, click 

on Yes, otherwise, click on No.  

7.4.2.4.4.5 Customizing Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.4.2.4.4.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.4.2.4.4.7 Sorting 
 

To sort the rows in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 
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7.4.2.4.4.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.4.2.4.4.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.4.2.4.5 Keywords 

 

 

System Keywords is a listing of all the Keywords in the Easy Organizer Suite database. This feature 

is only available in the Pro Edition. To open the System Keywords, select the Tools menu item, 

then select System Tables, then Keywords. This will open the chart to add, edit and delete 

Keywords. 

 

Adding a Keyword 

Editing a Keyword 

Deleting a Keyword 

Sorting 

Customizing Columns 

Printing 

Saving 

7.4.2.4.5.1 Introduction 
System Keywords is a list of all the keywords available.  

Saving Keywords 

To save Keywords, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Keywords System Chart, click the links below: 

  Adding a Keyword  

  Editing a Keyword  
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  Deleting a Keyword  

  Moving Keywords  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.4.2.4.5.2 Adding 

 

 

 

To add a Keyword, click on the Add button at the top of the System Keywords Chart. This will open 

a form for you to enter the information.  

 

Enter the name of the new Keyword, then click OK. This will add the new Keyword to the Easy 

Organizer Suite database.  

7.4.2.4.5.3 Editing 

 

 

 

To edit an existing Keyword, click on the Edit button at the top of the System Keywords Chart. This 

will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name of the Keyword, then click OK. 

This will update the information for that Keyword in the Easy Organizer Suite database.  
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7.4.2.4.5.4 Deleting 

 

 

 

To delete an existing Keyword, click on the Delete button at the top of the System Keywords 

Chart.  

 

The system will ask if you are sure you want to delete the existing Keyword. If you are sure, click 

on Yes, otherwise, click on No.  

7.4.2.4.5.5 Customizing Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.4.2.4.5.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 
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7.4.2.4.5.7 Sorting 

 

 

 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.4.2.4.5.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.4.2.4.5.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.4.2.4.6 Ratings 

 

 

System Ratings is a listing of all the Ratings in the Easy Organizer Suite database. This feature is 
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only available in the Pro Edition. To open the System Ratings, select the Tools menu item, then 

select System Tables, then Ratings. This will open the chart to add, edit and delete Ratings. 

 

Adding a Rating 

Editing a Rating 

Deleting a Rating 

Sorting 

Customizing Columns 

Printing 

Saving 

7.4.2.4.6.1 Introduction 
System Ratings is a list of all the ratings available.  

Saving Ratings 

To save Ratings, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Ratings System Chart, click the links below: 

  Adding a Rating  

  Editing a Rating  

  Deleting a Rating  

  Moving Ratings  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.4.2.4.6.2 Adding 

 

 

 

To add a Rating, click on the Add button at the top of the System Ratings Chart. This will open a 

form for you to enter the information.  

 

Enter the name of the new Rating, then click OK. This will add the new Rating to the Easy 

Organizer Suite database.  
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7.4.2.4.6.3 Editing 

 

 

 

To edit an existing Rating, click on the Edit button at the top of the System Ratings Chart. This will 

open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name, Value, Image File Name and the 

EmbeddedImage of the Rating, then click OK. This will update the information for that Rating in 

the Easy Organizer Suite database.  

7.4.2.4.6.4 Deleting 

 

 

 

To delete an existing Rating, click on the Delete button at the top of the System Ratings Chart.  

 

The system will ask if you are sure you want to delete the existing Rating. If you are sure, click on 

Yes, otherwise, click on No.  

7.4.2.4.6.5 Customizing Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  
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To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.4.2.4.6.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.4.2.4.6.7 Sorting 

 

 

 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.4.2.4.6.8 Printing 
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To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.4.2.4.6.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.4.3 Import 
The Import feature allows you to import into My Inventory 

Fabrics, My Wishlist Fabrics, or a Fabric Data Pack. This feature 

is only available in the Pro Edition.  

  

1. Select File --> Import from the menu. The Import Wizard will open. Select a Source to 

import the data from. The options available are My Inventory Fabrics, My Wishlist 

Fabrics, or Fabric Data Pack. Once you have selected a source, click on the Next>> 

button.  

  

  

 

  

3. The Select File Wizard Window will open. Enter a file path and file name or click on 

the Browse button to find the file. Then click on the Next>> button.  

  

  
 

  

2. The system will now begin importing the data from the file you selected.  
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4. When the system has finished importing the data, the Import Wizard will display the 

Congratulations window. Click on the Finish button to close the Import Wizard.  

  

  

 

 

7.4.4 Export 
The Export feature allows you to export the data from My 

Inventory Fabrics or My Wishlist Fabrics. This is useful to use as 

a file backup. This feature is only available in the Pro Edition.  

  

1. First, open either My Inventory Fabrics or My Wishlist Fabrics. Then select File --> 

Export from the menu. The Export Wizard will open and allow you to enter a file path 

and file name for the exported file. Once you have selected a file path and name, 

click on the Save button.  

  

  

 

  

2. The data from the currently opened chart, either My Inventory Fabrics or My Wishlist 

Fabrics will be exported to the file. When it is complete, you will see a message 

telling you it was saved successfully.  
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7.4.5 Preferences 
You can customize easyFabrics OrganizerTM to the way you like it, with options like open the last 

Chart(s) you had opened when you last closed the program. easyFabrics OrganizerTM can 

remember the size and placement of your windows. It also lets you set the Fonts, and where to 

backup your data and whether to backup up your data when you close the program. It also lets 

you set whether the system should check if there is an update whenever you start the program. 

 

Modules 

File 

Workspace 

Fonts 

Backup 

Updates 

7.4.5.1 Modules 

 

Default Module 

Select the module that you would like to open first whenever Easy Organizer Suite is opened.  
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7.4.5.2 Workspace 

 

Window Settings 

Remember Main Window Size and Position 

Select to have the easyFabrics Organizer window position and size saved and restored each time 

the program is closed and then reopened.  

Remember Opened Charts and Window Placement 

Select to have all charts that are open when the program is closed be re-opened when the 

program is re-opened.  

7.4.5.3 File 

 

Create a new chart on startup 
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If you would like a new Fabric Chart to be created each time you open easyFabrics Organizer, 

simply check this box. If you also want easyFabrics Organizer to open the Fabric Charts you had 

opened the last time you closed the program, it will override this setting and a new blank Fabric 

Chart will not be opened. You can tell the system to open the Fabric Charts you had opened the 

last time you closed the program in the Workspace tab of the Preferences form. 

Default Chart Folder 

This designates the directory that easyFabrics Organizer will open first when opening Fabric 

Charts. 

Auto Save 

You can have the system automatically save your opened charts for you. You simply tell it how 

many minutes to wait to auto save and it will save every X minutes you designate. If you enter 0, 

the program will never automatically save your opened charts. 

7.4.5.4 Fonts 

 

Font for Editable Content 

You can select the font and the font color for all editable content. Simply click on the " ... " button 

to open the selection form and choose the font or color. 

Font for Uneditable Content 

You can select the font and the font color for all uneditable content. Simply click on the " ... " 

button to open the selection form and choose the font or color. 

7.4.5.5 Backup 
You can have the system automatically backup your files each time the application closes, or you 

can designate when the system should backup your files. If you set it to 0, the system will never 

automatically backup your files.  

Backup Directory 

You must designate the directory where the files will be backed up to.  
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7.4.5.6 Updates 

 

Auto Update 

Set the number of days that the system should automatically check for updates to the program. If 

you enter 0, the program will never check for updates. 

7.5 easyQuiltPatterns Organizer 

  easyQuiltPatterns Organizer - This module keeps 

track of your quiltPatterns. It can contain links with all the other modules, including easyWebsites 

Organizer, easythreads Organizer and easyEmbroidery File Organizer Modules.  

7.5.1 Available Quilt Patterns 
easyQuiltPatterns Organizer™ displays the quiltPatterns that are available with the categories that 

they belong to in the Available QuiltPatterns listing. The Available QuiltPatterns allows you to 

select the categories and quiltPatterns to edit.  
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easyQuiltPatterns Organizer™ displays the quiltPatterns that are available with the categories that 

they belong to in the Available QuiltPatterns listing. The Available QuiltPatterns allows you to 

select the categories and quiltPatterns to edit.  

The Find box 

To locate a particular category or quiltPattern in the list, type a character or set of characters in 

the Find box. The category or quiltPattern that matches the character(s) will be highlighted and 

the mouse pointer will hover over it.  
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Categories 

Add a Category 

You can add a category by clicking on the Add button that is located below the Find box. When 

you click on the Add button, a form will open that will allow you to enter the name and a 

description. You can also select a category that is the parent of your new category. When you 

have entered the information, click on the OK button to add the new category. You will then see 

the new category in the Available QuiltPatterns tree. 

Edit a Category 

You can edit a category by clicking on the Edit button that is located below the Find box. When 

you click on the edit button, a form will open that will contain the name, parent and description of 

the category. You can change any of the information and when you are finished, click on the OK 

button to change the category. You will then see the changed category in the Available 

QuiltPatterns tree. 

Delete a Category 

You can delete a category by clicking on the Delete button that is located below the Find box. 

When you click on the delete button, a popup will open asking if you are sure you want to delete. 

If you are sure, click on the Yes button and the category will be deleted. If you are not sure, click 

on the No button and the category will not be deleted.  

QuiltPatterns 

Add a QuiltPattern 

You can add a quiltPattern by selecting the Tools --> Add a QuiltPattern menu item or right 

clicking and selecting the Add a QuiltPattern context menu item in the Available QuiltPatterns 

panel. A form will open that will allow you to enter the name, Url, category(ies), keyword(s), 

rating and description. When you have entered the information, click on the Save toolbar button 

or select the File --> Save menu item. Then the new quiltPattern will be added to the Available 

QuiltPatterns tree. 

Edit a QuiltPattern 

You can edit a quiltPattern by selecting the quiltPattern in the Availble QuiltPatterns tree and then 

select the Tools --> Edit a QuiltPattern menu item or right click and select the Edit a QuiltPattern 

context menu item in the Available QuiltPatterns panel. A form will open that will allow you to 

edit the name, Url, category(ies), keyword(s), rating and description. When you have entered the 

information, click on the Save toolbar button or select the File --> Save menu item. Then the 

edited quiltPattern can be seen in the Available QuiltPatterns tree. 

Delete a QuiltPattern 

You can delete a quiltPattern by selecting the quiltPattern in the Availble QuiltPatterns tree and 

then select the Tools --> Delete a QuiltPattern menu item or right click and select the Delete a 

QuiltPattern context menu item in the Available QuiltPatterns panel. A popup will open asking if 

you are sure you want to delete the quiltPattern. If you are sure, click on the Yes button and the 

quiltPattern will be deleted. If you are not sure, click on the No button and the quiltPattern will 

not be deleted.  

7.5.2 Charts 
There are many different charts in easyQuiltPatterns Organizer.  

  

QuiltPattern Chart 
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Displays the data of a quiltPattern.  

  

My Inventory QuiltPatterns Chart 

Displays the quiltPatterns that are in My Inventory.  

  

My Wishlist QuiltPatterns Chart 

Displays the quiltPatterns that are in My Wishlist.  

  

System Tables 

Holds the different system data, such as Categories, Ratings, Keywords, Manufacturers, Lines, 

and QuiltPatterns.  

 

7.5.2.1 My Inventory Quilt Patterns Chart 

 
My Inventory QuiltPatterns is a list of all of the quiltPatterns that you have purchased. You can 

separate these into different inventory lists. You can open My Inventory QuiltPatterns by selecting 

the View menu and then selecting the My Inventory QuiltPatterns menu item. This is a toggle 

menu item, so if you click it again, it will close the My Inventory QuiltPatterns chart.  

Adding a quiltPattern to My Inventory QuiltPatterns 

There are 3 different ways to add a quiltPattern to the My Inventory QuiltPatterns chart. You can 

click on the quiltPattern in the Available QuiltPatterns tree and drag it to the My Inventory 

QuiltPatterns Chart, or you can double click on the quiltPattern, or you can type the name of the 

quiltPattern in the Find box and hit enter. 

Deleting a quiltPattern from My Inventory QuiltPatterns 

To delete a quiltPattern from My Inventory QuiltPatterns chart, right click on the quiltPattern link 

panel you would like to delete and select "Delete Row". easyQuiltPatterns will ask you if you are 

sure you want to delete the row. If you click Yes, the row will be deleted. If you click No, the row 

will not be deleted. 

7.5.2.1.1 Introduction 
My Inventory QuiltPatterns QuiltPatterns is a list of all of the quiltPatterns that you have 

purchased. You can separate these into different inventory lists. You can open My Inventory 

QuiltPatterns QuiltPatterns by selecting the View menu and then selecting the View My Inventory 

QuiltPatterns QuiltPatterns menu item. This is a toggle menu item, so if you click it again, it will 

close the My Inventory QuiltPatterns QuiltPatterns chart.  

Viewing Another Inventory List 

To view a different Inventory list, select the name from the List dropdown at the top area of the 

My Inventory QuiltPatterns QuiltPatterns Chart. 

Adding a New Inventory List 

To add a new Inventory list select the Add button at the top of the My Inventory QuiltPatterns 

QuiltPatterns chart. This will open the Information form.  
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Enter a name and a description and then click on OK to create a new Inventory list.  

Editing an Inventory List 

To edit an existing Inventory list select the Edit button at the top of the My Inventory 

QuiltPatterns QuiltPatterns chart. This will open the Information form with the data loaded.  

 
 

 

Change the name and/or description and then click on OK to update a new Inventory list.  

 

 

Deleting an Inventory List 

To delete an existing Inventory list, select the Inventory list from the Chart dropdown. Then click 

on the Delete button at the top area of the Chart. Confirm that you want to delete the Inventory 

List and click on OK. The Inventory list will be deleted. 

 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

Saving My Inventory QuiltPatterns QuiltPatterns 

To save My Inventory QuiltPatterns QuiltPatterns, select File --> Save or click on the Save icon on 

the Toolbar.  

Other Topics 

To view other topics about QuiltPattern Charts, click the links below: 
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  Information  

  Open the My Inventory QuiltPatterns Chart  

  Working with My Inventory QuiltPatterns Chart  

  Adding a QuiltPattern  

  Deleting a QuiltPattern  

  Export  

  Import  

  Printing  

  Save My Inventory QuiltPatterns Chart 

7.5.2.1.2 Open the My Inventory Quilt Patterns Chart 
 

1. On the View menu, click View My Inventory QuiltPatterns.  

7.5.2.1.3 Working with My Inventory Quilt Patterns 

Chart 

 
The My Inventory QuiltPatterns Chart displays all the quiltPatterns within a My Inventory 

QuiltPatterns List.  

 

Adding a QuiltPattern to the My Inventory QuiltPatterns Chart 

Deleting a QuiltPattern from the My Inventory QuiltPatterns Chart 

Printing the My Inventory QuiltPatterns Chart 

7.5.2.1.4 Adding Quilt Patterns 
 

There are 4 different ways to add a quiltPattern to My Inventory QuiltPatterns.  

 

1. Click on the quiltPattern in the Available QuiltPatterns and drag it to the My Inventory 

QuiltPatterns Chart. 

2. Double click on the quiltPattern in the Available QuiltPatterns when the My Inventory 

QuiltPatterns Chart is open. 

3. Type the quiltPattern name in the Find box of the Available QuiltPatterns panel and hit enter. 

4. Select the quiltPattern in the Available QuiltPatterns Listing and click on the "Add QuiltPattern 

to Chart" button. 

7.5.2.1.5 Deleting a quilt pattern 
 

To delete a quiltPattern from the My Inventory QuiltPatterns Chart, select the link panel of the 

quiltPattern you would like to delete and press the Delete key on the keyboard, or right click and 

select "Delete". easyquiltPatterns Organizer will ask if you are sure you want to delete the row. If 

you click Yes, the row(s) will be deleted. If you click No, the row(s) will not be deleted. 

Open%20the%20My%20Inventory%20QuiltPatterns%20Chart.htm
Working%20with%20My%20Inventory%20QuiltPatterns%20Chart.htm
Adding%20QuiltPatterns.htm
Deleting%20a%20quiltPattern.htm
Save%20My%20Inventory%20QuiltPatterns%20Chart.htm
Adding%20a%20QuiltPattern%20to%20the%20My%20Inventory%20QuiltPatterns%20Chart.htm
Deleting%20a%20QuiltPattern%20from%20the%20My%20Inventory%20QuiltPatterns%20Chart.htm
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7.5.2.1.6 Information 

 

 

 

The Information form for the selected List can be brought up by selecting either the Add or Edit 

buttons in the top section of the My Inventory QuiltPatterns Chart. 

 

The Information form shows the basic information for a My Inventory QuiltPatterns List. It 

includes the List Name and Notes. Simply enter the information and click on the OK button. The 

information will be displayed in the top section of the Chart. 

 

If you would like to remove all of the Information, simply click on the Delete button at the top of 

the My Inventory QuiltPatterns Chart. 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

My Inventory QuiltPatterns Chart.  
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If you would like to remove a picture, simply click on the Remove button.  

7.5.2.1.7 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.5.2.1.8 Save My Inventory Quilt Patterns Chart 
 

1. On the File menu, click Save.  

7.5.2.1.9 Importing 
You can import a txt or a csv file of My Inventory QuiltPatterns 

into a My Inventory QuiltPatterns List. This feature is only 

available in the Pro Edition.  

  

1. To open the Import Wizard, select File --&grt; Import.  

  

  
 

  

2. The Import Wizard will open. Select the My Inventory 

QuiltPatterns radio button. Click on the Next >> button to 

continue.  

  

  
 

  

2. Click on the Browse… button to find the file of My Inventory 

QuiltPatterns you want to import.  
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3. The Import File dialog will open. Find the file of My Inventory 

QuiltPatterns you want to import and click on the Open 

button.  

 

You can import a My Inventory QuiltPatterns file that you 

exported to copy your inventory from one computer to 

another.  

  

4. The system will put the file path and name in the File Name 

textbox. Click the Next >> button to continue.  

  

  
 

  

7. The system will now import the My Inventory QuiltPatterns 

file. It will let you know as it is importing each quiltPattern.  

  

  
 

  

9. When the Import Wizard has completed, it will let you know 

that it has completed. You can now open My Inventory 

QuiltPatterns to see the new Inventory List, by selecting View 

--> My Inventory QuiltPatterns. Click on the Inventory List 

drop down to select the new Inventory List called "New 

Imported Inventory List".  

  

  
 

 

7.5.2.1.10 Exporting 
You can export the My Inventory QuiltPatterns data. This 

feature is only available in the Pro Edition.  

  

1. Ensure that My Inventory QuiltPatterns is open. Then Select File -

-> Export from the menu. The Export Wizard will open and allow 

you to enter a file path and file name for the exported file. Once 

you have selected a file path and name, click on the Save button.  
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2. The data will be exported to the file. When it is complete, you 

will see a message telling you it was saved successfully.  

  

  
 

 

7.5.2.2 My Wishlist Quilt Patterns Chart 

 
My Wishlist QuiltPatterns is a list of all of the quiltPatterns that you have purchased. You can 

separate these into different inventory lists. You can open My Wishlist QuiltPatterns by selecting 

the View menu and then selecting the My Wishlist QuiltPatterns menu item. This is a toggle menu 

item, so if you click it again, it will close the My Wishlist QuiltPatterns chart.  

Adding a quiltPattern to My Wishlist QuiltPatterns 

There are 3 different ways to add a quiltPattern to the My Wishlist QuiltPatterns chart. You can 

click on the quiltPattern in the Available QuiltPatterns tree and drag it to the My Wishlist 

QuiltPatterns Chart, or you can double click on the quiltPattern, or you can type the name of the 

quiltPattern in the Find box and hit enter. 

Deleting a quiltPattern from My Wishlist QuiltPatterns 

To delete a quiltPattern from My Wishlist QuiltPatterns chart, right click on the quiltPattern link 

panel you would like to delete and select "Delete Row". easyQuiltPatterns will ask you if you are 

sure you want to delete the row. If you click Yes, the row will be deleted. If you click No, the row 

will not be deleted. 

7.5.2.2.1 Introduction 
My Wishlist QuiltPatterns QuiltPatterns is a list of all of the quiltPatterns that you have purchased. 

You can separate these into different inventory lists. You can open My Wishlist QuiltPatterns 

QuiltPatterns by selecting the View menu and then selecting the View My Wishlist QuiltPatterns 

QuiltPatterns menu item. This is a toggle menu item, so if you click it again, it will close the My 

Wishlist QuiltPatterns QuiltPatterns chart.  

Viewing Another Wishlist List 

To view a different Wishlist list, select the name from the List dropdown at the top area of the My 

Wishlist QuiltPatterns QuiltPatterns Chart. 

Adding a New Wishlist List 

To add a new Wishlist list select the Add button at the top of the My Wishlist QuiltPatterns 

QuiltPatterns chart. This will open the Information form.  

 
 

 

Enter a name and a description and then click on OK to create a new Wishlist list.  

Editing an Wishlist List 
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To edit an existing Wishlist list select the Edit button at the top of the My Wishlist QuiltPatterns 

QuiltPatterns chart. This will open the Information form with the data loaded.  

 
 

 

Change the name and/or description and then click on OK to update a new Wishlist list.  

 

 

Deleting an Wishlist List 

To delete an existing Wishlist list, select the Wishlist list from the Chart dropdown. Then click on 

the Delete button at the top area of the Chart. Confirm that you want to delete the Wishlist List 

and click on OK. The Wishlist list will be deleted. 

 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

Saving My Wishlist QuiltPatterns QuiltPatterns 

To save My Wishlist QuiltPatterns QuiltPatterns, select File --> Save or click on the Save icon on 

the Toolbar.  

Other Topics 

To view other topics about QuiltPattern Charts, click the links below: 

  Information  

  Open the My Wishlist QuiltPatterns Chart  

  Working with My Wishlist QuiltPatterns Chart  

  Adding a QuiltPattern  

  Deleting a QuiltPattern  

Open%20the%20My%20Wishlist%20QuiltPatterns%20Chart.htm
Working%20with%20My%20Wishlist%20QuiltPatterns%20Chart.htm
Adding%20QuiltPatterns.htm
Deleting%20a%20quiltPattern.htm
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  Export  

  Import  

  Printing  

  Save My Wishlist QuiltPatterns Chart 

7.5.2.2.2 Open the My Wishlist Quilt Patterns Chart 
 

1. On the View menu, click View My Wishlist QuiltPatterns.  

7.5.2.2.3 Working with My Wishlist Quilt Patterns Chart 

 
The My Wishlist QuiltPatterns Chart displays all the quiltPatterns within a My Wishlist 

QuiltPatterns List.  

 

Adding a QuiltPattern to the My Wishlist QuiltPatterns Chart 

Deleting a QuiltPattern from the My Wishlist QuiltPatterns Chart 

Printing the My Wishlist QuiltPatterns Chart 

7.5.2.2.4 Adding Quilt Patterns 
 

There are 4 different ways to add a quiltPattern to My Wishlist QuiltPatterns.  

 

1. Click on the quiltPattern in the Available QuiltPatterns and drag it to the My Wishlist 

QuiltPatterns Chart. 

2. Double click on the quiltPattern in the Available QuiltPatterns when the My Wishlist 

QuiltPatterns Chart is open. 

3. Type the quiltPattern name in the Find box of the Available QuiltPatterns panel and hit enter. 

4. Select the quiltPattern in the Available QuiltPatterns Listing and click on the "Add QuiltPattern 

to Chart" button. 

7.5.2.2.5 Deleting a quilt pattern 
 

To delete a quiltPattern from the My Wishlist QuiltPatterns Chart, select the link panel of the 

quiltPattern you would like to delete and press the Delete key on the keyboard, or right click and 

select "Delete". easyquiltPatterns Organizer will ask if you are sure you want to delete the row. If 

you click Yes, the row(s) will be deleted. If you click No, the row(s) will not be deleted. 

Save%20My%20Wishlist%20QuiltPatterns%20Chart.htm
Adding%20a%20QuiltPattern%20to%20the%20My%20Wishlist%20QuiltPatterns%20Chart.htm
Deleting%20a%20QuiltPattern%20from%20the%20My%20Wishlist%20QuiltPatterns%20Chart.htm
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7.5.2.2.6 Information 

 

 

 

The Information form for the selected List can be brought up by selecting either the Add or Edit 

buttons in the top section of the My Wishlist QuiltPatterns Chart. 

 

The Information form shows the basic information for a My Wishlist QuiltPatterns List. It includes 

the List Name and Notes. Simply enter the information and click on the OK button. The 

information will be displayed in the top section of the Chart. 

 

If you would like to remove all of the Information, simply click on the Delete button at the top of 

the My Wishlist QuiltPatterns Chart. 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

My Wishlist QuiltPatterns Chart.  
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If you would like to remove a picture, simply click on the Remove button.  

7.5.2.2.7 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.5.2.2.8 Save My Wishlist Quilt Patterns Chart 
 

1. On the File menu, click Save.  

7.5.2.2.9 Importing 
You can import a txt or a csv file of My Wishlist QuiltPatterns into 

a My Wishlist QuiltPatterns List. This feature is only available in 

the Pro Edition.  

  

1. To open the Import Wizard, select File --&grt; Import.  

  

  
 

  

2. The Import Wizard will open. Select the My Wishlist 

QuiltPatterns radio button. Click on the Next >> button to 

continue.  

  

  
 

  

2. Click on the Browse… button to find the file of My Wishlist 

QuiltPatterns you want to import.  
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3. The Import File dialog will open. Find the file of My Wishlist 

QuiltPatterns you want to import and click on the Open 

button.  

 

You can import a My Wishlist QuiltPatterns file that you 

exported to copy your inventory from one computer to 

another.  

  

4. The system will put the file path and name in the File Name 

textbox. Click the Next >> button to continue.  

  

  
 

  

7. The system will now import the My Wishlist QuiltPatterns file. 

It will let you know as it is importing each quiltPattern.  

  

  
 

  

9. When the Import Wizard has completed, it will let you know 

that it has completed. You can now open My Wishlist 

QuiltPatterns to see the new Wishlist List, by selecting View --

> My Wishlist QuiltPatterns. Click on the Wishlist List drop 

down to select the new Wishlist List called "New Imported 

Wishlist List".  

  

  
 

 

7.5.2.2.10 Exporting 
You can export the My Wishlist QuiltPatterns data. This feature 

is only available in the Pro Edition.  

  

1. Ensure that My Wishlist QuiltPatterns is open. Then Select File --> 

Export from the menu. The Export Wizard will open and allow 

you to enter a file path and file name for the exported file. Once 

you have selected a file path and name, click on the Save button.  
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2. The data will be exported to the file. When it is complete, you 

will see a message telling you it was saved successfully.  

  

  
 

 

7.5.2.3 Quilt Pattern Charts 

 

 

A QuiltPattern Chart is a form that displays the data for the quiltPattern. 

 

You can enter a name, Url, category(ies), keyword(s), rating and description.  

Fields 

Name 

This is the name of the quiltPattern. 

Url 

This is the url of the quiltPattern. 

Visit 

This button will open an Internet Explorer window and navigate to the Url that is listed in the Url 

textbox. 

Category(ies) 

This listbox displays all of the categories available, and displays the categories associated with the 

quiltPattern by displaying a check next to the category name. A quiltPattern can have one or more 

categories associated to it. The quiltPattern will be listed under each category in the Available 

QuiltPatterns tree. 
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Keyword(s) 

This listbox displays all of the keywords available, and displays the keywords associated with the 

quiltPattern by displaying a check next to the keyword name. A quiltPattern can have one or more 

keywords associated to it. Keywords can be used to find the quiltPattern in the Available 

QuiltPatterns tree. 

Rating 

This is the rating of the quiltPattern. 

Description 

This is the description of the quiltPattern. 

Add a QuiltPattern 

You can add a quiltPattern by selecting the Tools --> Add a QuiltPattern menu item or right 

clicking and selecting the Add a QuiltPattern context menu item in the Available QuiltPatterns 

panel. A form will open that will allow you to enter the name, Url, category(ies), keyword(s), 

rating and description. When you have entered the information, click on the Save toolbar button 

or select the File --> Save menu item. Then the new quiltPattern will be added to the Available 

QuiltPatterns tree. 

Edit a QuiltPattern 

You can edit a quiltPattern by selecting the quiltPattern in the Availble QuiltPatterns tree and then 

select the Tools --> Edit a QuiltPattern menu item or right click and select the Edit a QuiltPattern 

context menu item in the Available QuiltPatterns panel. A form will open that will allow you to 

edit the name, Url, category(ies), keyword(s), rating and description. When you have entered the 

information, click on the Save toolbar button or select the File --> Save menu item. Then the 

edited quiltPattern can be seen in the Available QuiltPatterns tree. 

Delete a QuiltPattern 

You can delete a quiltPattern by selecting the quiltPattern in the Availble QuiltPatterns tree and 

then select the Tools --> Delete a QuiltPattern menu item or right click and select the Delete a 

QuiltPattern context menu item in the Available QuiltPatterns panel. A popup will open asking if 

you are sure you want to delete the quiltPattern. If you are sure, click on the Yes button and the 

quiltPattern will be deleted. If you are not sure, click on the No button and the quiltPattern will 

not be deleted.  

 

 

Printing 

Saving 

7.5.2.3.1 Introduction 
A QuiltPattern Chart displays the data for a quiltPattern. 

Printing%20a%20QuiltPattern%20Chart.htm
Save%20a%20QuiltPattern%20Chart.htm
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Creating a New QuiltPattern Chart 

To create a new QuiltPattern Chart, select File --> New or click on the New icon on the Toolbar. 

Opening an Existing QuiltPattern Chart 

To open an existing QuiltPattern Chart, select the quiltPattern in the Available QuiltPatterns tree. 

select the Tools --> Edit a QuiltPattern menu item or right click and select the Edit a QuiltPattern 

context menu item in the Available QuiltPatterns panel. The QuiltPattern Chart will open that will 

allow you to edit the name, Url, category(ies), keyword(s), rating and description. When you have 

entered the information, click on the Save toolbar button or select the File --> Save menu item. 

Then the edited quiltPattern can be seen in the Available QuiltPatterns tree.< 

Closing an Open QuiltPattern Chart 

To close an open QuiltPattern Chart, select File --> Close or click on the Close icon on the Toolbar. 

You can also click on the "X" button located at the top right corner of the QuiltPattern Chart. If 

there are changes that were made since the last time the QuiltPattern Chart was saved, then the 

system will ask if you want to save your changes. Click Yes to save them or No to discard your 

changes. 

Saving an Open QuiltPattern Chart 

To save the current open QuiltPattern Chart, select File --> Save or click on the Save icon on the 

Toolbar. If the file has never been saved before, a file dialog window will open where you can 

select the location of the file to be saved. 

Other Topics 

To view other topics about QuiltPattern Charts, click the links below: 

  Information  

  Adding a QuiltPattern  

  Deleting a QuiltPattern  

  Moving QuiltPatterns  

  Adding Match(es)  

  Removing Match(es)  

Information.htm
Adding%20QuiltPatterns.htm
Deleting%20QuiltPatterns.htm
Moving%20QuiltPatterns.htm
Adding%20Matches.htm
Removing%20Matches.htm
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  Sorting the List  

  Reorder Color Stops  

  Columns  

  Master QuiltPattern Chart  

  Shopping List  

  Printing  

  Saving  

7.5.2.3.2 Create a new Quilt Pattern Chart 
 

1. On the File menu, click New. This will open a new blank QuiltPattern Chart.  

7.5.2.3.3 Open a Quilt Pattern Chart 
 

Select a quiltPattern in the Available QuiltPatterns tree. 

OR 

Select the Tools --> Edit a QuiltPattern menu item or right click and select the Edit a QuiltPattern 

context menu item in the Available QuiltPatterns panel.  

 

 

A form will open that will allow you to edit the name, Url, category(ies), keyword(s), rating and 

description. When you have entered the information, click on the Save toolbar button or select 

the File --> Save menu item. Then the edited quiltPattern can be seen in the Available 

QuiltPatterns tree. 

 

Tip To open a quiltPattern you've used recently, click on the name of the file in the File menu's 

Most Recently Used section. 

7.5.2.3.4 Deleting a Quilt Pattern Chart 
 

To delete a QuiltPattern Chart, select the QuiltPattern in the Available QuiltPatterns tree. Select 

the Tools --> Delete a QuiltPattern menu item or right click and select the Delete a QuiltPattern 

menu item. A popup will open asking if you are sure you want to delete the quiltPattern. If you 

are sure, click on the Yes button and the quiltPattern will be deleted. If you are not sure, click on 

the No button and the quiltPattern will not be deleted.  

7.5.2.3.5 Printing a Quilt Pattern Chart 

 

Sorting.htm
Reordering.htm
Columns.htm
Master%20QuiltPattern%20Chart.htm
Shopping%20List.htm
Printing.htm
Saving.htm
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To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.5.2.3.6 Save a Quilt Pattern Chart 
 

1. On the File menu, click Save, or you can click on the Save toolbar button.  

7.5.2.4 System Tables 
There are many different system tables in easyQuiltPatterns Organizer.  

  

Categories 

Holds all the categories. If you have the Pro Edition, you can view, add, edit and delete 

categories.  

  

Keywords 

Holds all the keywords. If you have the Pro Edition, you can view, add, edit and delete keywords.  

  

Ratings 

Holds all the ratings. If you have the Pro Edition, you can view, add, edit and delete ratings.  

  

Manufacturers 

Holds all the manufacturers. If you have the Pro Edition, you can view, add, edit and delete 

manufacturers.  

  

QuiltPatterns 

Holds all the Quilt Patterns. You can view, add, edit and delete quilt patterns.  

 

7.5.2.4.1 Categories 

 

 

System Categories is a listing of all the Categories in the easyQuiltPatterns Organizer database. 

This feature is only available in the Pro Edition. To open the System Categories, select the Tools 

menu item, then select System Tables, then Categories. This will open the chart to add, edit and 

delete Categories. 

 

Adding a Category 

Editing a Category 

Deleting a Category 

Sorting 

Customizing Columns 
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Printing 

Saving 

7.5.2.4.1.1 Introduction 
System Categories is a list of all the categories available.  

Saving Categories 

To save Categories, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Categories System Chart, click the links below: 

  Adding a Category  

  Deleting a Category  

  Moving Categories  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.5.2.4.1.2 Adding 

 

 

 

To add a Category, click on the Add button at the top of the Categories chart. This will open a 

form for you to enter the information.  

 

Enter the name, parent, and description of the new Category. Then click OK. This will add the new 

Category to the easyQuiltPatterns database.  

7.5.2.4.1.3 Editing 

 

 

 

To edit an existing Category Item, click on the Edit button at the top of the System Categories 

Chart. This will open a form for you to update the information.  

Moving.htm
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The existing information will be filled in. You can edit the name, parent, and description of the 

Category. Then click OK. This will update the information for that Category in the 

easyQuiltPatterns Organizer database.  

7.5.2.4.1.4 Deleting 

 

 

 

To delete an existing Category, click on the Delete button at the top of the System Categories 

Chart.  

 

The system will ask if you are sure you want to delete the existing Category. If you are sure, click 

on Yes, otherwise, click on No.  

7.5.2.4.1.5 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.5.2.4.1.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 



NEW_EasyOrganizerSuiteHelp 

 195 

7.5.2.4.1.7 Sorting 
 

To sort the rows in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.5.2.4.1.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.5.2.4.1.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.5.2.4.2 Keywords 

 

 

System Keywords is a listing of all the Keywords in the Easy Organizer Suite database. This feature 

is only available in the Pro Edition. To open the System Keywords, select the Tools menu item, 

then select System Tables, then Keywords. This will open the chart to add, edit and delete 

Keywords. 

 

Adding a Keyword 

Editing a Keyword 

Deleting a Keyword 

Sorting 

Customizing Columns 

Printing 

Saving 

7.5.2.4.2.1 Introduction 
System Keywords is a list of all the keywords available.  

Saving Keywords 

To save Keywords, select File --> Save or click on the Save icon on the Toolbar.  
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Other Topics 

To view other topics about the Keywords System Chart, click the links below: 

  Adding a Keyword  

  Editing a Keyword  

  Deleting a Keyword  

  Moving Keywords  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.5.2.4.2.2 Adding 

 

 

 

To add a Keyword, click on the Add button at the top of the System Keywords Chart. This will open 

a form for you to enter the information.  

 

Enter the name of the new Keyword, then click OK. This will add the new Keyword to the Easy 

Organizer Suite database.  

7.5.2.4.2.3 Editing 

 

 

 

To edit an existing Keyword, click on the Edit button at the top of the System Keywords Chart. This 

will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name of the Keyword, then click OK. 

This will update the information for that Keyword in the Easy Organizer Suite database.  
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7.5.2.4.2.4 Deleting 

 

 

 

To delete an existing Keyword, click on the Delete button at the top of the System Keywords 

Chart.  

 

The system will ask if you are sure you want to delete the existing Keyword. If you are sure, click 

on Yes, otherwise, click on No.  

7.5.2.4.2.5 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.5.2.4.2.6 Moving 
 

To move a row in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the rows to be moved 

to, and let go of the mouse button.  

Move Rows To Another Row 
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You can also move rows to another row using the Move Rows feature. To open the form, select 

the Tools menu, then select the Move Rows menu item. Then select the To Another Row menu 

item. This will open a form which will allow you to select the row to move the selected rpw(s) to. 

Enter a number in the numeric select box and click on OK. The selected row(s) will be moved to 

that row. 

7.5.2.4.2.7 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.5.2.4.2.8 Sorting 

 

 

 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 
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7.5.2.4.2.9 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.5.2.4.2.10 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.5.2.4.3 Manufacturers 

 

 

System Manufacturers is a listing of all the quiltPattern manufacturers in the easyQuiltPatterns 

database. This feature is only available in the Pro Edition. To open the System Manufacturers, 

select the Tools menu item, then select System Tables, then Manufacturers. This will open the 

chart to add, edit and delete manufacturers. 

 

Adding a Manufacturer 

Editing a Manufacturer 

Deleting a Manufacturer 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 
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7.5.2.4.3.1 Introduction 

 

 

System Manufacturers is a listing of all the quiltPattern manufacturers in the easyQuiltPatterns 

database. This feature is only available in the Pro Edition. To open the System Manufacturers, 

select the Tools menu item, then select System Tables, then Manufacturers. This will open the 

chart to add, edit and delete manufacturers. 

 

Adding a Manufacturer 

Editing a Manufacturer 

Deleting a Manufacturer 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.5.2.4.3.2 Adding 

 

 

 

To add a manufacturer, click on the Add button at the top of the System Manufacturers Chart. 

This will open a form for you to enter the information.  

 

Enter the name, website URL and a description of the new manufacturer. Then click OK. This will 

add the new manufacturer to the easyQuiltPatterns database.  
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7.5.2.4.3.3 Editing 

 

 

 

To edit an existing manufacturer, click on the Edit button at the top of the System Manufacturers 

Chart. This will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the name, website URL and description of 

the manufacturer. Then click OK. This will update the information for that manufacturer in the 

easyQuiltPatterns database.  

7.5.2.4.3.4 Deleting 

 

 

 

To delete an existing manufacturer, click on the Delete button at the top of the System 

Manufacturers Chart.  

 

The system will ask if you are sure you want to delete the existing manufacturer. If you are sure, 

click on Yes, otherwise, click on No.  

CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.5.2.4.3.5 Columns 
 

You can change the name and the size of the columns of a Chart. 

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  
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To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.5.2.4.3.6 Sorting 
 

To sort a Chart, click on the column heading of the column you would like to sort by. Clicking again 

will toggle between ascending and descending sort order. 

7.5.2.4.3.7 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 
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7.5.2.4.3.8 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You cannot select 

where the chart will save because this data must be in a specific place for the system to find it. 

Click on OK and the chart will be saved. 

7.5.2.4.4 Quilt Patterns 

 

 

System QuiltPatterns is a listing of all the QuiltPatterns in the easyQuiltPatterns database. This 

feature is only available in the Pro Edition. To open the System QuiltPatterns, select the Tools 

menu item, then select System Tables, then QuiltPatterns. This will open the chart to add, edit 

and delete QuiltPatterns. 

 

Adding a QuiltPattern 

Editing a QuiltPattern 

Deleting a QuiltPattern 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.5.2.4.4.1 Introduction 

 

 

System QuiltPatterns is a listing of all the QuiltPatterns in the easyQuiltPatterns database. This 

feature is only available in the Pro Edition. To open the System QuiltPatterns, select the Tools 

menu item, then select System Tables, then QuiltPatterns. This will open the chart to add, edit 

and delete QuiltPatterns. 
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Adding a QuiltPattern 

Editing a QuiltPattern 

Deleting a QuiltPattern 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.5.2.4.4.2 Adding 

 

 

 

To add a QuiltPattern, click on the Add button at the top of the System QuiltPatterns Chart. This 

will open a form for you to enter the information.  

 

Enter the manufacturer, line, name, url, description, color family, and rating. Then click OK. This 

will add the new QuiltPattern to the easyQuiltPatterns database.  

7.5.2.4.4.3 Editing 

 

 

 

To edit an existing QuiltPattern, click on the Edit button at the top of the System QuiltPatterns 

Chart. This will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the color, name, color family, the Red, Green 

and Blue values, whether it is variegated and whether it is in Inventory, the amount that you have 

in inventory, the location and any notes of the QuiltPattern. Then click OK. This will update the 

information for that QuiltPattern in the easyquiltPatterns database.  

7.5.2.4.4.4 Deleting 

 

 

 

To delete an existing QuiltPattern, click on the Delete button at the top of the System 

QuiltPatterns Chart.  

 

The system will ask if you are sure you want to delete the existing QuiltPattern. If you are sure, 

click on Yes, otherwise, click on No.  

CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.5.2.4.4.5 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  
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The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.5.2.4.4.6 Filtering 
 

To filter the quiltPatterns in the chart, select a line from the Lines: dropdown. This will show you 

the quiltPatterns for the selected Line. 

7.5.2.4.4.7 Sorting 
 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.5.2.4.4.8 Importing 
Import allows you to import a QuiltPattern Data Pack into the 

easyQuiltPatterns database. This lets you have even more quiltPatterns 

available to you. This feature is only available in the Pro Edition.  

  

1. To open the Import Wizard, select File --> 

Import.  

  

  
 

  

2. The Import Wizard will open. Select 

QuiltPatterns Data Pack. Click the Next >> 

button to continue.  

  

2. Now you can select the QuiltPattern Data 

Pack you would like to import. Click on the 
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Browse… button to find the file of 

quiltPatterns you want to import.  

  

  
 

  

3. The Import File dialog will open. Find the 

file of quiltPatterns you want to import and 

click on the Open button.  

  

  
 

  

4. The system will put the file path and name 

in the File Name textbox.  

  

  
 

  

10. Click on the Next>> button to continue to 

the next step.  

  

  
 

  

11. The system will now import the 

QuiltPattern Data Pack file. It will let you 

know as it is importing each quiltPattern.  

  

  
 

  

12. When the Import Wizard has completed, it 

will let you know. Click on the Close button. 

You will now see all of the new 

quiltPatterns in the Available QuiltPatterns 

tree.  
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7.5.2.4.4.9 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.5.2.4.4.10 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You can select where 

the chart will save and the name. Click on OK and the chart will be saved. 

7.5.2.4.5 Ratings 

 

 

System Ratings is a listing of all the Ratings in the Easy Organizer Suite database. This feature is 

only available in the Pro Edition. To open the System Ratings, select the Tools menu item, then 
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select System Tables, then Ratings. This will open the chart to add, edit and delete Ratings. 

 

Adding a Rating 

Editing a Rating 

Deleting a Rating 

Sorting 

Customizing Columns 

Printing 

Saving 

7.5.2.4.5.1 Introduction 
System Ratings is a list of all the ratings available.  

Saving Ratings 

To save Ratings, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Ratings System Chart, click the links below: 

  Adding a Rating  

  Editing a Rating  

  Deleting a Rating  

  Moving Ratings  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.5.2.4.5.2 Adding 

 

 

 

To add a Rating, click on the Add button at the top of the System Ratings Chart. This will open a 

form for you to enter the information.  

 

Enter the name of the new Rating, then click OK. This will add the new Rating to the Easy 

Organizer Suite database.  
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7.5.2.4.5.3 Editing 

 

 

 

To edit an existing Rating, click on the Edit button at the top of the System Ratings Chart. This will 

open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name, Value, Image File Name and the 

EmbeddedImage of the Rating, then click OK. This will update the information for that Rating in 

the Easy Organizer Suite database.  

7.5.2.4.5.4 Deleting 

 

 

 

To delete an existing Rating, click on the Delete button at the top of the System Ratings Chart.  

 

The system will ask if you are sure you want to delete the existing Rating. If you are sure, click on 

Yes, otherwise, click on No.  

7.5.2.4.5.5 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  
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To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.5.2.4.5.6 Moving 
 

To move a row in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the rows to be moved 

to, and let go of the mouse button.  

Move Rows To Another Row 

 

 

 

You can also move rows to another row using the Move Rows feature. To open the form, select 

the Tools menu, then select the Move Rows menu item. Then select the To Another Row menu 

item. This will open a form which will allow you to select the row to move the selected rpw(s) to. 

Enter a number in the numeric select box and click on OK. The selected row(s) will be moved to 

that row. 

7.5.2.4.5.7 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.5.2.4.5.8 Sorting 
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To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.5.2.4.5.9 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.5.2.4.5.10 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.5.3 Export 
The Export feature allows you to export the data from My 

Inventory QuiltPatterns or My Wishlist QuiltPatterns. This is 

useful to use as a file backup. This feature is only available in 

the Pro Edition.  

  

1. First, open either My Inventory QuiltPatterns or My Wishlist QuiltPatterns. Then 

select File --> Export from the menu. The Export Wizard will open and allow you to 

enter a file path and file name for the exported file. Once you have selected a file 

path and name, click on the Save button.  
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2. The data from the currently opened chart, either My Inventory QuiltPatterns or My 

Wishlist QuiltPatterns will be exported to the file. When it is complete, you will see 

a message telling you it was saved successfully.  

  

  

 

 

7.5.4 Import 
The Import feature allows you to import into My Inventory 

QuiltPatterns, My Wishlist QuiltPatterns, or a QuiltPattern Data 

Pack. This feature is only available in the Pro Edition.  

  

1. Select File --> Import from the menu. The Import Wizard will open. Select a Source 

to import the data from. The options available are My Inventory QuiltPatterns, My 

Wishlist QuiltPatterns, or QuiltPattern Data Pack. Once you have selected a source, 

click on the Next>> button.  
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3. The Select File Wizard Window will open. Enter a file path and file name or click on 

the Browse button to find the file. Then click on the Next>> button.  

  

  
 

  

2. The system will now begin importing the data from the file you selected.  

  

  
 

  

4. When the system has finished importing the data, the Import Wizard will display 

the Congratulations window. Click on the Finish button to close the Import Wizard.  

  

  

 

 

7.5.5 Preferences 
You can customize easyQuiltPatterns OrganizerTM to the way you like it, with options like open the 

last Chart(s) you had opened when you last closed the program. easyQuiltPatterns OrganizerTM 
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can remember the size and placement of your windows. It also lets you set the Fonts, and where 

to backup your data and whether to backup up your data when you close the program. It also lets 

you set whether the system should check if there is an update whenever you start the program. 

 

Modules 

File 

Workspace 

Fonts 

Backup 

Updates 

7.5.5.1 Preferences - Modules 

 

Default Module 

Select the module that you would like to open first whenever Easy Organizer Suite is opened.  
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7.5.5.2 Preferences - File 

 

Create a new chart on startup 

If you would like a new QuiltPattern Chart to be created each time you open easyQuiltPatterns 

Organizer, simply check this box. If you also want easyQuiltPatterns Organizer to open the 

QuiltPattern Charts you had opened the last time you closed the program, it will override this 

setting and a new blank QuiltPattern Chart will not be opened. You can tell the system to open 

the QuiltPattern Charts you had opened the last time you closed the program in the Workspace 

tab of the Preferences form. 

Default Chart Folder 

This designates the directory that easyQuiltPatterns Organizer will open first when opening 

QuiltPattern Charts. 

Auto Save 

You can have the system automatically save your opened charts for you. You simply tell it how 

many minutes to wait to auto save and it will save every X minutes you designate. If you enter 0, 

the program will never automatically save your opened charts. 
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7.5.5.3 Preferences - Workspace 

 

Window Settings 

Remember Main Window Size and Position 

Select to have the easyQuiltPatterns Organizer window position and size saved and restored each 

time the program is closed and then reopened.  

Remember Opened Charts and Window Placement 

Select to have all charts that are open when the program is closed be re-opened when the 

program is re-opened.  

7.5.5.4 Preferences - Fonts 

 

Font for Editable Content 
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You can select the font and the font color for all editable content. Simply click on the " ... " button 

to open the selection form and choose the font or color. 

Font for Uneditable Content 

You can select the font and the font color for all uneditable content. Simply click on the " ... " 

button to open the selection form and choose the font or color. 

7.5.5.5 Preferences - Backup 

 

Automatic Backup 

You can have the system automatically backup your files each time the application closes, or you 

can designate when the system should backup your files. If you set it to 0, the system will never 

automatically backup your files.  

Backup Directory 

You must designate the directory where the files will be backed up to.  
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7.5.5.6 Preferences - Updates 

 

Auto Update 

Set the number of days that the system should automatically check for updates to the program. If 

you enter 0, the program will never check for updates. 

7.6 easyProjects Organizer 

  easyProjects Organizer - This module keeps track of 

your projects. It can contain links with all the other modules, including easyWebsites Organizer, 

easythreads Organizer and easyEmbroidery File Organizer Modules.  

7.6.1 Available Projects 
easyProjects Organizer™ displays the projects that are available with the categories that they 

belong to in the Available Projects listing. The Available Projects allows you to select the 

categories and projects to edit.  
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easyProjects Organizer™ displays the projects that are available with the categories that they 

belong to in the Available Projects listing. The Available Projects allows you to select the 

categories and projects to edit.  

The Find box 

To locate a particular category or project in the list, type a character or set of characters in the 

Find box. The category or project that matches the character(s) will be highlighted and the mouse 

pointer will hover over it.  
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Categories 

Add a Category 

You can add a category by clicking on the Add button that is located below the Find box. When 

you click on the Add button, a form will open that will allow you to enter the name and a 

description. You can also select a category that is the parent of your new category. When you 

have entered the information, click on the OK button to add the new category. You will then see 

the new category in the Available Projects tree. 

Edit a Category 

You can edit a category by clicking on the Edit button that is located below the Find box. When 

you click on the edit button, a form will open that will contain the name, parent and description of 

the category. You can change any of the information and when you are finished, click on the OK 

button to change the category. You will then see the changed category in the Available Projects 

tree. 

Delete a Category 

You can delete a category by clicking on the Delete button that is located below the Find box. 

When you click on the delete button, a popup will open asking if you are sure you want to delete. 

If you are sure, click on the Yes button and the category will be deleted. If you are not sure, click 

on the No button and the category will not be deleted.  

Projects 

Add a Project 

You can add a project by selecting the Tools --> Add a Project menu item or right clicking and 

selecting the Add a Project context menu item in the Available Projects panel. A form will open 

that will allow you to enter the name, Url, category(ies), keyword(s), rating and description. When 

you have entered the information, click on the Save toolbar button or select the File --> Save 

menu item. Then the new project will be added to the Available Projects tree. 

Edit a Project 

You can edit a project by selecting the project in the Availble Projects tree and then select the 

Tools --> Edit a Project menu item or right click and select the Edit a Project context menu item in 

the Available Projects panel. A form will open that will allow you to edit the name, Url, 

category(ies), keyword(s), rating and description. When you have entered the information, click 

on the Save toolbar button or select the File --> Save menu item. Then the edited project can be 

seen in the Available Projects tree. 

Delete a Project 

You can delete a project by selecting the project in the Availble Projects tree and then select the 

Tools --> Delete a Project menu item or right click and select the Delete a Project context menu 

item in the Available Projects panel. A popup will open asking if you are sure you want to delete 

the project. If you are sure, click on the Yes button and the project will be deleted. If you are not 

sure, click on the No button and the project will not be deleted.  

7.6.2 Charts 
There are many different charts in easyProjects Organizer.  

  

Project Chart 

Displays the data of a project.  
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My Inventory Projects Chart 

Displays the projects that are in My Inventory.  

  

My Wishlist Projects Chart 

Displays the projects that are in My Wishlist.  

  

System Tables 

Holds the different system data, such as Categories, Ratings, Keywords, Manufacturers, Lines, 

and Projects.  

 

7.6.2.1 Project Charts 

 

 

A Project Chart is a form that displays the data for the project. 

 

You can enter a name, Url, category(ies), keyword(s), rating and description.  

Fields 

Name 

This is the name of the project. 

Url 

This is the url of the project. 

Visit 

This button will open an Internet Explorer window and navigate to the Url that is listed in the Url 

textbox. 

Category(ies) 

This listbox displays all of the categories available, and displays the categories associated with the 

project by displaying a check next to the category name. A project can have one or more 

categories associated to it. The project will be listed under each category in the Available Projects 

tree. 

Keyword(s) 

This listbox displays all of the keywords available, and displays the keywords associated with the 

project by displaying a check next to the keyword name. A project can have one or more 

keywords associated to it. Keywords can be used to find the project in the Available Projects tree. 

Rating 

This is the rating of the project. 

Description 
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This is the description of the project. 

Add a Project 

You can add a project by selecting the Tools --> Add a Project menu item or right clicking and 

selecting the Add a Project context menu item in the Available Projects panel. A form will open 

that will allow you to enter the name, Url, category(ies), keyword(s), rating and description. When 

you have entered the information, click on the Save toolbar button or select the File --> Save 

menu item. Then the new project will be added to the Available Projects tree. 

Edit a Project 

You can edit a project by selecting the project in the Availble Projects tree and then select the 

Tools --> Edit a Project menu item or right click and select the Edit a Project context menu item in 

the Available Projects panel. A form will open that will allow you to edit the name, Url, 

category(ies), keyword(s), rating and description. When you have entered the information, click 

on the Save toolbar button or select the File --> Save menu item. Then the edited project can be 

seen in the Available Projects tree. 

Delete a Project 

You can delete a project by selecting the project in the Availble Projects tree and then select the 

Tools --> Delete a Project menu item or right click and select the Delete a Project context menu 

item in the Available Projects panel. A popup will open asking if you are sure you want to delete 

the project. If you are sure, click on the Yes button and the project will be deleted. If you are not 

sure, click on the No button and the project will not be deleted.  

 

 

Printing 

Saving 

7.6.2.1.1 Introduction 
A Project Chart displays the data for a project. 

 
 

Creating a New Project Chart 

To create a new Project Chart, select File --> New or click on the New icon on the Toolbar. 

Opening an Existing Project Chart 
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To open an existing Project Chart, select the project in the Available Projects tree. select the Tools 

--> Edit a Project menu item or right click and select the Edit a Project context menu item in the 

Available Projects panel. The Project Chart will open that will allow you to edit the name, Url, 

category(ies), keyword(s), rating and description. When you have entered the information, click 

on the Save toolbar button or select the File --> Save menu item. Then the edited project can be 

seen in the Available Projects tree.< 

Closing an Open Project Chart 

To close an open Project Chart, select File --> Close or click on the Close icon on the Toolbar. You 

can also click on the "X" button located at the top right corner of the Project Chart. If there are 

changes that were made since the last time the Project Chart was saved, then the system will ask 

if you want to save your changes. Click Yes to save them or No to discard your changes. 

Saving an Open Project Chart 

To save the current open Project Chart, select File --> Save or click on the Save icon on the 

Toolbar. If the file has never been saved before, a file dialog window will open where you can 

select the location of the file to be saved. 

Other Topics 

To view other topics about Project Charts, click the links below: 

  Information  

  Adding a Project  

  Deleting a Project  

  Moving Projects  

  Adding Match(es)  

  Removing Match(es)  

  Sorting the List  

  Reorder Color Stops  

  Columns  

  Master Project Chart  

  Shopping List  

  Printing  

  Saving  

7.6.2.1.2 Create a new Project Chart 
 

1. On the File menu, click New. This will open a new blank Project Chart.  

7.6.2.1.3 Open a Project Chart 
 

Select a project in the Available Projects tree. 

OR 

Select the Tools --> Edit a Project menu item or right click and select the Edit a Project context 

menu item in the Available Projects panel.  

 

 

A form will open that will allow you to edit the name, Url, category(ies), keyword(s), rating and 

description. When you have entered the information, click on the Save toolbar button or select 

the File --> Save menu item. Then the edited project can be seen in the Available Projects tree. 

 

Information.htm
Adding%20Projects.htm
Deleting%20Projects.htm
Moving%20Projects.htm
Adding%20Matches.htm
Removing%20Matches.htm
Sorting.htm
Reordering.htm
Columns.htm
Master%20Project%20Chart.htm
Shopping%20List.htm
Printing.htm
Saving.htm
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Tip To open a project you've used recently, click on the name of the file in the File menu's Most 

Recently Used section. 

7.6.2.1.4 Deleting a Project Chart 
 

To delete a Project Chart, select the Project in the Available Projects tree. Select the Tools --> 

Delete a Project menu item or right click and select the Delete a Project menu item. A popup will 

open asking if you are sure you want to delete the project. If you are sure, click on the Yes button 

and the project will be deleted. If you are not sure, click on the No button and the project will not 

be deleted.  

7.6.2.1.5 Printing a Project Chart 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.6.2.1.6 Save a Project Chart 
 

1. On the File menu, click Save, or you can click on the Save toolbar button.  

7.6.2.2 My Inventory Projects Chart 

 
My Inventory Projects is a list of all of the projects that you have purchased. You can separate 

these into different inventory lists. You can open My Inventory Projects by selecting the View 

menu and then selecting the My Inventory Projects menu item. This is a toggle menu item, so if 

you click it again, it will close the My Inventory Projects chart.  

Adding a project to My Inventory Projects 

There are 3 different ways to add a project to the My Inventory Projects chart. You can click on 

the project in the Available Projects tree and drag it to the My Inventory Projects Chart, or you 

can double click on the project, or you can type the name of the project in the Find box and hit 

enter. 

Deleting a project from My Inventory Projects 

To delete a project from My Inventory Projects chart, right click on the project link panel you 

would like to delete and select "Delete Row". easyProjects will ask you if you are sure you want to 
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delete the row. If you click Yes, the row will be deleted. If you click No, the row will not be 

deleted. 

7.6.2.2.1 Introduction 
My Inventory Projects Projects is a list of all of the projects that you have purchased. You can 

separate these into different inventory lists. You can open My Inventory Projects Projects by 

selecting the View menu and then selecting the View My Inventory Projects Projects menu item. 

This is a toggle menu item, so if you click it again, it will close the My Inventory Projects Projects 

chart.  

Viewing Another Inventory List 

To view a different Inventory list, select the name from the List dropdown at the top area of the 

My Inventory Projects Projects Chart. 

Adding a New Inventory List 

To add a new Inventory list select the Add button at the top of the My Inventory Projects Projects 

chart. This will open the Information form.  

 
 

 

Enter a name and a description and then click on OK to create a new Inventory list.  

Editing an Inventory List 

To edit an existing Inventory list select the Edit button at the top of the My Inventory Projects 

Projects chart. This will open the Information form with the data loaded.  

 
 

 

Change the name and/or description and then click on OK to update a new Inventory list.  

 

 

Deleting an Inventory List 

To delete an existing Inventory list, select the Inventory list from the Chart dropdown. Then click 

on the Delete button at the top area of the Chart. Confirm that you want to delete the Inventory 

List and click on OK. The Inventory list will be deleted. 

 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 
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Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

Saving My Inventory Projects Projects 

To save My Inventory Projects Projects, select File --> Save or click on the Save icon on the 

Toolbar.  

Other Topics 

To view other topics about Project Charts, click the links below: 

  Information  

  Open the My Inventory Projects Chart  

  Working with My Inventory Projects Chart  

  Adding a Project  

  Deleting a Project  

  Export  

  Import  

  Printing  

  Save My Inventory Projects Chart 

7.6.2.2.2 Working with My Inventory Projects Chart 

 
The My Inventory Projects Chart displays all the projects within a My Inventory Projects List.  

 

Adding a Project to the My Inventory Projects Chart 

Deleting a Project from the My Inventory Projects Chart 

Printing the My Inventory Projects Chart 

7.6.2.2.3 Open the My Inventory Projects Chart 
 

1. On the View menu, click View My Inventory Projects.  

Adding%20a%20Project%20to%20the%20My%20Inventory%20Projects%20Chart.htm
Deleting%20a%20Project%20from%20the%20My%20Inventory%20Projects%20Chart.htm
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7.6.2.2.4 Information 

 

 

 

The Information form for the selected List can be brought up by selecting either the Add or Edit 

buttons in the top section of the My Inventory Projects Chart. 

 

The Information form shows the basic information for a My Inventory Projects List. It includes the 

List Name and Notes. Simply enter the information and click on the OK button. The information 

will be displayed in the top section of the Chart. 

 

If you would like to remove all of the Information, simply click on the Delete button at the top of 

the My Inventory Projects Chart. 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

My Inventory Projects Chart.  
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If you would like to remove a picture, simply click on the Remove button.  

7.6.2.2.5 Adding Projects 
 

There are 4 different ways to add a project to My Inventory Projects.  

 

1. Click on the project in the Available Projects and drag it to the My Inventory Projects Chart. 

2. Double click on the project in the Available Projects when the My Inventory Projects Chart is 

open. 

3. Type the project name in the Find box of the Available Projects panel and hit enter. 

4. Select the project in the Available Projects Listing and click on the "Add Project to Chart" 

button. 

7.6.2.2.6 Deleting a project 
 

To delete a project from the My Inventory Projects Chart, select the link panel of the project you 

would like to delete and press the Delete key on the keyboard, or right click and select "Delete". 

easyprojects Organizer will ask if you are sure you want to delete the row. If you click Yes, the 

row(s) will be deleted. If you click No, the row(s) will not be deleted. 

7.6.2.2.7 Exporting 
You can export the My Inventory Projects data. This feature is 

only available in the Pro Edition.  

  

1. Ensure that My Inventory Projects is open. Then Select File --> 

Export from the menu. The Export Wizard will open and allow you 

to enter a file path and file name for the exported file. Once you 

have selected a file path and name, click on the Save button.  

  

  
 

  

2. The data will be exported to the file. When it is complete, you will 

see a message telling you it was saved successfully.  

  

  
 

 

7.6.2.2.8 Importing 
You can import a txt or a csv file of My Inventory Projects into a 

My Inventory Projects List. This feature is only available in the 

Pro Edition.  

  

1. To open the Import Wizard, select File --&grt; Import.  
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2. The Import Wizard will open. Select the My Inventory Projects 

radio button. Click on the Next >> button to continue.  

  

  
 

  

2. Click on the Browse… button to find the file of My Inventory 

Projects you want to import.  

  

  
 

  

3. The Import File dialog will open. Find the file of My Inventory 

Projects you want to import and click on the Open button.  

 

You can import a My Inventory Projects file that you exported 

to copy your inventory from one computer to another.  

  

4. The system will put the file path and name in the File Name 

textbox. Click the Next >> button to continue.  

  

  
 

  

7. The system will now import the My Inventory Projects file. It will 

let you know as it is importing each project.  

  

  
 

  

9. When the Import Wizard has completed, it will let you know 

that it has completed. You can now open My Inventory Projects 

to see the new Inventory List, by selecting View --> My 

Inventory Projects. Click on the Inventory List drop down to 

select the new Inventory List called "New Imported Inventory 

List".  
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7.6.2.2.9 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.6.2.2.10 Save My Inventory Projects Chart 
 

1. On the File menu, click Save.  

7.6.2.3 My Wishlist Projects Chart.htm 

 
My Wishlist Projects is a list of all of the projects that you have purchased. You can separate these 

into different inventory lists. You can open My Wishlist Projects by selecting the View menu and 

then selecting the My Wishlist Projects menu item. This is a toggle menu item, so if you click it 

again, it will close the My Wishlist Projects chart.  

Adding a project to My Wishlist Projects 

There are 3 different ways to add a project to the My Wishlist Projects chart. You can click on the 

project in the Available Projects tree and drag it to the My Wishlist Projects Chart, or you can 

double click on the project, or you can type the name of the project in the Find box and hit enter. 

Deleting a project from My Wishlist Projects 

To delete a project from My Wishlist Projects chart, right click on the project link panel you would 

like to delete and select "Delete Row". easyProjects will ask you if you are sure you want to delete 

the row. If you click Yes, the row will be deleted. If you click No, the row will not be deleted. 

7.6.2.3.1 Introduction 
My Wishlist Projects Projects is a list of all of the projects that you have purchased. You can 

separate these into different inventory lists. You can open My Wishlist Projects Projects by 

selecting the View menu and then selecting the View My Wishlist Projects Projects menu item. 

This is a toggle menu item, so if you click it again, it will close the My Wishlist Projects Projects 

chart.  

Viewing Another Wishlist List 

To view a different Wishlist list, select the name from the List dropdown at the top area of the My 

Wishlist Projects Projects Chart. 
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Adding a New Wishlist List 

To add a new Wishlist list select the Add button at the top of the My Wishlist Projects Projects 

chart. This will open the Information form.  

 
 

 

Enter a name and a description and then click on OK to create a new Wishlist list.  

Editing an Wishlist List 

To edit an existing Wishlist list select the Edit button at the top of the My Wishlist Projects 

Projects chart. This will open the Information form with the data loaded.  

 
 

 

Change the name and/or description and then click on OK to update a new Wishlist list.  

 

 

Deleting an Wishlist List 

To delete an existing Wishlist list, select the Wishlist list from the Chart dropdown. Then click on 

the Delete button at the top area of the Chart. Confirm that you want to delete the Wishlist List 

and click on OK. The Wishlist list will be deleted. 

 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

Saving My Wishlist Projects Projects 

To save My Wishlist Projects Projects, select File --> Save or click on the Save icon on the Toolbar.  
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Other Topics 

To view other topics about Project Charts, click the links below: 

  Information  

  Open the My Wishlist Projects Chart  

  Working with My Wishlist Projects Chart  

  Adding a Project  

  Deleting a Project  

  Export  

  Import  

  Printing  

  Save My Wishlist Projects Chart 

7.6.2.3.2 Working with My Wishlist Projects Chart 

 
The My Wishlist Projects Chart displays all the projects within a My Wishlist Projects List.  

 

Adding a Project to the My Wishlist Projects Chart 

Deleting a Project from the My Wishlist Projects Chart 

Printing the My Wishlist Projects Chart 

7.6.2.3.3 Open the My Wishlist Projects Chart 
 

1. On the View menu, click View My Wishlist Projects.  

7.6.2.3.4 Information 

 

 

 

The Information form for the selected List can be brought up by selecting either the Add or Edit 

buttons in the top section of the My Wishlist Projects Chart. 

 

The Information form shows the basic information for a My Wishlist Projects List. It includes the 

Adding%20a%20Project%20to%20the%20My%20Wishlist%20Projects%20Chart.htm
Deleting%20a%20Project%20from%20the%20My%20Wishlist%20Projects%20Chart.htm
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List Name and Notes. Simply enter the information and click on the OK button. The information 

will be displayed in the top section of the Chart. 

 

If you would like to remove all of the Information, simply click on the Delete button at the top of 

the My Wishlist Projects Chart. 

Picture... 

At the bottom of the Information form is a Picture... button. This will open a form for you to insert 

a picture, such as a picture of the design. 

 
 

 

Either type in a file path and name or click on the Browse... button to find a picture. Once a 

picture is selected, it will display in the picture box at the top of the form. Click on the OK button 

to accept the picture chosen and you will see the picture in the picture box in the top area of the 

My Wishlist Projects Chart.  

 

If you would like to remove a picture, simply click on the Remove button.  

7.6.2.3.5 Adding Projects 
 

There are 4 different ways to add a project to My Wishlist Projects.  

 

1. Click on the project in the Available Projects and drag it to the My Wishlist Projects Chart. 

2. Double click on the project in the Available Projects when the My Wishlist Projects Chart is 

open. 

3. Type the project name in the Find box of the Available Projects panel and hit enter. 

4. Select the project in the Available Projects Listing and click on the "Add Project to Chart" 

button. 

7.6.2.3.6 Deleting a project 
 

To delete a project from the My Wishlist Projects Chart, select the link panel of the project you 

would like to delete and press the Delete key on the keyboard, or right click and select "Delete". 

easyprojects Organizer will ask if you are sure you want to delete the row. If you click Yes, the 

row(s) will be deleted. If you click No, the row(s) will not be deleted. 

7.6.2.3.7 Exporting 
You can export the My Wishlist Projects data. This feature is 

only available in the Pro Edition.  
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1. Ensure that My Wishlist Projects is open. Then Select File --> Export from the menu. 

The Export Wizard will open and allow you to enter a file path and file name for the 

exported file. Once you have selected a file path and name, click on the Save button.  

  

  

 

  

2. The data will be exported to the file. When it is complete, you will see a message 

telling you it was saved successfully.  

  

  

 

 

7.6.2.3.8 Importing 
You can import a txt or a csv file of My Wishlist Projects into a 

My Wishlist Projects List. This feature is only available in the Pro 

Edition.  

  

1. To open the Import Wizard, select File --&grt; Import.  
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2. The Import Wizard will open. Select the My Wishlist Projects 

radio button. Click on the Next >> button to continue.  

  

  
 

  

2. Click on the Browse… button to find the file of My Wishlist 

Projects you want to import.  

  

  
 

  

3. The Import File dialog will open. Find the file of My Wishlist 

Projects you want to import and click on the Open button.  

 

You can import a My Wishlist Projects file that you exported to 

copy your inventory from one computer to another.  

  

4. The system will put the file path and name in the File Name 

textbox. Click the Next >> button to continue.  

  

  
 

  

7. The system will now import the My Wishlist Projects file. It will 

let you know as it is importing each project.  

  

  
 

  

9. When the Import Wizard has completed, it will let you know 

that it has completed. You can now open My Wishlist Projects to 

see the new Wishlist List, by selecting View --> My Wishlist 

Projects. Click on the Wishlist List drop down to select the new 

Wishlist List called "New Imported Wishlist List".  
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7.6.2.3.9 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.6.2.3.10 Save My Wishlist Projects Chart 
 

1. On the File menu, click Save.  

7.6.2.4 System Tables 
There are many different system tables in easyProjects Organizer.  

  

Categories 

Holds all the categories. If you have the Pro Edition, you can view, add, edit and delete 

categories.  

  

Keywords 

Holds all the keywords. If you have the Pro Edition, you can view, add, edit and delete keywords.  

  

Ratings 

Holds all the ratings. If you have the Pro Edition, you can view, add, edit and delete ratings.  

  

Manufacturers 

Holds all the manufacturers. If you have the Pro Edition, you can view, add, edit and delete 

manufacturers.  
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Projects 

Holds all the Projects. You can view, add, edit and delete projects.  

 

7.6.2.4.1 Projects 

 

 

System Projects is a listing of all the Projects in the easyProjects database. This feature is only 

available in the Pro Edition. To open the System Projects, select the Tools menu item, then select 

System Tables, then Projects. This will open the chart to add, edit and delete Projects. 

 

Adding a Project 

Editing a Project 

Deleting a Project 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.6.2.4.1.1 Introduction 

 

 

System Projects is a listing of all the Projects in the easyProjects database. This feature is only 

available in the Pro Edition. To open the System Projects, select the Tools menu item, then select 

System Tables, then Projects. This will open the chart to add, edit and delete Projects. 

 

Adding a Project 

Editing a Project 

Deleting a Project 

Sorting 

Customizing Columns 

Printing 

Saving 

CAUTION -- Altering the data in any of the System Tables can be detrimental 

to the functioning of the program. Please alter this data carefully. 

7.6.2.4.1.2 Adding 

 

 

 

To add a Project, click on the Add button at the top of the System Projects Chart. This will open a 

form for you to enter the information.  

 

Enter the manufacturer, line, name, url, description, color family, and rating. Then click OK. This 

will add the new Project to the easyProjects database.  

7.6.2.4.1.3 Editing 
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To edit an existing Project, click on the Edit button at the top of the System Projects Chart. This 

will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the color, name, color family, the Red, Green 

and Blue values, whether it is variegated and whether it is in Inventory, the amount that you have 

in inventory, the location and any notes of the Project. Then click OK. This will update the 

information for that Project in the easyprojects database.  

7.6.2.4.1.4 Deleting 

 

 

 

To delete an existing Project, click on the Delete button at the top of the System Projects Chart.  

 

The system will ask if you are sure you want to delete the existing Project. If you are sure, click on 

Yes, otherwise, click on No.  

CAUTION -- Altering, and especially deleting, the data in any of the System 

Tables can be detrimental to the functioning of the program. Please alter, and 

especially delete, this data carefully. 

7.6.2.4.1.5 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  
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7.6.2.4.1.6 Filtering 
 

To filter the projects in the chart, select a line from the Lines: dropdown. This will show you the 

projects for the selected Line. 

7.6.2.4.1.7 Sorting 
 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.6.2.4.1.8 Importing 
Import allows you to import a Project Data Pack into the 

easyProjects database. This lets you have even more projects 

available to you. This feature is only available in the Pro Edition.  

  

1. To open the Import Wizard, select File --> Import.  

  

  
 

  

2. The Import Wizard will open. Select Projects Data Pack. Click the Next >> button to 

continue.  

  

3. Now you can select the Project Data Pack you would like to import. Click on the 

Browse… button to find the file of projects you want to import.  

  

  

 

  

3. The Import File dialog will open. Find the file of projects you want to import and 

click on the Open button.  
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4. The system will put the file path and name in the File Name textbox.  

  

  
 

  

10. Click on the Next>> button to continue to the next step.  

  

  
 

  

11. The system will now import the Project Data Pack file. It will let you know as it is 

importing each project.  

  

  
 

  

12. When the Import Wizard has completed, it will let you know. Click on the Close 

button. You will now see all of the new projects in the Available Projects tree.  

  

  
 

 

7.6.2.4.1.9 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 
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7.6.2.4.1.10 Saving 

 

 

 

To save a chart, select the File menu item, then select the Save menu item. You can select where 

the chart will save and the name. Click on OK and the chart will be saved. 

7.6.2.4.2 Categories 

 

 

System Categories is a listing of all the Categories in the easyProjects Organizer database. This 

feature is only available in the Pro Edition. To open the System Categories, select the Tools menu 

item, then select System Tables, then Categories. This will open the chart to add, edit and delete 

Categories. 

 

Adding a Category 

Editing a Category 

Deleting a Category 

Sorting 

Customizing Columns 

Printing 

Saving 

7.6.2.4.2.1 Introduction 
System Categories is a list of all the categories available.  

Saving Categories 

To save Categories, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Categories System Chart, click the links below: 

  Adding a Category  

  Deleting a Category  
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  Moving Categories  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.6.2.4.2.2 Adding 

 

 

 

To add a Category, click on the Add button at the top of the Categories chart. This will open a 

form for you to enter the information.  

 

Enter the name, parent, and description of the new Category. Then click OK. This will add the new 

Category to the easyProjects database.  

7.6.2.4.2.3 Editing 

 

 

 

To edit an existing Category Item, click on the Edit button at the top of the System Categories 

Chart. This will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the name, parent, and description of the 

Category. Then click OK. This will update the information for that Category in the easyProjects 

Organizer database.  

7.6.2.4.2.4 Deleting 

 

 

 

To delete an existing Category, click on the Delete button at the top of the System Categories 

Chart.  

Moving.htm
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The system will ask if you are sure you want to delete the existing Category. If you are sure, click 

on Yes, otherwise, click on No.  

7.6.2.4.2.5 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.6.2.4.2.6 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.6.2.4.2.7 Sorting 
 

To sort the rows in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 
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7.6.2.4.2.8 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.6.2.4.2.9 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.6.2.4.3 Keywords 

 

 

System Keywords is a listing of all the Keywords in the Easy Organizer Suite database. This feature 

is only available in the Pro Edition. To open the System Keywords, select the Tools menu item, 

then select System Tables, then Keywords. This will open the chart to add, edit and delete 

Keywords. 

 

Adding a Keyword 

Editing a Keyword 

Deleting a Keyword 

Sorting 

Customizing Columns 

Printing 

Saving 

7.6.2.4.3.1 Introduction 
System Keywords is a list of all the keywords available.  

Saving Keywords 

To save Keywords, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Keywords System Chart, click the links below: 

  Adding a Keyword  

  Editing a Keyword  
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  Deleting a Keyword  

  Moving Keywords  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.6.2.4.3.2 Adding 

 

 

 

To add a Keyword, click on the Add button at the top of the System Keywords Chart. This will open 

a form for you to enter the information.  

 

Enter the name of the new Keyword, then click OK. This will add the new Keyword to the Easy 

Organizer Suite database.  

7.6.2.4.3.3 Editing 

 

 

 

To edit an existing Keyword, click on the Edit button at the top of the System Keywords Chart. This 

will open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name of the Keyword, then click OK. 

This will update the information for that Keyword in the Easy Organizer Suite database.  
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7.6.2.4.3.4 Deleting 

 

 

 

To delete an existing Keyword, click on the Delete button at the top of the System Keywords 

Chart.  

 

The system will ask if you are sure you want to delete the existing Keyword. If you are sure, click 

on Yes, otherwise, click on No.  

7.6.2.4.3.5 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.6.2.4.3.6 Moving 
 

To move a row in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the rows to be moved 

to, and let go of the mouse button.  

Move Rows To Another Row 
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You can also move rows to another row using the Move Rows feature. To open the form, select 

the Tools menu, then select the Move Rows menu item. Then select the To Another Row menu 

item. This will open a form which will allow you to select the row to move the selected rpw(s) to. 

Enter a number in the numeric select box and click on OK. The selected row(s) will be moved to 

that row. 

7.6.2.4.3.7 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.6.2.4.3.8 Sorting 

 

 

 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 
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7.6.2.4.3.9 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 

7.6.2.4.3.10 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.6.2.4.4 Ratings 

 

 

System Ratings is a listing of all the Ratings in the Easy Organizer Suite database. This feature is 

only available in the Pro Edition. To open the System Ratings, select the Tools menu item, then 

select System Tables, then Ratings. This will open the chart to add, edit and delete Ratings. 

 

Adding a Rating 

Editing a Rating 

Deleting a Rating 

Sorting 

Customizing Columns 

Printing 

Saving 

7.6.2.4.4.1 Introduction 
System Ratings is a list of all the ratings available.  

Saving Ratings 

To save Ratings, select File --> Save or click on the Save icon on the Toolbar.  

Other Topics 

To view other topics about the Ratings System Chart, click the links below: 

  Adding a Rating  

  Editing a Rating  

  Deleting a Rating  
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  Moving Ratings  

  Sorting the List  

  Reorder Rows  

  Columns  

  Printing  

  Saving 

7.6.2.4.4.2 Adding 

 

 

 

To add a Rating, click on the Add button at the top of the System Ratings Chart. This will open a 

form for you to enter the information.  

 

Enter the name of the new Rating, then click OK. This will add the new Rating to the Easy 

Organizer Suite database.  

7.6.2.4.4.3 Editing 

 

 

 

To edit an existing Rating, click on the Edit button at the top of the System Ratings Chart. This will 

open a form for you to update the information.  

 

The existing information will be filled in. You can edit the Name, Value, Image File Name and the 

EmbeddedImage of the Rating, then click OK. This will update the information for that Rating in 

the Easy Organizer Suite database.  

7.6.2.4.4.4 Deleting 
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To delete an existing Rating, click on the Delete button at the top of the System Ratings Chart.  

 

The system will ask if you are sure you want to delete the existing Rating. If you are sure, click on 

Yes, otherwise, click on No.  

7.6.2.4.4.5 Columns 
 

You can change the name and the size of the columns of a Chart.  

 

To open the Customize Columns form, right click on the Chart area and select Customize 

Columns... or click on the Tools menu item, then click on Customize Columns.  

 
 

 

The Name textbox will display the current name of the column. You can change the name. You can 

also change the width of the column as well as the alignment to Left, Center or Right.  

 

To see the changes, click on the Apply button. 

 

You can then navigate to the previous or next column by clicking on the Previous Column or Next 

Column buttons. 

 

Another way to resize the columns without using the Customize Columns form is to hover the 

mouse over the right edge of the column heading and when the cursor changes to a double 

arrow, click and drag the column width to the left to make it smaller or to the right to make it 

larger. Once you let go of the mouse button, the column will stay that size. The system will 

remember the size of the column each time you open that Chart.  

7.6.2.4.4.6 Moving 
 

To move a row in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the rows to be moved 

to, and let go of the mouse button.  

Move Rows To Another Row 

 

 

 

You can also move rows to another row using the Move Rows feature. To open the form, select 

the Tools menu, then select the Move Rows menu item. Then select the To Another Row menu 

item. This will open a form which will allow you to select the row to move the selected rpw(s) to. 
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Enter a number in the numeric select box and click on OK. The selected row(s) will be moved to 

that row. 

7.6.2.4.4.7 Reordering 
 

To reorder or renumber the rows, right click on the Chart area and select Reorder Rows. This will 

renumber each row beginning with 1. 

7.6.2.4.4.8 Sorting 

 

 

 

To sort the data in a Chart, click on the column heading of the column you would like to sort by. 

Clicking again will toggle between ascending and descending sort order. 

7.6.2.4.4.9 Printing 

 

 

 

To print a chart, select the File menu item, then select the Print menu item. You can select to print 

the entire chart or just certain pages. Click on OK and the chart will print. 
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7.6.2.4.4.10 Saving 
 

To save a chart, select the File menu item, then select the Save menu item. You can also click on 

the Save icon in the toolbar. 

7.6.3 Export 
The Export feature allows you to export the data from My 

Inventory Projects or My Wishlist Projects. This is useful to use 

as a file backup. This feature is only available in the Pro Edition.  

  

1. First, open either My Inventory Projects or My Wishlist Projects. Then select File --> 

Export from the menu. The Export Wizard will open and allow you to enter a file path 

and file name for the exported file. Once you have selected a file path and name, 

click on the Save button.  

  

  

 

  

2. The data from the currently opened chart, either My Inventory Projects or My 

Wishlist Projects will be exported to the file. When it is complete, you will see a 

message telling you it was saved successfully.  
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7.6.4 Import 
The Import feature allows you to import into My Inventory 

Projects, My Wishlist Projects, or a Project Data Pack. This 

feature is only available in the Pro Edition.  

  

1. Select File --> Import from the menu. The Import Wizard will open. Select a Source to 

import the data from. The options available are My Inventory Projects, My Wishlist 

Projects, or Project Data Pack. Once you have selected a source, click on the Next>> 

button.  

  

  

 

  

3. The Select File Wizard Window will open. Enter a file path and file name or click on 

the Browse button to find the file. Then click on the Next>> button.  

  

  
 

  

2. The system will now begin importing the data from the file you selected.  

  

  
 

  

4. When the system has finished importing the data, the Import Wizard will display the 

Congratulations window. Click on the Finish button to close the Import Wizard.  
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7.6.5 Preferences 
You can customize easyProjects OrganizerTM to the way you like it, with options like open the last 

Chart(s) you had opened when you last closed the program. easyProjects OrganizerTM can 

remember the size and placement of your windows. It also lets you set the Fonts, and where to 

backup your data and whether to backup up your data when you close the program. It also lets 

you set whether the system should check if there is an update whenever you start the program. 

 

Modules 

File 

Workspace 

Fonts 

Backup 

Updates 

7.6.5.1 Preferences - Modules 

 

Default Module 

Select the module that you would like to open first whenever Easy Organizer Suite is opened.  



NEW_EasyOrganizerSuiteHelp 

 255 

7.6.5.2 Preferences - File 

 

Create a new chart on startup 

If you would like a new Project Chart to be created each time you open easyProjects Organizer, 

simply check this box. If you also want easyProjects Organizer to open the Project Charts you had 

opened the last time you closed the program, it will override this setting and a new blank Project 

Chart will not be opened. You can tell the system to open the Project Charts you had opened the 

last time you closed the program in the Workspace tab of the Preferences form. 

Default Chart Folder 

This designates the directory that easyProjects Organizer will open first when opening Project 

Charts. 

Auto Save 

You can have the system automatically save your opened charts for you. You simply tell it how 

many minutes to wait to auto save and it will save every X minutes you designate. If you enter 0, 

the program will never automatically save your opened charts. 
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7.6.5.3 Preferences - Workspace 

 

Window Settings 

Remember Main Window Size and Position 

Select to have the easyProjects Organizer window position and size saved and restored each time 

the program is closed and then reopened.  

Remember Opened Charts and Window Placement 

Select to have all charts that are open when the program is closed be re-opened when the 

program is re-opened.  

7.6.5.4 Preferences - Fonts 

 

Font for Editable Content 
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You can select the font and the font color for all editable content. Simply click on the " ... " button 

to open the selection form and choose the font or color. 

Font for Uneditable Content 

You can select the font and the font color for all uneditable content. Simply click on the " ... " 

button to open the selection form and choose the font or color. 

7.6.5.5 Preferences - Backup 

 

Automatic Backup 

You can have the system automatically backup your files each time the application closes, or you 

can designate when the system should backup your files. If you set it to 0, the system will never 

automatically backup your files.  

Backup Directory 

You must designate the directory where the files will be backed up to.  
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7.6.5.6 Preferences - Updates 

 

Auto Update 

Set the number of days that the system should automatically check for updates to the program. If 

you enter 0, the program will never check for updates. 

8.  

8.1 Moving Row(s) 
 

To move a row in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the rows to be moved 

to, and let go of the mouse button.  

Move Rows To Another Row 

 

 

 

You can also move rows to another row using the Move Rows feature. To open the form, select 

the Tools menu, then select the Move Rows menu item. Then select the To Another Row menu 

item. This will open a form which will allow you to select the row to move the selected rpw(s) to. 

Enter a number in the numeric select box and click on OK. The selected row(s) will be moved to 

that row. 

8.2 Moving Row(s) 
 

To move a row in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the rows to be moved 

to, and let go of the mouse button.  

Move Rows To Another Row 
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You can also move rows to another row using the Move Rows feature. To open the form, select 

the Tools menu, then select the Move Rows menu item. Then select the To Another Row menu 

item. This will open a form which will allow you to select the row to move the selected rpw(s) to. 

Enter a number in the numeric select box and click on OK. The selected row(s) will be moved to 

that row. 

8.3 Moving Row(s) 
 

To move a row in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the rows to be moved 

to, and let go of the mouse button.  

Move Rows To Another Row 

 

 

 

You can also move rows to another row using the Move Rows feature. To open the form, select 

the Tools menu, then select the Move Rows menu item. Then select the To Another Row menu 

item. This will open a form which will allow you to select the row to move the selected rpw(s) to. 

Enter a number in the numeric select box and click on OK. The selected row(s) will be moved to 

that row. 

8.4 Moving Row(s) 
 

To move a row in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the rows to be moved 

to, and let go of the mouse button.  

Move Rows To Another Row 

 

 

 

You can also move rows to another row using the Move Rows feature. To open the form, select 

the Tools menu, then select the Move Rows menu item. Then select the To Another Row menu 

item. This will open a form which will allow you to select the row to move the selected rpw(s) to. 

Enter a number in the numeric select box and click on OK. The selected row(s) will be moved to 

that row. 

8.5 Moving Row(s) 
 

To move a row in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the rows to be moved 

to, and let go of the mouse button.  

Move Rows To Another Row 
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You can also move rows to another row using the Move Rows feature. To open the form, select 

the Tools menu, then select the Move Rows menu item. Then select the To Another Row menu 

item. This will open a form which will allow you to select the row to move the selected rpw(s) to. 

Enter a number in the numeric select box and click on OK. The selected row(s) will be moved to 

that row. 

8.6 Moving Row(s) 
 

To move a row in a Chart, select the row(s) you would like to move. Hold the left mouse button 

down and move the mouse to the row in the current chart you would like the rows to be moved 

to, and let go of the mouse button.  

Move Rows To Another Row 

 

 

 

You can also move rows to another row using the Move Rows feature. To open the form, select 

the Tools menu, then select the Move Rows menu item. Then select the To Another Row menu 

item. This will open a form which will allow you to select the row to move the selected rpw(s) to. 

Enter a number in the numeric select box and click on OK. The selected row(s) will be moved to 

that row. 
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